Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet radiowy + Linksys WAG54G2

06 Lis 2010 19:08 2831 5
  • Poziom 9  
    Witam.
    Posiadam internet radiowy, tzn. od anteny na dachu idzie sobie kabel do adaptera ac/dc po czym kolejnym wyjściem z tegoż adaptera kolejny kabel wędruje do mojego komputera, dzięki czemu internet działa.

    Posiadam też router Linksys WAG54G2 i chciałbym rozdzielić sygnał internetu na dwa stacjonarne komputery. Nigdzie nie mogłem znaleźć opisów jak to zrobić i czy w ogóle jest to możliwe.
    Bardzo bym prosił o pomoc.
  • Poziom 14  
    Witam,

    Jeśli dobrze zrozumiałem, kabelek z dachu jest wpięty w Twojego WAG54G2. Twój komputer wpięty jest także w jedno z 4rech gniazd sieciowych WAG54G2. Tak wiec jeśli tak jest to już dzielisz internet na kilka urządzeń, wystarczy ze kolejne urządzenie, np. laptop wepniesz jedno z 3ech pozostałych gniazd WAG54G2.

    Druga opcja jest taka ze kabelek z dachu masz wpięty bezpośrednio do swojego komputera, na którym masz internet. WAG54G2 masz po prostu na półce, o czym nas poinformowałeś :-) W tym momencie rozdzielenie dostępu do internetu jest możliwe, potrzebujesz jednak zwykły ruter (WAG54G2 to zintegrowany modem ADSL i ruter). Z oferty Linksysa są to urządzenia z początkiem nazwy WRT, np WRT54GL.
  • Poziom 9  
    Kabelek z dachu nie jest wpięty ani do mojego linksysa, ani bezpośrednio do komputera. :)
    Jest wpięty do adaptera ac/dc, ów adapter posiada dwa wejścia - jedno jest oznaczone jako POE, drugie jako LAN. Kabel z dachu wpięty jest w wejście POE, natomiast z wejścia LAN idzie kabel właśnie do komputera.
    Mój linksys faktycznie leży sobie na półce, przywiozłem go z innego mieszkania i zastanawiam się czy dzięki niemu jest możliwość rozdzielenia internetu, który posiadam.

    //Posiadam jeszcze router BELKIN F5D7234-4. Może z nim uda się coś zrobić?
  • Poziom 14  
    Witam,

    Tak wiec rodzielenie internetu jest mozliwe, co wiecej nie musisz w tym celu ponosic duzych kosztow finansowych.

    Sprawa wyglada dobrze. PoE to Power over Ethernet. Dzieki temu urządzenie na dachu nie potrzebuje dodatkowego zasilania - biegnie tylko 1 skrętka. Na wyjściu LAN tego urządzenia masz juz zwykły internet. W to miejsce, przed komputerem musisz wpiąc F5D7234-4. Linksys słuzy do rozdzielenia sygnału z linii telefonicznej (neostrada, netia) F5D7234-4 to router kablowy, czyli sluzy do rozdzielenia zwyklego sygnału internetowego. To tak w uproszczeniu.

    Tak wiec resetujesz F5D7234-4 do ustawien domyslnych - info w instrukcji. Wpinasz kabelek LAN, który maiłes w kompie do portu WAN F5D7234-4. W tym momencie Na wyjsciach LAN (4 szt) i na WiFi Belkina F5D7234-4 masz juz internet. Wystarczy Miec kabel prosty z koncowkami RJ45 aby podlaczyc komputer do wejscia LAN.

    Przed cala operacja musisz sprawdzic, czy komp uzyskuje adres IP automatycznie czy nie, spisac ewentualne dane na kartce.

    Po calej akcji musiz skonfigurowac Belkina F5D7234-4, byc moze domyslna konfiguracja bedzie dzialac, ale nie jest najbezpieczniejsza, np. Jesli nie korzystasz z WiFi to mozna je wylaczyc, jesli korzytsac nalezy ustalic zabepieczenia WPA2 lub WPA, odpowiednie klucze itp. Sam uzywalem F5D7234-4 przez dlugi czas, konfiguracja jest prosta. Laczysz sie z odpowiednia strona, gdzie odpowiedni konfigurator prowadzi Cie za reke. Info w instrukcji do F5D7234-4.

    Jesli potrzebujesz dalszych info podesle Ci link do paru stron gdzie sa tutoriale Krok po kroku dla poczatkujacych w biznesie sieciowym.
  • Poziom 9  
    To było łatwiejsze niż myślałem. :)
    Konfiguracja domyślna działa, WiFi wyłączyłem.

    Dziękuję bardzo za pomoc. :)
  • Poziom 18  
    Podepnę się pod temat, bo mam podobny sprzęt, ale trochę inny problem. Też z dachu idzie kabel podłączony do wejścia POE w zasilaczu, z wyjścia LAN idzie do komputera. Na zasilaczu jest opis:
    Red - power on
    Green - working
    Blinking - fail
    Kiedy wpinam do prądu zasilacz z samym kablem do komputera dioda świeci na czerwono. Kiedy są wpięte oba dioda świeci przez chwilę na czerwono, po czym gaśnie. Wydaje mi się że wg. opisu powinna świecic na zielono. Kilka razy miałem jakby zaniki sygnału (tzn. Ikonka połączenia się świeciła, a internetu nie było).
    Czy możliwe że zasilacz jest za słaby?