Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Chłodziarko-zamrażarka Miele nie chłodzi prawidłowo -33 st.C

Rado_5 06 Lis 2010 20:59 7086 7
  • #1 06 Lis 2010 20:59
    Rado_5
    Poziom 9  

    Witam serdecznie!
    Posiadam chłodziarko-zamrażarkę Miele KD 6582 SDED. Od jakiegoś czasu nie pracuje ona prawidłowo. Mianowicie pracuje ona przez większość czasu. Mniej więcej 4 godziny pracy, 1 godzina przerwy i tak przez cały czas. Kilka dni temu postanowiłem zrobić "lodówko-diagnostykę" umieszczając termometry w komorze zamrażalnika i komorze chłodziarki. Wyniki: sprężarka wyłącza się przy temperaturze w chłodziarce -1,5C i -33C w zamrażarce. Założyłem timer, który sterował (włączał i wyłączał) zasilanie co godzinę (godzina pracy - godzina przerwy). Efekt: temperatura spadała w zamrażarce do -23C a w chłodziarce do +7C.
    Zmieniłem już czujnik NTC (wlutowałem termistor 4,7Kohm'a) tak dla sprawdzenia. Efekt - niewiele się zmieniło sprężarka wyłącza się gdy temp. w chłodziarce spada do 1,3C (zamrażarka -33C). Problem polega na tym, że temperatura spada w zamrażarce w szybkim tempie (od -25C do -32C w 40 minut) a w tym samym czasie w chłodziarce spada o ok. 1C. Zastanawiam się co jest tego przyczyną. Podejrzewam, że gdyby lodówka słabiej chłodziła dół (zamrażarkę) a mocniej górę (chłodziarkę) to wszystko byłoby ok. Tak niska temp. (-33C) nie jest przecież potrzebna. Lodówka wyposażona jest w 1 sprężarkę i nie mam pojęcia jak odbywa się "sterowanie mocą" na chłodziarkę - zamrażarkę. Nie zauważyłem nigdzie żadnego zaworu.
    Jeśli ktoś zna przyczynę takiego stanu rzeczy to proszę o podpowiedź. Z góry dziękuję za wszelkie sugestie.
    Pozdrawiam / Radek

    1 7
  • Arrow Multisolution Day
  • #2 06 Lis 2010 21:09
    jannaszek
    Poziom 39  

    Czujnik zmieniłes, ale nie wiadomo co z termostatem.
    -33, to jest za dużo, - 25 w zamrażalniku, to maksymalna ujemna.

    1
  • Arrow Multisolution Day
  • #3 06 Lis 2010 21:26
    Rado_5
    Poziom 9  

    Dziękuję za błyskawiczną odpowiedź.
    Nie mogę niestety namierzyć schematu regulatora a nie znam się na tyle żeby sprawdzić czy wszystko działa prawidłowo. Czyli mam rozumieć, że problem tkwi po stronie sterowania a nie chłodzenia? Nie jestem pewien, czy termistor, który założyłem jest odpowiedni, może on też przekłamywać ale myślę, że nie tu tkwi problem. Czy temperaturę w tej lodówce odczytuje tylko 1 czujnik (ten w części chłodzącej który wymieniłem)? Jak zatem jest sterowana temp. w zamrażarce?
    Proszę o podpowiedzi.

    0
  • Pomocny post
    #4 06 Lis 2010 21:43
    jannaszek
    Poziom 39  

    Nie było mi dane szczęście poznać tą lodówkę, ale przeważnie czujniki są typu NTC 110- 10 kOhm. w temperaturze +24 st.
    Jeśli ta lodówka ma sterowanie oddzielne dla zamrażalnika, to drugi czujnik jest wewnątrz obudowy umieszczony na parowaczu.
    Są takie rozwiązania, są z dwoma kompresorami ale i takie, ze automatyka rozprężania jest tak dobrana, że uzyskuje się wartość średnią, odpowiednią dla mrożenia i chłodzenia.(tańsze modele). Jeden termoregulator.
    Przeważnie ulegają awarii czujniki na parowaczu, te wewnątrz.Pewno to sprawa niskich temperatur i rozmrażań.

    0
  • #5 07 Lis 2010 12:42
    eldom
    Poziom 21  

    Proponuję najpierw wymienić czujnik na nowy.
    Na tabliczce jest numer serwisowy i wg niego trzeba ją dobrać.
    Jest ok 20 wykonań tej chłodziarki i nie sprawdzałem czy wszędzie jest taka sama czujka. Wygląda, że jest tylko jedna
    Chłodziarka ma sterowaną górę a dół "jak Bóg da" :)

    czujka to na 99% 9590142 produkcji firmy Liebherr, podobnie jak cała chłodziarka

    0
  • #6 07 Lis 2010 20:02
    Rado_5
    Poziom 9  

    Co do czujnika to faktycznie pewnie jest to najważniejsza rzecz w tym przypadku.
    Temperatura w chłodziarce nie powinna przecież spaść poniżej zera. Też myślę, że jest to ten właśnie sensor Liebherr'a, wstawiłem zwykły termistor z nadzieją, że się czegoś nowego dowiem i wyeliminuję. Jednak to pewnie nie wszystko. Aktualnie rozmrażam całość. Fakt, że dół jest chłodzony za mocno może wynikać wg mnie np z możliwości, że w układzie coś zamarzło i transfer czynnika do chłodziarki jest utrudniony. Układ może też być zapowietrzony. Może się mylę ale naprawdę coś mi tu nie pasuje. Jak już wcześniej wspomniałem lodówka jest w stanie zamrozić zamrażarkę w ciągu 30 - 40 minut, po czym chłodzi chłodziarkę do zadanej temperatury przez 4 godziny a w tym czasie w zamrażarce dochodzi do -34C (dzisiejszy rekord). Przeszło mi przez myśl, że sprzęt ten działa w ten właśnie sposób, że chłodzi górę a zamrażarka "jak Bóg da". Trochę to dziwne no ale cóż widocznie ten typ tak ma. Gdzieś w necie znalazłem w instrukcji podobnej lodówki, że przy ustawionej temperaturze +5C w chłodziarce w zamrażarce będzie -18C. Czyli wychodzi na to, że temperatura w zamrażarce zmienia się proporcjonalnie do tej ustawionej w chłodziarce. Póki co poczekam na wynik rozmrożenia i zamówię NTC.

    0
  • #7 07 Lis 2010 20:56
    jannaszek
    Poziom 39  

    Staraj się nie dopuszczać do rekordów ujemnych temperatur, bo zatrzesz kompresor, lub instalacja sie rozszczelni od naprężeń.
    Nie szukaj innych przyczyn że coś zamarzło, czy się zatkało, zapowietrzyło.
    To sprawa czujnika, lub regulatora.

    0
  • #8 07 Lis 2010 21:07
    Rado_5
    Poziom 9  

    Ok! Lodówka działa w ten sposób od dłuższego czasu więc wydaje mi się, że kilka dni moich testów niewiele tu zmieni. Zresztą nie mogę sprawdzić tego, czy i w jakiej temperaturze się lodówka wyłączy bez doczekania do momentu aż ona się faktycznie wyłączy. Mimo wszystko dziękuję za radę. Nie będę jej więcej katował. Przyczynę muszę znaleźć, jak to się mówi: "po nitce do kłębka". Też mam wielką nadzieję, że to tylko kwestia sterowania. Dzięki za podpowiedź.

    0