Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Strzelanie ze spawarki i brzydkie spawy

07 Lis 2010 09:26 3963 20
  • Poziom 9  
    Witam, posiadam starą spawarkę transformatorową Einhell 150 A i ostatnio coś się z nią dzieje, podczas spawania zaczyna coś strzelać w spawarce i wtedy wychodzą brzydkie spawy, i podczas spawania niby nie przerywa ale kopci bardziej z miejsca spawania a wcześniej tego nie było, i dziwi mnie jeszcze że podczas spawania elektroda niby rozpływa się normalnie a po obstukaniu brzydki spaw, elektrody kupiłem nowe żeby sprawdzić ale tak samo się dzieje na nowych i suchych, wie ktoś co może się z nią dziać, spawarka mi jest potrzebna a taką nie da się spawać. pozdrawiam
  • Poziom 35  
    Witam.
    Może być zawilgocona, może też być w środku pół wiadra kurzu i innych mało przydatnych rzeczy. Lub też izolacja na uzwojeniach ma już dosyć. Najprościej będzie jak ją otworzysz i wyczyścisz, po tym zabiegu będzie już jasne co jej dolega.
  • Użytkownik obserwowany
    Raczej ukruszone alu uzwojenie wtórne.
  • Poziom 9  
    romoo napisał:
    Raczej ukruszone alu uzwojenie wtórne.



    A da się naprawić uzwojenie wtórne, czy wymienić ?

    Bo czyściłem i te izolacje też wyglądają ok, a dalej spawa źle
  • Użytkownik obserwowany
    Spawaj i obserwuj uzwojenie.
  • Poziom 28  
    Zmierz napięcie na wtórnym i porównaj z tabliczką znamionową. Pewnie izolacja przetopiona. Na wierzchu będzie wyglądała ok, najwyższa temperatura panuje wewnątrz uzwojeń. Skoro bezpieczniki nie wywalają to obstawiam wtórne.
  • Poziom 9  
    Spawałem i przyglądałem się ale nic się nie działo, a za bardzo nie wiem jak miernikiem to zmierzyć, jeszcze jedno co zauważyłem jak zaczynam spawać to przez chwilkę tak gdzieś 1 cm spawu wychodzi ładny a potem zaczyna elektroda bardzo się rozpływać tak jak by był bardzo duży prąd chociaż jest ustawiony dobry i spaw jest brzydki i w niektórych miejscach spaw ulega deformacji. czy możecie mnie pokierować jak mam zmierzyć napięcie na wtórnym i jak miernik ustawić ?

    Strzelanie ze spawarki i brzydkie spawy Strzelanie ze spawarki i brzydkie spawy Strzelanie ze spawarki i brzydkie spawy Strzelanie ze spawarki i brzydkie spawy Strzelanie ze spawarki i brzydkie spawy Strzelanie ze spawarki i brzydkie spawy
  • Poziom 28  
    Ustaw miernik na pomiar napięcia przemiennego na zakres większy niż 60V chyba że masz automatyczną zmianę zakresów. Na mierniku może być to różnie oznaczone np: V AC, lub ~V, lub U~. Włącz spawarkę i zmierz napięcie między klemą masową a elektrodą lub uchwytem elektrody. Napięcie musi wynosić coś ok 50V. Możesz zrobić małą próbę spawu, jak zacznie źle spawać wtedy zmierz napięcie ponownie. Jeśli to napięcie mocno odbiega od 50V i będzie dużo wyższe znaczy to że masz zwarcie na uzwojeniu pierwotnym, jeśli będzie dużo mniejsze wtedy zwarcie na uzwojeniu wtórnym. Transformator mocno się grzeje? Możesz też sprawdzić i ewentualnie poprawić wszystkie styki i łączenia. Widzę że uzwojenia w tej spawarce są aluminiowe, więc jeśli będzie konieczność przewinięcia jej i zastosujesz uzwojenia miedziane to znacznie poprawisz jej sprawność.
  • Poziom 9  
    patryk-84a napisał:
    Ustaw miernik na pomiar napięcia przemiennego na zakres większy niż 60V chyba że masz automatyczną zmianę zakresów. Na mierniku może być to różnie oznaczone np: V AC, lub ~V, lub U~. Włącz spawarkę i zmierz napięcie między klemą masową a elektrodą lub uchwytem elektrody. Napięcie musi wynosić coś ok 50V. Możesz zrobić małą próbę spawu, jak zacznie źle spawać wtedy zmierz napięcie ponownie. Jeśli to napięcie mocno odbiega od 50V i będzie dużo wyższe znaczy to że masz zwarcie na uzwojeniu pierwotnym, jeśli będzie dużo mniejsze wtedy zwarcie na uzwojeniu wtórnym. Transformator mocno się grzeje? Możesz też sprawdzić i ewentualnie poprawić wszystkie styki i łączenia. Widzę że uzwojenia w tej spawarce są aluminiowe, więc jeśli będzie konieczność przewinięcia jej i zastosujesz uzwojenia miedziane to znacznie poprawisz jej sprawność.


    Dzisiaj mierzyłem i ma dokładnie ma 48V i przed i po spawaniu a spawy wychodzą w dalszym ciągu brzydkie, tylko jak zaczynam spawać to gdzieś 1,5 cm wychodzi ładnego spawu a potem już brzydki
  • Poziom 10  
    Nie chodzi o przed i po spawaniu. Miernik masz mieć cały czas podpięty na wyjściu, i obserwować. Najlepiej jak by były przy tym dwie osoby, jeden spawa drugi obserwuje miernik, przed i po spawaniu masz ok. 48V, teraz czas na wynik pomiaru podczas ciągłego spawania.
  • Poziom 32  
    Sprawdź jeszcze wyłącznik termiczny - najszybciej będzie jak odłączysz dwa szare kable od białej pastylki umieszczonej na transformatorze i je dobrze zewrzesz (zdj. nr 2 i 5). Obstawiam, że jego styki mają już dość i pod obciążeniem stawiają zbyt duży opór.
    Pozdrawiam
  • Poziom 28  
    Na początku napisałeś że w spawarce coś strzela? Napisz dokładnie co to jest bo raczej karabin wbudowany w nią nie jest. może rdzeń jest gdzieś uszkodzony, może pękł na spawie i brzęczy. Przysłuchaj się dokładnie. I jak już pisałem wcześniej sprawdź wszystkie styki i łączenia. Tak jak kolega wyżej napisał omiń termik i omiń też włącznik bo w tego typu spawareczkach są montowane badziewne włączniki i pod obciążeniem może gdzieś iskrzyć i stąd może być to "strzelanie".
  • Poziom 9  
    RTV Service napisał:
    Miernik masz mieć cały czas podpięty na wyjściu, i obserwować. przed i po spawaniu masz ok. 48V, teraz czas na wynik pomiaru podczas ciągłego spawania.


    Dziś sprawdziłem i w za każdym razem podczas spawania spada do 24V więc co to oznacza?

    grzeskk napisał:
    Sprawdź jeszcze wyłącznik termiczny - najszybciej będzie jak odłączysz dwa szare kable od białej pastylki umieszczonej na transformatorze i je dobrze zewrzesz (zdj. nr 2 i 5). Obstawiam, że jego styki mają już dość i pod obciążeniem stawiają zbyt duży opór.
    Pozdrawiam


    odłączyłem kable od pastylki i połączyłem ze sobą i też nic to nie dało


    patryk-84a napisał:
    Na początku napisałeś że w spawarce coś strzela? Napisz dokładnie co to jest bo raczej karabin wbudowany w nią nie jest. może rdzeń jest gdzieś uszkodzony, może pękł na spawie i brzęczy. Przysłuchaj się dokładnie. I jak już pisałem wcześniej sprawdź wszystkie styki i łączenia. Tak jak kolega wyżej napisał omiń termik i omiń też włącznik bo w tego typu spawareczkach są montowane badziewne włączniki i pod obciążeniem może gdzieś iskrzyć i stąd może być to "strzelanie".


    tak na początku mocno coś brzęczało tak jak by strzelanie teraz już jest ciszej ale nadal spawa źle, styki sprawdziłem jeszcze chciałem ominąć ten włącznik tylko w nim jest pare kabli i które mam spiąć ze sobą żeby jakiegoś zwarcia nie zrobić ?
  • Poziom 32  
    24V podczas spawania wydają się być OK. Aby ominąć włącznik odłącz cieńsze uzwojenie i bezpośrednio podłącz do przewodu sieciowego.
    Jeszcze jedna sprawa czy sieć zasilająca jest nie za słaba - długi, cienki przedłużacz, gniazdko wypalone lub słabo przykręcone przewody w gniazdku.
  • Poziom 9  
    grzeskk napisał:
    24V podczas spawania wydają się być OK. Aby ominąć włącznik odłącz cieńsze uzwojenie i bezpośrednio podłącz do przewodu sieciowego.
    Jeszcze jedna sprawa czy sieć zasilająca jest nie za słaba - długi, cienki przedłużacz, gniazdko wypalone lub słabo przykręcone przewody w gniazdku.


    Ja już sam nie wiem bo wykluczałem elektrody ale dzisiaj pożyczyłem od kolegi podobną spawarkę też starą której nie używał ale tak samo źle spawa jak moja i pod innym gniazdkiem próbowałem w innym pomieszczeniu i to samo, wiec to by były elektrody ? tylko że kupiłem nowe i czy to możliwe że w Castoramie były by zawilgotniałe ? i kupiłem rytulowe nazywają się omnia czy może zmienić na jakieś innej firmy elektrody bo już sam nie wiem, wiecie może jakie są najlepsze do tej spawarki?
    A te co mam z castoramy spróbuję jeszcze wysuszyć i wtedy zobaczę, czytałem w którymś poście że do rurki się wkłada i palnikiem grzeje.
  • Poziom 17  
    Witam.Xsnake,piszesz o elektrodach,ale jakiej są grubości?Czy 2mm,2,5mm,czy 3,15mm.Do tej spawarki max elektrody to 2,5mm.
    Kiedyś spawałem podobną spawarką I max 160A i elektrodą 3,25mm nie dało się spawać.Tak jak koledzy piszą,może też być duży spadek napięcia w sieci.Przy słabym transformatorze i końcówka sieci może spadać nawet do 160V podczas spawania.
  • Użytkownik obserwowany
    Skoro sa widoczne kropelki to nie ma przetopu, czyli za gruba elektroda za mały prąd spawania, za szybkie spawanie.
  • Poziom 9  
    Jerzy Trojniarz napisał:
    Witam.Xsnake,piszesz o elektrodach,ale jakiej są grubości?Czy 2mm,2,5mm,czy 3,15mm.Do tej spawarki max elektrody to 2,5mm.
    Kiedyś spawałem podobną spawarką I max 160A i elektrodą 3,25mm nie dało się spawać.Tak jak koledzy piszą,może też być duży spadek napięcia w sieci.Przy słabym transformatorze i końcówka sieci może spadać nawet do 160V podczas spawania.


    ja na tej spawarce zawsze używam elektrod 3,25 mm i zawsze najlepiej mi się spawało nimi, i jednak w castoramie kupiłem jakieś zawilgotniałe elektrody bo trochę je wysuszyłem i lepiej się spawa ale jeszcze nie to, kupie jakieś inne i wtedy zobaczę jak będzie
  • Poziom 9  
    słuchajcie problem ze spawarką nadal jest, elektrody mam teraz suche i mam 2,5 i 3,2 i jeszcze zauważyłem że jak spawarka jest kompletnie zimna np. rano jak zaczynam coś spawać to przez chwilkę spawy ładnie wychodzą i w czasie spawania widać jak ładnie się rozpływa elektroda i tak ze dwa, trzy razy mogę coś normalnie pospawać i potem już tylko jak zaczynam coś spawać to przez ok. 1 cm spawu wychodzi ładny i potem już brzydki i w czasie spawania widać jak już się elektroda nie rozpływa normalnie tylko tak jak by się rozpływająca elektroda gotowała i pryskała jak fajerwerki
  • Poziom 17  
    W poprzednich postach piszesz,

    Ja już sam nie wiem bo wykluczałem elektrody ale dzisiaj pożyczyłem od kolegi podobną spawarkę też starą której nie używał ale tak samo źle spawa jak moja i pod innym gniazdkiem próbowałem w innym pomieszczeniu i to samo,

    Proponuję pójść do kolegi z tą spawarką i tam spróbować spawać.
    W ostatnim poście piszesz,

    słuchajcie problem ze spawarką nadal jest, elektrody mam teraz suche i mam 2,5 i 3,2 i jeszcze zauważyłem że jak spawarka jest kompletnie zimna np. rano jak zaczynam coś spawać to przez chwilkę spawy ładnie wychodzą i w czasie spawania widać jak ładnie się rozpływa elektroda i tak ze dwa, trzy razy mogę coś normalnie pospawać i potem już tylko jak zaczynam coś spawać to przez ok. 1 cm spawu wychodzi ładny i potem już brzydki i w czasie spawania widać jak już się elektroda nie rozpływa normalnie tylko tak jak by się rozpływająca elektroda gotowała i pryskała jak fajerwerki

    I tu jest pole do popisu dla elektryków.Czy może to być wina bezpieczników-(automatów wkręcanych w miejsce zwykłych bezpieczników)w których często wypala się stopka i może dlatego na zimnych bezpiecznikach spawa dobrze a po nagrzaniu brak dobrego styku,iskrzenie i stąd te trzaski w spawarce.Szkoda było by na darmo przezwajać uzwojenia bo może się okazać że dalej jest to samo.
  • Użytkownik obserwowany
    Napięcie siada . Zmierz napięcie na zimnej podczas spawania i po wyspawaniu 3- 4 elektrod.