Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5720 paski na matrycy

07 Lis 2010 11:16 3631 20
  • Poziom 9  
    Witam, mam taki problem
    podczas wlaczania laptopa pojawiaja sie niebieskie pionowe przerwyane paski cienkie w regularnych odstepach potem laptop sie wlacza a paski znikaja, zanim pojawi sie ekran logowania wyskakuje bluescreen i laptop sior restartuje. CO moze byc przyczyna??
    Dodam, ze w sierpniu mialam robiony rebulling karty graficznej, po czym wszystko byl;ok, laptop sie nie przegrzewal, byl czyszczony a temperatura na grafice mniej wiece 48-50 stopni byla srednio. Grafika: geforce 8400
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 16  
    A jak podłączysz monitor zewnętrzny ?

    Sprawdź RAM memtestem.
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 9  
    jak podłaczam zewnetrzny to jest ok, tznm nie ma pasków, windows uruchamia sie do momentu ekranu logowania (ten sie juz nie laduje) i sie zacina.
  • Poziom 13  
    Spróbuj poruszać matrycą w sensie jak będą paski to ruszaj całą matrycą i patrz czy paski nie znikają, jak znikną to masz uszkodzony kabel sygnałowy od matrycy.
  • Poziom 11  
    w tym modelu bardzo często sama wypinała się wtyczka od matrycy wystarczy ją docisnąć a jeżeli to nie pomoże to tak jak koledzy pisali niestety jest uszkodzona
  • Poziom 17  
    Na 99% uszkodzona karta graficzna. Ten model układu graficznego tylko i wyłącznie nadaje się do wymiany. Żadne pseudo naprawy nie naprawią tego problemu.
  • Poziom 13  
    Oznaką uszkodzonego chipsetu może być zawieszanie się notebooka oraz dziwne paski/ artefakty na monitorze. Czy paski/ artefakty pochodzą z chipsetu graficznego można łatwo zdiagnozować podpinając monitor zewnętrzny. Jeżeli mówisz, że paski znikły a system się nie uruchamia to masz prawdopodobnie uszkodzony chipset lub OS. SPróbuj uruchomić system w trybie awaryjnym lub poprzez 'ostatnia znana konfiguracja' naciskając klawisz F8 podczas uruchamiania.

    Dodano po 39 [sekundy]:

    Nie wliczając, że także od uszkodzenia notebook może się wcale nie uruchamiać :-P
  • Poziom 11  
    ale jeżeli miałby uszkodzony chipset to na monitorze zewnętrznym też miałby paski
  • Poziom 13  
    kali20 napisał:
    ale jeżeli miałby uszkodzony chipset to na monitorze zewnętrznym też miałby paski


    Dokładnie, zapomniałem dodać. Poleciłbym także przeinstalowanie OS.
  • Użytkownik usunął konto  
  • Poziom 13  
    Może i Pan powyżej ma rację, lecz wszystko przechodzi przez chipset graficzny i w większości wypadków powinno takie postępowanie pomóc w diagnozy.
  • Użytkownik usunął konto  
  • Poziom 13  
    vogelek23 napisał:
    Jackal629 napisał:
    Może i Pan powyżej ma rację, lecz wszystko przechodzi przez chipset graficzny i w większości wypadków powinno takie postępowanie pomóc w diagnozy.

    Niestety - w większości przypadków jeśli na matrycy obraz jest nieprawidłowy, to na zewnętrznym monitorze obraz jest prawidłowy.
    Nie mówię tu o usterkach związanych z kostkami VRAM, ponieważ w takim przypadku obraz będzie poszatkowany zarówno na LVDS, jak i na VGA.


    Napisałem wcześniej, że może i Pan ma rację. Jeszcze nigdy się nie spotkałem z takim ewenementem, na tyle notebooków co się przerzuciło. Poczekajmy co odpowie autor tematu, czy do jakiegoś wniosku doszedł, czy coś udało się osiągnąć. Chociaż dalej upieram się przy złamanym kabelku sygnałowym od matrycy. :-)
  • Poziom 11  
    też tak myślę, że w pierwszej kolejności powinieneś sprawdzić połączenie matrycy z płytą główną.
  • Poziom 9  
    http://www.youtube.com/watch?v=oBPXO7tczI4&feature=related ta wygladaja moje paski,a pozniej znikaja, rozrecenie matrycy nic nie dalo, pozostaje zrobic reinstal systemu, moze to pomoze.
    co do monitora zewnetrznego, to przed reballingiem podlaczylam do tego samego co teraz, wtedy paski (inaczej wygladajace) byly widoczne takze na zewnetrznym, a teraz nie sa.
  • Poziom 13  
    Pierwsze paski wyglądają na uszkodzenie chipsetu graficznego, lecz później znikają kiedyś miałem taki przypadek, ale to był dobry kawał temu i nie pamiętam co w nim było uszkodzone. Spróbuj przywrócić bios do ustawień fabrycznych a później instalacja systemu od nowa, jak nie pomoże to wtedy wina tego chipsetu.
  • Poziom 9  
    przeinstalowałam system i komputer się włącza chociaż paski przy stratcie dalej sie pojawiaja, mam natomiast inny problem, przy instalacji sterownikow do karty graficznej system sie nie wlacza, lub wlacza sie i ma 16 kolorow
  • Poziom 13  
    Czy zainstalowała Pani odpowiedni sterownik do karty graficznej pod odpowiedni system operacyjny? Jaki system jest zainstalowany na notebooku?
  • Użytkownik usunął konto  
  • Poziom 9  
    mam Windows7, instalowałam do Geforce 8400M GS ze strony nvidi i ze strony acera i najnowsze i starsze i to samo jest.
    Skoro grafika jest do wymiany to dlaczego bez sterownikow dziala normalnie? oczywiscie paski sa przy wlaczaniu, ale pozniej obraz jest ok?
  • Poziom 21  
    Wada fabryczna karty graficznej proszę udać się do serwisu bo My tutaj już nic nie wymyślimy.