Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Migotanie, przerywanie oświetlenia LED z taśmy

07 Nov 2010 12:19 17534 16
  • Level 10  
    Zamontowałem w kuchni oświetlenie LED z taśmy (2 metry) zatopione w silikonie/żelu. Zastosowałem kolejność wtyczka-kabel-włącznik (taki pociągany za sznureczek)-zasilacz-taśma LED. Po włączeniu taśma ładnie świeci, jednak po około 5 minutach (gdy zasilacz zaczyna się robiąc ciepły) LED-y zaczynają migotać, robi się z tego prawie stroboskop. Światło takie jest bardzo męczące i denerwujące. W czym może być problem? Coś z tablicą/elektryka w moim domu? Zły zasilacz? Uszkodzony LED? Dodam, że taśmę w dwóch miejscach zgiąłem pod kątem 90 stopni, nastąpiło lekkie rozerwanie żelu, ale LEDy za pęknięciami świecą. Może to być przyczyną?

    LED-y to:
    2 metry
    TYPE: 10Y60WWF2-35
    3528-SMD, waterproof
    60LEDs/M
    Yellow PCB
    Colour: warm white Q.T.M:5M

    Zasilcz:
    LED DRIVER
    0,5-18 W
    0.15 A
    Model MF090009
    PRI: 220-240 V – 50/60 Hz
    SEC: 12 VDC 1.5 A
    Tc: 80oC Max/Ta: 50oC

    Pozdrawiam
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 15  
    za słaby zasilacz - na 1000000%

    polecam kupić mały toroidalny transformatorek 12V i zrobić do niego z 4 szybkich diod w obudowach TO-220 prostownik + kondensator ze 100 mikro i będzie super (sam tak teraz mam - 3m taśmy + 2 żarówki w okapie ;-) )

    ... miałem bardzo podobną sytuację, jak Ty; chciałem podłączyć taśmę pod fabryczny transformator okapu - właśnie elektroniczny... zasilał 2 żarówy 20W i miał jeszcze 10W zapasu niby.... jak podłączałem ledy to mrygało, jak odłączyłem 1 żarówę i podłączyłem ledy - było ok
  • Level 10  
    właśnie dziś kupiłem i podłączyłem nowy zasilacz o mocy 30W i jest ok :)
    tamten był za słaby
    Pozdrawiam
  • Level 9  
    Podepnę się pod temat z takim samym problemem. Taśmy LEDowe po chwili normalnego świecenia zaczynają segmentami po 3 szt. (zgodnie z liniami cięcia taśmy) migotać. Zakładam, że również i ja dobrałem za słaby zasilacz gdyż zapas ma niewielki. Przydałaby się jednak opinia większych fachowców w tej tematyce, żeby nie wtopić kasy po raz kolejny.

    LEDy jak u kolegi powyżej, tj. 3528-SMD, waterproof zalane w silikonie, tyle że 120 LED/1m. Białe zimne. Deklarowany pobór prądu 9.6W/1m. Podłączone mniej więcej 2,6m bieżącego taśmy. Szacowany pobór prądu 25W. Dobrałem więc transformator z lekkim zapasem - 30W. Myślicie, że to za mało? Transformator generuje mniej mocy niż jest deklarowane, bądź LEDy ciągną więcej niż deklaruje producent?

    Identyczny problem z tą samą taśmą z jednej rolki mam też w samochodzie, gdzie zrobiłem z niej podświetlenie bagażnika. O ile w domu pomoże zapewne wymiana transformatora, to co zrobić ewentualnie w aucie gdzie taśma podłączona jest bezpośrednio do jego sieci elektrycznej? Akumulator zapas mocy powinien mieć spokojnie, gdyż na samych żarówkach wnętrza i podświetleniu tablicy wymienionych na LEDy zaoszczędziłem z jakieś 40W mocy, a w bagażniku siedzą dwa paski LED długości około 80cm, czyli jakieś lekko ponad 15W. Akumulator i tak jest dużej pojemności żeby udźwignąć obciążenie fabryczną nawigacją. Wydaje mi się więc że nie w nim jest problem. Przed wertowaniem forum myślałem, że może mi się jakaś tandeta trafiła która po rozgrzaniu się rozwarstwia, nie stykają luty i miga. W aucie efekt najgorszy jest bowiem w upały - wtedy LEDy najwcześniej zaczynają migać. Jak na dworze jest chłodniej lub wieczór to migotanie zaczyna się z większym opóźnieniem.
  • HeluKabel Akademia WiedzyHeluKabel Akademia Wiedzy
  • Level 9  
    Nikt nie potrafi pomóc, czy nikomu się nie chce?
  • Level 11  
    Zonczek wrote:
    Nikt nie potrafi pomóc, czy nikomu się nie chce?


    Czy problem występuje nadal ? czy pan pozmieniał ledy lub zasilacz? problem może być po stronie taśmy słabej jakości diody i po nagrzaniu migają, można sprawdzić jak będą się zachowywały po podłączeniu pod zasilacz komputerowy, ale skoro w samochodzie dzieje się to samo to nic nie da, chociaż w samochodzie jest powyżej 12v i czasem delikatnie większe napięcie może szybko skrócić życie ledów, już tak posłałem kilka sztuk niby na diodę było 20mA, ale liczone rezystory były pod 12v a nie powyżej więc w samochodzie dostawały więcej niż 20mA może nie wiele więcej, ale zamknięte w oprawce szybko padały bo się mocno grzały i zaczynały migać, taki mój mały błąd.
  • Tube devices specialist
    Zonczek wrote:
    Taśmy LEDowe po chwili normalnego świecenia zaczynają segmentami po 3 szt. (zgodnie z liniami cięcia taśmy) migotać. Zakładam, że również i ja dobrałem za słaby zasilacz gdyż zapas ma niewielki.


    Jeśli migoczą segmentami to albo są zbyt wyżyłowane (za duże napięcie zasilacza lub brak chłodzenia - uruchomienie listwy na rolce) albo zakupiłeś niestety badziewie. W tym wypadku raczej nie chodzi o zbyt słwaby zasilacz - w takim wypadku mrygały by wszystkie.
  • Level 9  
    Mrugają segmentami, zmieniając miejsca migotania. Więc to chyba kwestia jakości taśmy :( Dobrze że się jeszcze nie przybrałem i nie wydałem kasy na transformator o większej mocy. Może na próbę podłączę je pod zasilacz komputerowy. W aucie najgorzej jest w upały gdy blachy bagażnika się nagrzewają. Zimą raczej nie ma problemu.

    Efekt jest np taki że jak się dociśnie mrugający segment to w momencie docisku świeci normalnie.

    Mimo wszystko wszelkie dalsze rady mile widziane.
  • Level 26  
    Witam!

    Podepnę się pod temat bo mam małą zagwozdkę z listwami LED. Kupiłem pasek 5 metrów zalanych silikonem SMD 5050 "ciepły biały" i zastosowałem takowe jako oświetlenie pod szafkami kuchennymi. Zasilam transformatorem elektronicznym 18W, co daje jakiś zapas mocy gdyż całkowita długość instalacji to 1,2 metra. Podpinając pod zasilacz laboratoryjny pobór prądu na całej długości to 1,3A. Problemem nie jest migotanie, lecz nadmierne nagrzewanie się diod i w efekcie po kilku tygodniach używania znaczny spadek jasności świecenia oraz koloru, który z białego robi się żółty. Zauważyłem, że zmiany zachodzą sekcjami co 3 diody, czyli co jedną sekcję cięcia. Do tej pory LED-y zmieniłem już trzykrotnie stosując 3 różne zasilacze, mianowicie wspomniane trafo elektroniczne, zasilacz od zewnętrznego dysku twardego i samoróbkę ze zwyczajnym trafem, mostkiem i elektrolitami. Nie wygląda na to, że problemem jest zasilanie, więc co? Dodam, że identyczny problem mam z instalacją za telewizorem (coś a'la ambilight) na diodach 5050 RGB z dedykowanym sterownikiem. Listwy ledowe kupowane na ebayu w UK.

    Z góry dzięki za wszelkie sugestie. Pozdrawiam
  • Level 42  
    gasior wrote:
    Zasilam transformatorem elektronicznym 18W
    - zasilacz może mieć napięcie AC

    gasior wrote:
    zasilacz od zewnętrznego dysku twardego
    - może być niestabilizowany

    gasior wrote:
    amoróbkę ze zwyczajnym trafem
    - brak stabilizacji

    A problem leży też po słabej jakości diod LED (lub samej zalewy silikonu - która żółknie) stosowanych w tych paskach, które zalały rynek od czasu ich popularności.

    Jeżeli zna się pobór prądu całego paska, podzielnic to na ilość sekcji (po 3szt. LED) i widzie przybliżony prąd diod w szeregu dla jednej sekcji.

    Wniosek można wyciągnąć
  • Level 14  
    Witam,

    Problem jest dość złożony. Dioda LED jako element półprzewodnikowy jest bardzo czuła na temperaturę (tem. na złączu nie powinna przekraczać 100 C ) dlatego warto paski LED montować w profilach aluminiowych które skutecznie potrafią odprowadzić ciepło ze świecących pasków LED. Wiem profile są drogie ale można zastosować zwykły płaskownik aluminiowy i do niego montować pasek LED.

    Pozdro Mirek
  • Level 26  
    Dzięki za podpowiedź, nie sądziłem w sumie, że diody w ogóle mają prawo się do takich temperatur nagrzewać.. Potestuję z aluminium. Pozdrawiam
  • Level 9  
    Chciałbym wrócić do tematu swojego oświetlenia. Wymieniłem taśmę LED na nową i wszystko było ok przez kilka miesięcy. Migotanie ustało, także to był problem jakości pierwszej taśmy.

    Problem pojawił się dziś. Po zapaleniu przez jakiś czas diody świeciły normalnie, ale po pewnym czasie światło zaczęło lekko migotać, by po dłużej chwili całkowicie się wyłączyć. Po wyłączeniu i odczekaniu paru minut światło zapaliło się normalnie, ale po pewnym czasie świecenia sytuacja się powtarza. Zastanawiam w czym jest problem? Kończy się żywot transformatora?, bo to chyba nie wina LED te działają normalnie. Nie migocą odcinkami.

    Przy wymianie taśmy doszło jej trochę więcej i aktualnie jest 3m. Przy 9,6W/m wychodzi więc że ciągną 28,8W z 30W transformatora. Czy transformator jest za słaby?
  • Level 26  
    Ja sobie dawno odpuściłem już eksperymentowanie z odprowadzaniem ciepła, testowaniem zasilania itp.. Koniec końców wychodzi na to, że problemem wydaje się być jakość (a w zasadzie jej brak) list LED z Chin. Padają jak muchy, zarówno białe jak i RGB.
  • Level 9  
    A może czyjaś bardziej rzeczowa odpowiedź niż olać LEDy?
  • Level 23  
    Zonczek wrote:
    Przy wymianie taśmy doszło jej trochę więcej i aktualnie jest 3m. Przy 9,6W/m wychodzi więc że ciągną 28,8W z 30W transformatora. Czy transformator jest za słaby?


    Jeżeli chcesz sprawdzić po której stronie leży wina to podłącz te swoje LEDy do zasilacza komputerowego na linię 12V i przeprowadź obserwację. Chyba jeden z najprostszych sposobów, ewentualnie jeżeli nie masz dostępu do takowego zasilacza to kup w sklepie 8 baterii AA (1,5V) i w sklepie elektronicznym koszyk do baterii 8xAA. Tak przygotowany "zestaw" da Ci na wyjściu dokładnie 12V stałego napięcia.

    Być może, że sam twój transformator ma jakiś niestabilny przebieg albo posiada jakąś inną wadę która wykańcza diody w listwie.

    Tak na marginesie już dodam, że z tymi LEDami to jest w Polsce (szczególnie) ambarans. Bo gość na alledrogo importuje tego pół wagonu z Chin- płaci za 5m taśmy 10x mniej niż klient w Polsce i narzuca odpowiednią marżę, nabierając obywateli...A najbardziej to mi się chce śmiać jak na alledrogo piszą, że diody na taśmie są marki Epistar (Chińska firma) albo jeszcze lepiej, że Samsung.

    Nie, żebym robił reklamę ale tutaj macie przykład ile powinny kosztować prawdziwe taśmy LED... Link