Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM t42 brak obrazu tylko na matrycy

command-com 08 Lis 2010 20:42 2794 7
  • #1 08 Lis 2010 20:42
    command-com
    Poziom 8  

    Witam. Mam taki problem posiadam notebooka jak w temacie który nie do końca działa jak powinien a mianowicie brak jest obrazu i podświetlenia na matrycy. Co ciekawe na zewnętrznym monitorze działa doskonale bez żadnych problemów.Przekonany że morze to być wina taśmy wymieniłem ją i guzik no to w końcu wymieniłem całą sprawdzoną klapę i też nic.Nie mam pojęcia co jest grane notebook nie reaguje też na kombinację przycisków FN-F7 morze to coś z ustawieniami.Jeżeli ktoś miał już morze taki przypadek i go rozwiązał to bardzo bym prosił o pomoc bo nie chciał bym się rozstawać z moim staruszkiem:) A lampeczka w górnej części matrycy świeci.

    0 7
  • #2 08 Lis 2010 20:47
    dari12
    Poziom 11  

    Napisz coś więcej czy dokonałeś jakichkolwiek pomiarów. Pierwsza rzeczą jaką bym sprawdzał czy dochodzą napięcia na inwerter.

    0
  • #3 08 Lis 2010 21:05
    command-com
    Poziom 8  

    Jeszcze tego nie sprawdzałem ale wydaje mi się że nawet jeżeli uszkodzony będzie inwenter albo nie będzie dochodził do niego prąd to jakaś treść na matrycy powinna się pojawić tyle że bez podświetlenia chyba że się mylę.Zostaję jeszcze problem czemu notebook nie reaguje na przycisk FN+F7 a przyciski są w 100% sprawne?

    0
  • #4 08 Lis 2010 21:26
    foldback
    Poziom 29  

    Jeśli pod światłem nie widać treści na matrycy to wygląda na uszkodzony układ grafiki ATI Radeon 7500 / 9600. Układ w większości przypadków wystarczy reballingować. Aby lepiej zlokalizować, który to mostek można rozebrać laptopa, docisnąć jeden z mostków i uruchomić laptopa, jeśli nie włączy się robimy tak kolejno z innymi mostkami (najlepiej płytę było by sprawdzić za pomocą urządzenia do bez inwazyjnej diagnozy BGA- tylko mało, który serwis ma taki sprzęt).

    0
  • #5 08 Lis 2010 21:46
    command-com
    Poziom 8  

    Kurcze to nie dobrze. Komputer na zewnętrznym monitorze działa bez problemu przechodzi 3dmark-a bez żadnych oporów a więc czy to morze być wina grafiki?

    0
  • #6 08 Lis 2010 22:06
    foldback
    Poziom 29  

    Tak może to być wina grafiki. Ponieważ matryca korzysta z innych sygnałów niż monitor i w zależności, które połączenia stracą kontakt pod układem grafiki takie będą objawy. Nie tylko artefakty to uszkodzenie grafiki jest też wiele innych objawów. Pozostaje Ci tylko podmiana matrycy lub reballing układu grafiki. Jednak myślę, że to wina grafiki skoro wymieniłeś taśmę matrycy i całą klapę (czyli z tego, co rozumiem z matrycą). Naprawa płyty głównej w serwisie to koszt 300 – 360 zł

    0
  • #7 08 Lis 2010 22:10
    bmserwis
    Poziom 36  

    Z całym szacunkiem kolego foldback, ale piepszysz głupoty. Panuje taka niepsiana zasada, że jesli ktoś sie nie zna to się nie wypowiada.

    Odnośnie autora, sprawdź gniazdo na płycie głównej oraz taśmę sygnałową.
    W kwestii reagowania na podaną kombinację, zakładam, że na matrycy nic się nie wyświetla, więc komputer jej po prostu nie widzi. W takim wypadku zewnętrzny monitor traktuje jako jedyny i normalnym jest, że nie działa możliwość przełączania.

    0
  • #8 09 Lis 2010 20:00
    foldback
    Poziom 29  

    bmserwis napisał:

    Odnośnie autora, sprawdź gniazdo na płycie głównej oraz taśmę sygnałową.

    Kolego bmserwis jakbyś przeczytał posty autora to byś wiedział, że podmieniał taśmę sygnałową matrycy i „całą sprawdzoną klapę”, co wyklucza uszkodzenie taśmy i matrycy.
    Odnośnie gniazda to chyba nie znasz tego modelu IBM’a bo taśma matrycy po włożeniu do gniazda płyty głównej jest zabezpieczona blachą i dwoma śrubami, co uniemożliwia jakiekolwiek ruchy tego złącza- szansa powstania zimnych lutów na tym złączu jest minimalna poza tym laptop zachowywałby się trochę inaczej. Jeśli nie miałeś takiego przypadku uszkodzenia grafiki, że obraz jest tylko na matrycy lub na zewnętrznym monitorze to radzę przejrzeć forum elektrody, co jakiś czas ktoś wytłumaczy, dlaczego tak się dzieje albo zerknąć na schemat IBM T42.

    0