Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

WD3200AVVS-57L2B0 Niewidziany przez BIOS, ale....

jafofx 09 Lis 2010 00:51 2291 2
  • #1 09 Lis 2010 00:51
    jafofx
    Poziom 8  

    Witam wszystkich, mam pewien problem który dotyczy HDD z nietypowej serii. Jest to dysk twardy WD3200AVVS-57L2B0 SERIAL ATA II o pojemności jak widać 320 GB. Opiszę problem krok po kroku, aby wszyscy mieli jasność czego problem dotyczy.
    Support WD się wymigał, bo dysk po gwarancji.
    1. Dysk fabrycznie nowy zapakowawany w antystatyka, fabrycznie zamknięty(sic)
    2. Wypakowanie, kabelek SATA, zasilanie
    3. Problem, BIOS nie widzi dysku...
    Tu małe wprowadzenie, jako że zajmuje się sprzętem komputerowym od wielu latek pomyślałem że to nie będzie duży problem :D
    Zabrałem się do rzeczy... Aktualizacje BIOS, STERY, KONFLIKTY(BRAK):?:
    GLEBA:!: Trochę pracy i wnioski:
    Silnik i elektronika dysku nie startują:cry:
    Dysk gleba, ładny nowy przycisk do papieru.
    Było trochę pracy więc odpuściłem. Zielony kolega poprosił o spartycjonowanie nowego dysku, więc zabrałem się za to nie zwracając uwagi że na 6 SATA mam podpięty WD3200AVVS-57L2B0!!
    Jako że użyłem standatowo UBD którejś generacji bazującej na LINUXIE, zawisłem (DOSŁOWNIE JA!!)
    LINUX wykrył dysk kolegi jak i dysk który nie startował!
    Nadmieniam że oba dyski dały się poprawnie spartycjonować i sformatować. Zgłupiałem, wywaliłem płytkę bootującą i restart.
    4. Wingroza widzi dyski, pełna radość. 1TB kolegi i 320 WD. Niby wszystko gra.
    5. Wyłączenie kompa, wypięcie dysku 1TB. Uruchomienie kompa i klapa.
    6. Dysku WD brak, BIOS go nie widzi, silnik nie pracuje, Wingroza nie widzi.
    7. Krótka analiza...
    8. Start z poziomu X-PUDa
    9. Dysk wykryty, restart komputera, Windows widzi dysk. Można na nim normalnie pracować. Po wyłaczniu, a nie restarcie WD3200AVVS-57L2B0 przestaje być widziany w BIOSIE. Sprawdzone na 9 kompach (procesory AMD, INTEL) przy pracy z Windows po wyłączeniu dysk niewidoczny w BIOSIE, po bootowaniu z LINUX nie ma problemu restart i komputer widzi dysk w BIOSIE.
    W Windows ja i LINUX dysk nie pozwala na zmiany w APM, AAM jak najbardziej.
    Dysk jak wspomniałem pochodzi z mało popularnej u nas serii dysków multimedialnych przeznaczonych dla rekorderów DVR, jak i serwerów multimedialnych klasy PC. Czy któryś z forumowiczów zetkął się z podobnym problemem? Proszę o pomoc, leżą jeszcze 3 takie dyski fabrycznie zapakowane. Nie wiem co jest przyczyną, MHDD, VICTORIA, itp... BRAK ROZWIĄZANIA.
    POZDRAWIAM.

    0 2
  • #2 09 Lis 2010 17:18
    Mikippp
    VIP Zasłużony dla elektroda

    Witam,
    Radzę poczytać na temat:
    power-up in standby (power management 2 or PM2)

    >>>Jumper Settings<<<

    Cytat:
    This mode enables controlled spinup by spinup command
    in accordance with ATA standard

    Cytat:
    Important: PM2 mode requires a compatible BIOS that
    supports this feature. If PM2 is enabled and not supported by
    BIOS, the drive does not spin up and therefore is not detected by
    the system.


    Mikippp

    WD3200AVVS-57L2B0 Niewidziany przez BIOS, ale....

    0
  • #3 10 Lis 2010 00:45
    jafofx
    Poziom 8  

    Witaj Mikipp, ten temat też zoatał przerobiony. Być może że czegoś nie rozumiem ale:
    Tryb PUIS nie jest aktywny tak długo dopóki nie założysz zworki, ale może się mylę. Generalnie czy jest zworka czy jej nie ma niczego to nie zmienia. Na stronie wd i korespondencji z wd spędziełem chwilkę i się wypieli bo dysk po gwarancji.

    0