Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eberspacher Airtronic D2 lub D4 PROBLEM Z DZIALANIEM,ODPALAN

adrianstw 10 Nov 2010 19:48 5104 5
  • #1
    adrianstw
    Level 2  
    Witam kupiłem iveco daily z piecem tylko nie wiem czy to d2 czy d4. Piec nie działa wszystko jest podpięte paliwo do pompki doprowadzone widać ze ktoś kumaty to zakładał. Po włączeniu sterowania zapala sie czerwona lampka, w piecu delikatnie cos pstryknie raz i tyle podobnie przy włączeniu wentylacji zapali sie na sterowaniu niebieska lampka i tez w piecu delikatnie cos pstryknie ( w obu przypadkach żeby to usłyszeć trzeba dobrze przystawić ucho) lampka może palić sie godzinie ale nic nie chodzi ani wentylator ani pompka paliwa. Z oględzin zauważyłem tylko ze z wiązki która idzie do akumulatora wystaje cienki kabelek biało-czerwony i tylko on nie jest nigdzie podpięty. Może ktoś doradzić co sie dzieje czy jest to wina pieca czy może elektryki. Z góry dziękuje.



    Brakuje tez kawałka obudowy tej która wyprowadza cieple powietrze do kabiny kawałek tych żeberek jest nie osłonięta ale to chyba nie ma wpływu na działanie?

    Dodam że piec nie był oryginalnie montowany. Został założony 3 lata temu w Łańcucie i działał poprawnie. Pół roku temu stało sie to co opisałem i jest do dzisiaj. Tak wynika z relacji poprzedniego właściciela.
  • #2
    skylark
    Level 25  
    Wygląda na uszkodzoną dmuchawę. Dla pewności podpiąć tester Eberspaecher. Jeśli potwierdzi to wymienić na nową.
  • #3
    miler80
    Level 34  
    Dmuchawę można też sprawdzić podpinając do niej przylutowane kabelki do baterii R20 1,5V. Ruszy i kręci bez oporów- silnik o.k. Nie kręci lub się zacina zespół dmuchawy do wymiany.
  • #4
    adrianstw
    Level 2  
    Dziękuje za zainteresowanie tematem. Dziś Święto, ale jak uda mi się na stacji dostać baterie R20 to sprawdzę.

    Wieczorem sprawdzałem jeszcze pompkę paliwa odpinałem od pieca przewód doprowadzający paliwo i nie dawała paliwa, wogóle się nie uruchamia, może to przez dmuchawę jak sprawdzę to napisze.

    Dodano po 2 [godziny] 12 [minuty]:

    Zdemontowałem piec z auta z tabliczki odczytałem ze jest to D2. Podpiąłem baterie R20 pod wtyczkę wychodzącą z dmuchawy i nic wiec chyba przyczyna trafiona. Mam nadzieje że po wymianie dmuchawy wszystko będzie działało.
  • #5
    epablo
    Level 11  
    Ogrzewanie na samym początku testuje poszczególne elementy więc jeżeli nie uruchmia się to dmuchawa albo przerwa na swiecy, ale stawiam na dmuchawe.
  • #6
    adrianstw
    Level 2  
    Też tak stawiam, sprawdziłem tak jak doradził kolega wyżej i nic, dmuchawa ani drgnie. Jutro wyśle do naprawy jak oddadzą to napisze co było.