Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia i spadek jakości obrazu przy skrętce ekranowanej

pjasio253 10 Lis 2010 21:40 4903 18
  • #1 10 Lis 2010 21:40
    pjasio253
    Poziom 13  

    Kamera podłączona ok.25m odcinkiem skrętki ekranowanej, na obu końcach skrętki pasywny nadajnik (odbiornik) - kostka ze wtykiem BNC. Układ wystartował z sygnałem wizji przenoszonym przez 1 parę, zasilanie kamery 12V na dwóch parach. W nocy przy podczerwieni zauważyłem lekkie, nieruchome pionowe paski na obrazie z kamery. Postanowiłem podpiąć ekran skrętki od strony rejestratora (wpiąłem go na "-" wspomnianego wyżej kostki z BNC).
    Paski zniknęły, niby ok, ale z kolei obraz dzienny w widoczny sposób stracił ostrość i kontrast.
    Proszę Was o radę co począć.
    Z góry dzięki za pomysły, pzdr.

    0 18
  • Sklep HeluKabel
  • #2 10 Lis 2010 22:23
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    Jaka kamera? Jedna czy więcej? Jak zorganizowane zasilanie?
    Zasil na próbę bezpośrednio przy kamerze. Po co ekran na 25m?

    0
  • #3 10 Lis 2010 22:44
    pjasio253
    Poziom 13  

    Zewnętrzne 2 kamery Sharp IR 420TVLine (zestaw KGuard z rejestratorem) wiszą na dwóch osobnych skrętkach. Do tego dochodzą 2 kamery w środku budynku (zasilane przewodem będącym na wyposażeniu zestawu, krótkie odcinki, jakość obrazu bez zarzutu)
    To wszystko zasilane jednym zasilaczem 12V o wydajności 2A. Przed montażem wszystko było testowane na przewodach z zestawu i było bez zarzutu.
    Wybrałem skrętkę ekranowaną, bo na trasie znajduje się sporo instalacji różnej maści (prądowe, alarm, domofon, TV). Wolałem chuchać na zimne.

    0
  • #4 10 Lis 2010 22:56
    eworks
    Poziom 19  

    Jak możesz odseparuj masy obydwu kamer od siebie zasilanie od wizji.

    Wypowiem się w temacie UTP, a mam z tym medium w CCTV bardzo nie miłe doświadczenia, migotanie to jedno, ale:

    1) Przy kamerach o bardzo wysokiej rozdzielczości 600, 700TVL widać wyraźny spadek ostrości obrazu w porównaniu do przewodów koncentrycznych.

    2) W jednej instalacji zakopałem 50m przewodu jako sygnał + oddzielnie zasilanie 3x1mm2 230VAC, zasilacz przy kamerze. na obiekcie lampy sodowe i halogenowe. Po włączeniu oświetlenia obraz zaczyna migotać i widać rozjaśnione miejsca na obrzeżach. Nie pomogły wymiany starterów w lampach sodowych i uziemienie wszystkiego. Nie pomogło odseparowanie zasilania trafo 1:1. Ewidentna wina przewodu i zbierania zakłóceń z "ziemi".

    Od teraz stosuje tylko koncentryki, odradzam skrętkę, chyba że do instalacji teleinformatycznych, do których zostały wyprodukowane.

    Pozdrawiam
    Krzysiek

    0
  • Sklep HeluKabel
  • #5 10 Lis 2010 23:07
    pjasio253
    Poziom 13  

    eworks napisał:
    Jak możesz odseparuj masy obydwu kamer od siebie zasilanie od wizji.

    Jeśli dobrze Cię zrozumiałem z tym odseparowaniem, to chyba już tak jest. Na jednej kamerze masa zasilania i masa sygnału są na innych przewodach skrętki, no chyba, że kamera sama w sobie łączy te masy, to wtedy niestety nic nie wymyślę.
    Tak mi przyszło do głowy, że wspomnianym na początku połączeniem ekranu z "-" kostki z BNC "rozsymetryzowałem" skrętkę i stąd może ten efekt spadku jakości obrazu....

    0
  • #6 11 Lis 2010 00:25
    heimdall70
    Poziom 9  

    Hym 25m i skrętka?? a co koncentryka nie można było dać?? ja na budynku mam położone 25 kamer (BCS-565B)na chińskiej skrętce niestety taka elektrycy już położyli za zgodą właściciela najdalsza kamera jakieś 80-100m ekran po prostu pominełem i wszstko hula jak należy chociaż miałem wątpliwości przed tą robotą,ale cuda się zdarzają (-:

    Wywal skrętkę daj koncentryk.

    0
  • #7 11 Lis 2010 09:51
    pjasio253
    Poziom 13  

    heimdall70 napisał:
    Wywal skrętkę daj koncentryk.

    Niestety odpada - zarzucone tynkiem :(

    0
  • #8 11 Lis 2010 13:34
    Marek31415
    Poziom 31  

    pjasio253 napisał:
    Niestety odpada - zarzucone tynkiem :(

    Tu może być problem. Tynk zawiera wapno. Wapno rozpuszcza izolację.
    Jeżeli tynk jest nowy, kabel może być dodatkowo zawilgocony lub uszkodzony.
    Podłączenie ekranu do masy zwiększa pojemność pasożytniczą sygnału do masy. Spada wartość sygnału dla wysokich częstotliwości, stąd utrata szczegółów, spadek ostrości obrazu.
    Mam wątpliwości co do zasilania. Jeden zasilacz 2A na 4-y kamery to może być mało. Zwiększają się tętnienia, widoczne przy słabym sygnale wizji, czyli w nocy.
    Nie twierdzę, że na 100% tu jest przyczyna, ale warto sprawdzić.

    0
  • #9 11 Lis 2010 16:36
    pjasio253
    Poziom 13  

    Nie dysponuję dodatkowym zasilaczem. Zgodnie ze specyfikacją w trybie IR kamera ma pobierać 250mA, więc jest zapas. Na dwóch kamerach podłączonych przewodem z zestawu (nie skrętką) w nocy nie widać wspomnianych , pionowych pasków, więc chyba tętnienia od zasilacza odpadają. Spróbuję podpiąć jakiś elektrolit (np.1000uF/25V) równolegle do zacisków zasilania wchodzącego w skrętkę.
    A co Wy na to, gdybym ekran skrętki podpiął pod obudowę rejestratora?

    0
  • #10 11 Lis 2010 16:52
    Marek31415
    Poziom 31  

    pjasio253 napisał:
    ... Zgodnie ze specyfikacją w trybie IR kamera ma pobierać 250mA, więc jest zapas. Na dwóch kamerach podłączonych przewodem z zestawu (nie skrętką) w nocy nie widać wspomnianych , pionowych pasków, więc chyba tętnienia od zasilacza odpadają...

    250 mA to jest wartość średnia, w szczycie może być sporo więcej.
    Na kamerach bez zakłóceń może być lepszy stosunek sygnał/szum.
    Tętnienia nie muszą być na nich widoczne.

    0
  • #11 11 Lis 2010 17:38
    Olexy71
    Poziom 20  

    Uziemienie ekranu nie zaszkodzi. Uziem rejestrator!

    0
  • #12 11 Lis 2010 18:09
    gigi-44
    Poziom 26  

    Nie ma co kombinować tylko załóż separatory masy, koszt jednego to ok 70zł ale problem zniknie.
    Przerabiałem to już nie jeden raz i na krótkich odległościach i na długich i po założeniu obraz żyleta.

    1
  • #13 11 Lis 2010 21:48
    pjasio253
    Poziom 13  

    Olexy71 napisał:
    Uziemienie ekranu nie zaszkodzi. Uziem rejestrator!

    Rejestrator zasilany jest z przewodem 3-żyłowym. Czy masz na myśli dodatkowe uziemienie, np. do metalowej rury gazowej, którą mam metr od rejestratora?

    0
  • #14 11 Lis 2010 22:45
    BENO99
    Poziom 26  

    pjasio253 napisał:
    Olexy71 napisał:
    Uziemienie ekranu nie zaszkodzi. Uziem rejestrator!

    np. do metalowej rury gazowej,


    Witam
    Tą rurę to Ty lepiej zostaw w spokoju .
    Jak chcesz uziemić to do "normalnego " uziemienia .

    Pozdrawiam.

    0
  • #15 11 Lis 2010 22:52
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    Pomierz napięcia, podepnij pod drugi zasilacz bezpośrednio do kamery, jak nie masz to kup, pożycz albo nabądź w inny sposób. Działaj coś w kierunku rozwiązania problemu bo od samego gadania sprawa się nie rozwiąże. Jak kabli nie możesz wymienić to podepnij prowizorycznie jakiś koncentryk, czy puść zasilanie dodatkową linką, 25m to żadna odległość i jeśli coś nie jest skopane to powinno działać choćby nie wiem jakie zakłócenia panowały. Przypuszczam że albo masz problem w zasilaniu albo problem z masą.

    0
  • #16 11 Lis 2010 23:08
    pjasio253
    Poziom 13  

    crunky napisał:
    Przypuszczam że albo masz problem w zasilaniu albo problem z masą.

    Czy możesz mi podpowiedzieć od czego zacząć w celu zdiagnozowania ewentualnych problemów z masą?
    A tak w ogóle wszystkim dotychczasowym Przedmówcom serdecznie dziękuję za rady i wskazówki.

    0
  • #17 11 Lis 2010 23:41
    crunky
    Specjalista - CCTV i Alarmy Stacjonarne

    W pierwszym poście Ci napisałem, zasil z osobnego źródła, najlepiej przy samej kamerze (choć nie koniecznie), może być np z akumulatora.
    Zasilanie sprawdziłeś?

    0
  • #18 12 Lis 2010 10:27
    Olexy71
    Poziom 20  

    pjasio253 napisał:
    Olexy71 napisał:
    Uziemienie ekranu nie zaszkodzi. Uziem rejestrator!

    Rejestrator zasilany jest z przewodem 3-żyłowym. Czy masz na myśli dodatkowe uziemienie, np. do metalowej rury gazowej, którą mam metr od rejestratora?


    :)
    Dobre!
    Wywierć dziurę w rurze, nagwintuj i przykręć uziom. :)
    Monitoring nie będzie już wtedy stanowił problemu. :)

    Moderowany przez sharp:

    Jeśli to ma być dowcip, to jest on wyjątkowo niskich lotów... :-(
    Regulamin p.12. Ostrzeżenie.

    0
  • #19 15 Lis 2010 22:56
    pjasio253
    Poziom 13  

    Zastosowałem "niskobudżetowy" separator masy - kondensatory elektrolityczne 220uF połączone przeciwsobnie włączone w szereg z masą i sygnałem na wejściu rejestratora. Efekt b.dobry - pionowe paski w nocy zniknęły, obraz dzienny odzyskał kontrast i ostrość :), więcej nie kombinuję, bo mogę przedobrzyć.
    Jeszcze raz dziękuję wszystkim za okazaną pomoc i wskazówki.
    Problem rozwiązany :D

    0