Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Motion M1400 brak ładowania

m.riusz 11 Lis 2010 13:52 2122 5
  • #1 11 Lis 2010 13:52
    m.riusz
    Poziom 9  

    Witam, kilka dni temu zakupiłem tableta Motion M1400 model T003. Chciałbym zmienić w nim pamięć, procesor na szybszy, oraz dysk na większy. Czy mołby mi ktoś z forumowiczów zasugerować jakiego procesora mam szukać?
    Wiem tylko, że dysk musi być IDE.

    Wklejam raport z Everesta

    Dziękuje za ew sugestie


    Computer:
    Computer Type Advanced Configuration and Power Interface (ACPI) PC (Mobile)
    Operating System Microsoft Windows XP Tablet PC Edition
    OS Service Pack Service Pack 3
    Internet Explorer 8.0.6001.18702 (IE 8.0)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name YOUR-6WQCORO4FP
    User Name User
    Logon Domain YOUR-6WQCORO4FP
    Date / Time 2010-11-11 / 11:49

    Motherboard:
    CPU Type Mobile Intel Celeron M ULV 353, 900 MHz (9 x 100)

    Motherboard Name Compal Computer Corporation Compal CX12
    Motherboard Chipset Intel Montara-GM+ i855GME
    System Memory 1014 MB (PC2700 DDR SDRAM)
    DIMM1: 64M64XS-33B 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
    DIMM2: 64M64XS-33B 512 MB PC2700 DDR SDRAM (2.5-3-3-7 @ 166 MHz) (2.0-3-3-6 @ 133 MHz)
    BIOS Type Phoenix (08/17/04)

    Display:
    Video Adapter Intel(R) 82852/82855 GM/GME Graphics Controller (64 MB)
    Video Adapter Intel(R) 82852/82855 GM/GME Graphics Controller (64 MB)
    3D Accelerator Intel Extreme Graphics 2
    Monitor Digital Flat Panel (1024x768) (12003)
    Monitor Digital Flat Panel (1024x768) (12003)
    Monitor Digital Flat Panel (1024x768) (12003)

    Multimedia:
    Audio Adapter SigmaTel STAC9758/59 @ Intel 82801DBM ICH4-M - AC'97 Audio Controller [B-1]

    Storage:
    IDE Controller Intel(R) 82801DBM Ultra ATA Storage Controller - 24CA
    Storage Controller AXTBZUMI IDE Controller
    Disk Drive SanDisk SanDisk Cruzer USB Device (15 GB, USB)
    Disk Drive TOSHIBA MK2023GAS (20 GB, 4200 RPM, Ultra-ATA/100)
    Optical Drive INA 05UVKTQNKX SCSI CdRom Device
    SMART Hard Disks Status OK

    0 5
  • Pomocny post
    #2 11 Lis 2010 17:33
    przekrent
    Poziom 32  

    Wszystkie znaki na niebie wskazują, że Celeron ULV353 występuje wyłącznie jako układ FC-µBGA, więc wlutowany jest na stałe w płytę główną. Jakiekolwiek modyfikacje tracą sens jeśli przetwornica zasilania CPU jest jednofazowa i ma małą wydajność prądową...

    0
  • #3 11 Lis 2010 18:22
    m.riusz
    Poziom 9  

    Dzięki za odpowiedź,
    A jeżeli chodzi o RAM, czy założenie 2x1gb zauważalnie przyśpieszy tableta??

    Mam jeszcze pytanie, czy taki dysk będzie odpowiedzi dla tego sprzętu??

    http://www.amazon.co.uk/Western-Digital-Scorpio-250GB-Internal/dp/B000W3RPLC/ref=pd_rhf_p_t_3

    Dodam jeszcze, że bede do używał do
    nawigacji (autoroute, automapa)
    przeglądanie internetu
    programy językowe (euro++, rosetta stone)
    filmy

    0
  • Pomocny post
    #4 12 Lis 2010 19:22
    przekrent
    Poziom 32  

    Zwiększenie pamięci RAM będzie praktycznie niezauważalne, za to bardzo szybki dysk, oj TAK, sprzęt bardzo zauważalnie przyspieszy :-) Z dyskiem powyżej 128GB możesz mieć problem jeśli BIOS Twego tabletu nie obsługuje LBA48. Musisz przeprowadzić doświadczenie, jeśli BIOS wykryje dysk, lecz nada mu pojemność 128GB, to ze spokojem możesz pracować(system operacyjny zobaczy całą pojemność dysku). Gorzej jeśli po włożeniu dysku BIOS się "zawiesi" podczas wykrywania dysku, bądź wcale go nie wykryje.

    0
  • #5 13 Lis 2010 22:58
    m.riusz
    Poziom 9  

    Dzięki kolego, za informacje.
    Mam jeszcze jeden problem, dzisiaj używałem go w aucie, podłączyłem go pod ładowarkę samochodową, którą zasilam swojego laptopa, działał koło godziny po czym padł - wyłączył się.

    W domu podłączyłem go do ładowarki sieciowej i nie mogę go włączyć (system się nie uruchamia).

    Bez baterii uruchamia się bez problemu, ale jak podłącze baterie na uruchomionym xp, ikonka zasilania zmienia się na baterie full naładowaną, po czym pokazuje się ikonka pustej baterii i się wyłącza całkowicie (trwa to ok 2sek), po wyłączeniu żadne kontrolki się nie świecą, mimo podłaczenia zasilania sieciowego.
    Kontrolka naładowania na baterii nie działa (wiec jest rozładowana).

    Ww kontrolka (od ładowania) zaświeci się dopiero jak wyjmę i ponownie wcisnę baterie (na wyłączonym tablecie)

    Pytanie brzmi czy mogłem uszkodzić baterie, albo płyte główna???

    Dodam jeszcze, że ładowarka sieciowa ma na wyjściu 19V - 2.64A

    a ładowarka samochodowa:
    input 12-16V, 11,5A
    output 15/16/18/19/20V DC, 6A ----- ustawiona na 19V

    Podłączyłem ją do 24V w ciężarówce, ale to nie powinno robić problemu bo z laptopem Amilo L7310GW działała bezproblemowo 4 lata i beteria trzyma nadal całe 10 min :)

    Pozdrawiam m.riusz

    0
  • #6 15 Lis 2010 01:49
    Anonymous
    Użytkownik usunął konto