Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

fujitsu lifebook e8020 - dziwny problem

tranzystorA200 11 Lis 2010 14:26 717 0
  • #1 11 Lis 2010 14:26
    tranzystorA200
    Poziom 14  

    Witam,
    Mam dość dziwny problem z ww laptopem. Komputer odpala normalnie, ale po jakimś czasie przy dużym wykorzystaniu procka(Super pi, jakaś gra, nawet dłuży postój w windzie) ekran gaśnie(tzn robi się czarny, ale podświetlenie działa , komputer przestaje odpowiadać.
    Po restarcie czasami bywa tak, że nie bootuje, tylko wiatraki włączają się na dużych obrotach(wylatuje ciepłe powietrze). Po kilku chwilach można komputer normalnie odpalić.
    Podejrzewam/łem przegrzanie, ale po wymianie past pod GPU i CPU nadal to samo.
    Wcześniej komputer działał normalnie - problem pojawił się nagle z dnia na dzień.
    Zauważyłem też, że przy normalnej pracy wiatrak CPU się nie włącza w ogóle(wcześniej pracował). Jest możliwość uszkodzonego CPU?

    Parametry:
    Pentium M 740 1.7
    Radek x600
    1GB RAM

    Ma ktoś jakiś pomysł jak go naprawić?

    PS: Bios\czujniki w tym sprzęcie są na tyle upośledzone, że żaden program nie odczytuje temperatury (zawsze tak było) - tylko napięcie na procku.
    PS2: Dodam, że czasem również wyskoczy BSoD, ale nie mogę go odczytać, zostaje tylko raport.
    PS3: Nie występują żadne artefakty graficzne itp
    PS4: W załączniku przykład reportu po którymś BS

    0 0