Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer z ISA, problemy z kartami dźwiekowymi.

Ture11 11 Lis 2010 21:30 891 7
  • #1 11 Lis 2010 21:30
    Ture11
    Poziom 34  

    Witam. Ze względu na nowe, podjęte przeze mnie próby usunąłem stary temat.
    Komputer z płytą główną MERKURY KOB-694x i procesorem Pentium III ma problemy z obsługa kart dźwiękowych na szynie ISA.

    Testowałem dwie karty muzyczne :
    -YAMAHA OPL3-SAx
    -Creative SoundBlaster AWE64

    Z obiema jest ten sam problem; odtwarzają dźwięki zbyt wolno, tak ze dwa razy wolniej, niż powinny, bez względu na to, czy to MP3, czy dźwięki systemowe.

    Ze względu na to, że obie maja ta sama przypadłość, stawiam na to, że coś jest źle z płytą główną.

    Czy można coś zrobić, aby sloty ISA były trochę szybsze? Może jakiś sterownik, czy zmienić jakieś prędkości, zegary, przerwania, etc? Czy po prostu te karty odtwarzały powoli? Ale nie wydaje mi się, bo AWE64 to bardzo dobra karta była, chyba najlepsza na ISA. Więc coś z płytą główną.

    Pozdrawiam.

    0 7
  • Pomocny post
    #2 11 Lis 2010 22:15
    WojtasJD
    VIP Zasłużony dla elektroda

    Na tej płycie chyba jest AC'97 więc po co karta na ISA?

    Jak z opcją w BIOSie Onboard Legacy Audio - (Disable) ?
    Jaki O/S ?

    0
  • #3 11 Lis 2010 22:41
    Ture11
    Poziom 34  

    Może nie będę wiele tłumaczył, tylko podam link do tematu, gdzie dokładnie to opisałem:

    https://www.elektroda.pl/rtvforum/viewtopic.php?p=8730397#8730397

    Są tam powody, dla których nie używam karty zintegrowanej, ani tej CMI8738.

    O/S to Windows98

    W biosie "onboard legacy audio" - ani wyłączenie, ani włączenie nic nie daje. Zresztą wcześniej było na auto, i po wsadzeniu kart ISA karta AC'97 znikała z listy urządzeń.

    Szczególnie szkoda mi tej AWE64, bo słuchałem z niej MIDI (w zwolnionym tempie) i naprawdę jakościowo nie jest źle. Gorzej z MP3, ale to chyba kwestia spowolnienia...
    Pozdrawiam.

    0
  • Pomocny post
    #4 12 Lis 2010 00:07
    WojtasJD
    VIP Zasłużony dla elektroda

    Miałem kiedyś AWE64 pod m.in. pod Win98, jedna rzecz tylko mnie denerwowała:
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=16528&
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1531078#1531078

    Nie było żadnych spowolnień itd. jak u Ciebie
    Proponuję narazie wyłączyć pokładowy dźwięk Adanced Chipset Features - OnChip Sound [Disabled]
    Integrated Peripherals - Onboard Legacy Audio [Disable]

    PnP/PCI Configurations - PnP O/S Installed [Yes]

    Sprawdź ustawienia DMA dla HDD / DVD|CD.

    0
  • #5 12 Lis 2010 00:40
    Ture11
    Poziom 34  

    Karta zintegrowana wyłaczona na stałe, parametr PnP O/S installed włączyłem (Yes), nie przyniosło to zmian. Spróbowałem włączyć manualne sterowanie "Resources", pozmieniałem wszystkie parametry w IRQ na Legacy ISA, to sie system nie włączył :-).
    To pozmieniałem tylko część na legacy isa, a w DMA wszystkie na Legacy ISA, system sie normalnie uruchomił, ale dźwięk nadal powolny. Ale myślę, że to może miec coś wspólnego z tymi parametrami PnP.

    Dodatkowo opróżniłem sloty PCI, nic to nie zmieniło.
    W setupie włączyłem "MEMORY HOLE", co także nic nie dało (a w tym pokładałem największe nadzieje...)

    Skoro miałeś AWE64, to poza tą jakością telefoniczną, to jest dobra jakościowo karta, czy raczej.... gówno?
    Zakładam, że nie ma co równać z SoundBlasterem 5.1 Live!, ale czy od tej zintegrowanej (Vinyl AC'97) to awe64 będzie lepsza, czy podobnie gra?

    Pozdrawiam.

    0
  • Pomocny post
    #6 12 Lis 2010 01:30
    WojtasJD
    VIP Zasłużony dla elektroda

    DMA dla dysków i napędów nie w BIOSie tylko pod Windowsem w menedżerze urządzeń - Stacje dysków - Właściwości ... i zakładka |Ustawienia|

    0
  • #7 12 Lis 2010 17:34
    Ture11
    Poziom 34  

    W żadnym z przypadków (w komputerze jest DVD, dwa dyski twarde, pendrive) nie ma zaznaczonego DMA.

    Zaznaczyć?

    Dodano po 1 [godziny] 11 [minuty]:

    Dobra, może zaniechajmy ten temat; zakupiłem płytę ASUS CU-SL2, ona nie ma ISA, więc itak to już bez znaczenia. Muszę kupić jakąś kartę muzyczną, chyba znów będzie to SoundBlaster Live! 5.1...
    Pozdrawiam i dziękuje.

    0
  • Pomocny post
    #8 12 Lis 2010 18:19
    WojtasJD
    VIP Zasłużony dla elektroda

    Zaznaczyć dla każdego HDD i DVD, to jest podstawa (i restart komputera) - potem wchodzisz ponownie we właściwości każdego HDD i DVD i sprawdzasz czy jest dalej zaznaczone (czasem są z tym problemy).

    Powiem Ci tak - ostatnio na P5N32-E SLI z Core2Duo, karta dźwiękowa zintegrowana odtwarzanie filmów z płyt to systematyczne trzaski - okazało się, że DMA dla napędu wyłączone.

    0
  Szukaj w 5mln produktów