Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

uniden 520 xl zakłóca radio samochodowe.

11 Lis 2010 21:35 4750 14
  • Poziom 9  
    Po naciśnięciu nadawania w mikrofonie cb słychać głośny pisk w głośnikach samochodowych od radia.Po wyłączeniu radia samochodowego wszystko jest w porządku, można nadawać, inni mnie słyszą.Innych słychać bardzo dobrze w cb w czasie gdy radio samochodowe jest włączone.Ujawniło się to po około 2 lat użytkowania cb radia.
  • Poziom 31  
    Cytat:
    2 lat użytkowania cb radia
    a raczej anteny i tam należałoby zacząć szukać problemu, na początek do sprawdzenia SWR anteny.
  • Poziom 9  
    Zgodnie z sugestią SWR anteny został sprawdzony i antena została dostrojona.
    Istotnie był jakiś problem.
    Według fachowca który to robił, wszystko powinno być ok. Jednak po zamontowaniu CB do samochodu, występuje ten sam problem. Mój głos słychać w głośnikach radia samochodowego w czasie nadawania, oraz słychać głośny pisk. Nadmienię, że oba radia są zamontowane w konsoli środkowej jedno pod drugim. Do tej pory wszystko było ok i nic się nie działo CB nie było słychać w głośnikach radia samochodowego. Po wielu próbach stwierdziłem, że po odsunięciu kabla anteny CB z dala od tylnych głośników radia samochodowego w czasie nadawania przestaje piszczeć, ale nadal mój głos słychać w głośnikach. Również po wyjęciu radia samochodowego z konsoli środkowej przestaje piszczeć w głośnikach. Czyżby problem był z radiem samochodowym? czy z kablem od anteny CB? Proszę o poradę. Gdy wyłączę radio samochodowe lub ściszę głos na 0 to wszystko jest ok.
    Cb działa poprawnie, zasięg słyszalności i nadawania jest duży. Zakłócenia nie występują.

    Po znakach przestankowych stosujemy spację. Proszę to poprawić. Nie kasować wpisu moderatora. /Olek II/
  • Poziom 31  
    Połącz kawałkiem przewodu obudowę radia samochodowego z masą samochodu i zobacz czy dalej piszczy.
  • Poziom 9  
    Niestety połączenie obudowy radia z masą samochodu nie pomogło. Nadal występuje głośny pisk i głos słychać w głośnikach radia samochodowego.
  • Poziom 38  
    fireman 1967 napisał:
    Zgodnie z sugestią SWR anteny zostało sprawdzone i antena została dostrojona istotnie był jakiś problem. Według fachowca który to robił, wszystko powinno być ok. Jednak po zamontowaniu cb. do samochodu występuje ten sam problem. Mój głos słychać w głośnikach radia samochodowego w czasie nadawania przez cb. oraz słychać głośny pisk.
    Co to za fachowiec który nie usunął usterki.
    fireman 1967 napisał:
    o wielu próbach [color=red] stwierdziłem, że [/color]po odsunięcie kabla anteny cb. z dala od tylnych głośników radia samochodowego w czasie nadawania przestaje piszczeć ale nadal mój głos słychać w głośnikach. Również po wyjęciu radia samochodowego z konsoli środkowej również przestaje piszczeć w głośnikach. Czyżby problem jest z radiem samochodowym ? albo z kablem od anteny cb ?.
    Jeśli przez 2 lata było OK to znaczy że wystąpiło jakieś uszkodzenie. Ale nikt na odległość nie zlokalizuje takiego uszkodzenia, musiał by być wróżką albo jasnowidzem. Uszkodzenie równie dobrze może być w radiu samochodowym jak i CB lub instalacji tychże. Sądząc po objawach przyczyną mogą być złe styki z masą pojazdu spowodowane korozją lub uszkodzeniami mechanicznymi. Prąd w.cz. zamiast płynąć po masie szuka innej drogi przepływu celem zamknięcia swojego obwodu, nanosi się na instalację głośnikową radia samochodowego. Prawdopodobnie prze kable głośnikowe wnika do układu radia, tam jest poddany detekcji i już jako m.cz zostaje wzmocniony. A z głośników wraca falą akustyczną do mikrofonu CB, tym samym powstaje dodatnie sprzężenie zwrotne objawiające się piskiem. Sprawdź czy nie ma gdzieś ognisk rdzy śniedzi itp. Przeczyść wszystkie połączenia oplotu kabla antenowego do masy pojazdu, zwłaszcza przy wykach, lutach kabla w podstawie anteny, mocowaniach podstawy anteny itp. Mogło też nastąpić zawilgocenie kabla antenowego CB, które spowodowało nadmierne utlenienie oplotu a nawet śniedź na oplocie (ekranie) kabla przez co zwiększyła się oporność oplotu i utrudnia przepływ prądu w.cz . W takim przypadku kabel należało by wymienić na nowy. Generalnie należy sprawdzić wszystkie styki kabli które łączą się z masą. Mógł gdzieś pęknąć lub od nadwozia oderwać się szkielet konsoli i w.cz. płynie inaczej niż kiedyś. Przyczyn może być wiele.
  • Poziom 31  
    Cytat:
    Zgodnie z sugestią SWR anteny zostało sprawdzone i antena została dostrojona istotnie był jakiś problem. Według fachowca który to robił, wszystko powinno być ok. Jednak po zamontowaniu cb. do samochodu występuje ten sam problem
    czytam to kilka razy i dalej nie rozumiem jak było sprawdzane że
    Cytat:
    po zamontowaniu cb. do samochodu
    :shocked!:
  • Poziom 38  
    Instalacje anteny fachowiec mógł sprawdzić analizatorem, więc CB nie musiało być zamontowane. Ale fachowcowi trzeba było powiedzieć o objawach, bo jak nie wiedział to sprawdził antenę wyszło mu Ok i po sprawie. A że analizator ma małą moc to w.cz kaszany nie robiło.
  • Poziom 9  
    Gościowi który to robił powiedziałem o objawach jakie występują i chciałem żeby to sprawdził w samochodzie. Jednak on stwierdził, że nie ma takiej możliwości i nie ma jak dokonać pomiaru, kazał wymontować radio i antenę z samochodu. Po naprawie stwierdził, że dostroił antenę i jakiś problem tam był teraz powinno być OK. Po ponownym zamontowaniu CB radia w domu i anteny do samochodu problem nie ustąpił. Coś mi się wydaje, że to nie jest dobry fachman.

    Post poprawiłem. /Olek II/
  • Poziom 31  
    Cytat:
    Gościowi ,który to robił powiedziałem o objawach jakie występują i chciałem żeby to sprawdził w samochodzie. Jednak on stwierdził, że nie ma takiej możliwości i nie ma jak dokonać pomiaru i kazał wymontować radio i antenę z samochodu.Po naprawie stwierdził , że dostroił antenę i jakiś problem tam był i powinno być OK. Po ponownym zamontowaniu w domu radia cb i anteny do samochodu problem nie ustąpił. Coś mi się wydaje ,że to nie jest dobry fachman.

    Zostawiam to bez komentarza. Nie mów tylko że ma jakiś serwis?/szyld?/punkt?
    kol.Driver pytałem bo niejedno widziałem :D

    Post poprawiłem. /Olek II/
  • Poziom 23  
    Mądry dla pewności zamieniłby radia CB, lub radia do odbioru stacji Broadcastingowych. W ten sposób szybciej dojdziesz do tego co jest felerne. Szkoda czasu na domysły i kombinacje i jeszcze pisanie o tym na forum.
    Pozdrawiam.

    Post poprawiłem. /Olek II/
  • Poziom 38  
    Driver- napisał:
    Co to za fachowiec który nie usunął usterki.
    Fachowiec od razu wydał mi się podejrzany, ale wierz mi gregorio27 że to działa w obie strony. Kiedyś przyszedł do mnie klient z radiem pod pachą i anteną w ręce. Chciał żeby mu antenę do radia dostroić. Zdziwił się bardzo jak mu powiedziałem że musimy to zrobić w samochodzie. Wyszliśmy na parking i zaprowadził mnie do auta dobrze że się zapytałem czy to radio i antena z tego auta, bo przyjechał osobowym a radio i antenę wymontował z tira.
    fireman 1967 napisał:
    Coś mi się wydaje ,że to nie jest dobry fachman.
    To naciągacz. Jak wziął od Ciebie kasę to jedź z reklamacją, niech zrobi albo zwraca pieniądze. Z drugiej strony to strach dawać mu cokolwiek do naprawy bo nie wiadomo co jeszcze wymyśli.

    Tą usterkę można usunąć albo bardzo łatwo i szybko, albo się z nią długo męczyć.
    Jeśli sprawdzenie i wykonanie czynności o których pisałem nic nie da, pozostaje udać się do dobrego serwisu.

    :arrow: SP6 Miałem kilka takich przypadków, winny był niepoprawny montaż CB lub uszkodzenie w okablowaniu. Tylko raz przyczyną było radio samochodowe, klient sam sobie zamontował CB radio, zresztą całkiem poprawnie, ale badziewne radio samochodowe sprzęgało się przy w.cz. Jak radio wymieni na gorsze to dalej będzie to samo, zwłaszcza że nawet markowe wydawało by się radia mogą być chińskim dziadostwem i dalej nie będzie wiadomo co jest przyczyną.
  • Poziom 9  
    Pożyczyłem i podmieniłem inne radio samochodowe i na tym radiu okazało się, że jest OK. Nic nie piszczy no może bardzo minimalnie cichutko na minimum siły głośności słychać to co się mówi na cb. Po podgłoszeniu radia jest dobrze. W moim radiu samochodowym na płytce poprawiłem lutowania. Po zamontowaniu do samochodu znowu piszczało ale połączyłem obudowę przewodem z masą samochodu i tak samo zrobiłem z obudową cb. Wszystko przestało piszczeć i jest Ok. No może tak jak i w tamtym radiu bardzo minimalnie słychać głos z cb. Gdy radio pracuje na normalnej głośności to z cb nie słychać przebijającego się głosu.
    Czy tak może już być ?. Czy dobrze połączyłem. Czy obudowę unidena można łączyć z masą.? Przedtem przed poprawieniem lutowań łączenie obudowy radia z masą nic nie dawało.
  • Moderator
    Dobrze połączyłeś, coś było nie tak skoro teraz objawy ustąpiły, tak zostaw.
  • Poziom 9  
    Zrobiłem tak jak powyżej napisałem i jak do tej pory problem zniknął.