Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG RE-21FB50RX - zdalne sterowanie - działa, ale bez anteny

Ibuprom 12 Lis 2010 17:13 2335 10
  • #1 12 Lis 2010 17:13
    Ibuprom
    Poziom 25  

    Witam,

    problem jest dość dziwny i po raz pierwszy z tym się spotykam. Telewizor działa normalne, ale w sytuacji gdy podepnę antenę u klienta to przestaje działać zdalne sterowanie z pilota. Odłączę antenę - sterowanie z pilota wraca. Aby było "zabawniej" ta sytuacja nie powtarza się pod moją anteną - tu pilot działa bez problemu niezależnie od tego czy antena jest podłączona czy nie.

    Czego się w tym przypadku "czepić"? Inny telewizor (samsung) działa pod tą anteną bezproblemowo.

    0 10
  • #2 12 Lis 2010 18:50
    kazikszach
    Poziom 33  

    Jaką antenę podłączasz?
    Jeśli kablem euro, to może pomóc kabel o mniejszej ilości żył.

    0
  • #3 12 Lis 2010 18:55
    Ibuprom
    Poziom 25  

    Ah, fakt, zapomniałem napisać.

    Antena to zwykła antena siatkowa u klienta, u mnie dość rozbudowana domowa sieć "kablowa". Nie wiem czy to akurat konkretnie sama antena jest winna, tylko czy możliwe że to "sieje" np zasilacz w telewizorze. Trochę mi trudno po każdej ingerencji wozić tv. do klienta i próbować. A może wstawić izolację galwaniczną w gniazdo antenowe?

    Może ktoś się z podobnymi objawami spotkał i udało się namierzyć winowajcę...

    0
  • Pomocny post
    #4 12 Lis 2010 21:22
    LeDy
    Poziom 43  

    kazikszach napisał:

    Jeśli kablem euro, to może pomóc kabel o mniejszej ilości żył.
    Napisał, że antenę a nie kablem Euro. Kiedyś miałem podobną sytuację. Pomogło uziemienie anteny. Blisko był przekaźnik telefonii komórkowej.

    0
  • #5 13 Lis 2010 01:45
    warszaw
    Poziom 16  

    Może zrób tak jak to było w dawnych OTAKE, sygnał i masa były połączone przed głowicą specjalnym separatorem złożonym z trzech kondensatorów wysokonapięciowych.

    0
  • #6 13 Lis 2010 07:39
    Ibuprom
    Poziom 25  

    Dzięki za odpowiedzi. Zgadza się, jest blisko (150m w linii prostej) nadajnik a w zasadzie maszt z nadajnikami wszystkich ogólnokrajowych operatorów... Może to faktycznie problem z uziemieniem. Dziś postaram się sprawdzić (wrzucę tzw. beczkę w przewód i ją uziemię).

    0
  • #7 13 Lis 2010 14:28
    aruna dyndane
    Poziom 25  

    Kiedyś miałem cuś takiego, że jak wkładałem antenę, to telewizor natychmiast się wyłączał. Okazało się że ktoś pochachmęcił w głowicy, ominął cały zespół filtrów i gniazdo podłączył bezpośrednio pod nóżkę tranzystora czy jakoś tak. Wróciłem do oryginału połączenia i jak ręką odjął.

    0
  • #8 13 Lis 2010 14:37
    Ibuprom
    Poziom 25  

    Problem rozwiązany. Okazało się że to wina uziemienia anteny. Problem był trochę bardziej zawiły bo okazało się że zaczęło się to dziać gdy ojciec za ścianą postawił LCD-ka. Podpięli do wspólnej anteny ale coś mu kiepsko mu to grało to założył drugą antenę zaraz pod tą "starą" dla LCD-ka. I obraz się poprawił ale pilo zaczął wariować. I gdy tamten LCD wyłączyło się z prądu to pilot w LG działał (choć on tego wcześniej nie zauważył). Wbiłem 1,5m drutu fi12 w ziemię i wpiąłem za pomocą tzw. beczki w przewód antenowy i problem zniknął.

    Pozdrawiam i dziękuje za naprowadzenie.

    0
  • #9 13 Lis 2010 15:57
    mirex
    Poziom 43  

    No ok, ale usunąłeś objaw, a nie przyczynę. Bo przyczyną jest ewidentnie ten drugi telewizor.
    Przecież nawet połączone razem pod tą samą antenę powinny jakoś tam działać. A nie chciały, bo zakładam, że w miarę fachowo toto starano się rozgałęzić.

    Ponadto nie uziemiłeś anteny jako takiej lecz przewód antenowy, a to może nie być to samo.
    Stworzyłeś też dodatkową pętlę doziemiającą dla tego telewizora. Nie wiem jak to się ma do ogólnej instalacji elektrycznej (i zabezpieczeń) w domu.

    0
  • #10 13 Lis 2010 16:06
    Ibuprom
    Poziom 25  

    No ok, ten LCD należałoby uziemić i problem też by zapewne zniknął. Problem w tym że instalacja stara 2-przewodowa, bez uziemienia w gniazdku, dom drewniany. Aby zrobić to jak należało to trzeba by doprowadzić uziom do gniazdka zasilającego LCD, i ew wymienić kable antenowe na lepsze. Sam maszt antenowy to rura stalowa wbetonowana w ziemię. Ten LG i tak mimo wszystko nie ma innej możliwości doziemienia inaczej niż tylko przez gniazdo antenowe, możliwe że izolacja galwaniczna rozwiązałaby problem ale nie miałem takowego akurat u siebie. Ogólnie uziom w instalacji kosztowo wyszedłby zdecydowanie drożej no i sam bym się tego nie podjął.

    0
  • #11 13 Lis 2010 17:49
    LeDy
    Poziom 43  

    mirex napisał:
    No ok, ale usunąłeś objaw, a nie przyczynę. Bo przyczyną jest ewidentnie ten drugi telewizor.

    W moim przypadku drugiego TV nie było. Wiem , że w ten sposób usunąłem objaw. Przyczyny do dziś nie wiem. Czy komórki czy co innego.

    mirex napisał:

    Ponadto nie uziemiłeś anteny jako takiej lecz przewód antenowy, a to może nie być to samo.
    Też uziemiłem przewód.
    Pewno coś z samego TV - filtracja ?, itp. U mnie działał. Mam transformator ochronny. Może to?

    0