Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ferguson 2018sec-na głowicy 22 i 17,6V

13 Lis 2010 15:32 1296 7
  • Poziom 14  
    Witam.
    Mam problem na wyjściu głowicy jest 22 i 17,6 V,obrotnica wariuje a jeden konwerter tez już padł-gdzie szzukać winy? Zasilacz daje dobre napięcia.
  • Poziom 21  
    LM 317 i elementy w jego aplikacji.
    Pozdrawiam
  • Poziom 14  
    Wymieniłem R 155,diode zenera 30V i LM 317 ,napięcia były 15V i 19,6V złapał sygnał 99% na polaryzacji V, ale po ok. minucie stracił, jest tylko sygnał na polaryzacji H99% na V 0%,czyli jak przed wymianą ,nie mam schematu płyty i nie wiem co padło znowu.
  • Poziom 16  
    Posprawdzaj dokładnie napięcia wyjściowe z przetwornicy! Jest to dosyć stary model i często trzeba elektrolity powymieniać. O ile dobrze pamiętam to obok tego stabilizatora jest rezystor 220-270 OHm i on się często wypala.
  • Poziom 14  
    Rezystor wymieniony,napięcia z podpiętym konwenterem, na wyjściu z przetwornicy:
    17V-jest 18,5V
    30V-jest 31,2V
    23V-jest 22,5-23,5
    7V- jest 5,6V
    3,3V- jest 3,4V
  • Poziom 14  
    Napięcia na wejściu LNB SĄ 15,6 i 20,6 -gdzieś wyczytałem że to napięcie 7V powinno jednak mieć 5,8 V? a te podane wyżej dobre są? wymienić elki mogę tylko musze kupić.

    Dodano po 13 [minuty]:

    Teraz właśnie zauważyłem że zasilacz jest AR-300 i na schemacie jest właśnie 5,8V, a na płycie głównej jest w tej gałęzi zaznaczone 7V,czyli dobrze.
  • Poziom 16  
    Właśnie elektrolity w gałęzi 7V należy wymienić. Ponadto na płycie głównej są 2 stabilizatory 5V (4-nóżkowe !) i na wyjściach tych stabilizatorów padają elektrolity 470u.
  • Poziom 14  
    Wymieniłem elektrolity i napięcie w gałęzi 5,8V, jest teraz 6V,czyli wszystkie wyższe jak powinny,odpowiednio-18,5V-31,2V-23,5V-6V i 3,4V,a na wejściu głowicy nadal na obu polaryzacjach o 2,6V za duże. Polaryzacja H siła 99% jakość 99%,Polaryzacja V siła 99%,jakość 0%.Chyba podniosę rączki do góry.

    dodano:


    Rozwiązałem problem-rezystor ma być 270 a nie 220om-błędów na tych schematach,a może inaczej płyta inna -zasilacz jeszcze inny niż w dokumentacji.Wazne że udało się,bo moje jednostki to milimetry i mikrony a nie omy itp. Pozdrawiam początkujących.