Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

webasto thermo top Z/C 88662D ? dziwne podłaczenie ?

hugh_h 13 Nov 2010 18:52 20698 11
  • #1
    hugh_h
    Level 17  
    Mam takie pytanie...
    Właśnie nabyłem webasto oznaczenia to
    thermo top Z/C - D (z drugiej strony na tabliczce dużej czarnej tylko thermo top Z)
    168 500 02 98
    88662D
    5kW
    Diesel



    Z tego co się zorientowałem to jest to w zasadzie dogrzewacz z mercedes A chyba.
    ale do rzeczy.
    Generalnie odpaliłem na stole i działa coś koło 90°C się wyłącza ale...
    Webasto w złączu 6 pinowym jest podłączone tak
    3 do odpalania +12 odpala
    6 do pompy paliwa

    pompę obiegową na podpiąłem na krótko do akumulatora, webasto ma złącze do pompy są w nim piny ale nie ma na nich sygnału,
    to samo się tyczy pin 4 który powinien nawiew kabiny włączać
    według manuala którym się posiłkowałem to pin 1 powinien służyć do odpalania.
    a pod pinem 3 powinien być czujnik temperatury. Wiem że tak jak odpalam w tej chwili to po prostu oszukuje sterownik ze silnik został włączony i że czujnik temperatury się załączył.
    I teraz tak, nie próbowałem tego bo powstrzymały mnie informacje ze jak podam mu +12V na pin 1 to może się uszkodzić ... gdzieś na forum o mercedesach ktoś tak pisał ze się popsuło jak próbował dogrzewasz na ogrzewanie przerobić i że należny tylko przez 3 sterować.
    czy może jakbym podpiął sterowanie przez 1 to dostanę sygnały do pompy obiegowej i nawiewu bo w sumie w wersji dogrzewacza są nie potrzebne wiec możne dlatego ich sterownik nie wystawia?
    Za droga impreza gdyby się miało popsuć dlatego wolę odpytać zamiast po prostu sprawdzić, może ktoś doradzi. W razie co dorobię sobie sterowanie wentylatorem i obiegiem na zewnątrz.
    Sterownik wygląda tak:
    webasto thermo top Z/C 88662D ? dziwne podłaczenie ?
  • #2
    luk311
    Level 13  
    Witam.
    Poniżej zamieszczam schemat podłączenia Thermo Top Z/C oraz zdjęcie mojego sterownika. Widać że w twoim sterowniku brakuje jednego tranzystora, który albo podaje napięcie na złącze X5 do którego jest podłączony silnik M2 - pompka wody ,albo na pin 4 złącza 6 pin - załączanie dmuchawy w kabinie.

    Niestety nie mogę teraz tego sprawdzić.

    Pytanie:
    Czy przy piecu, który kupiłeś była pompka wody?

    Ciekawe czy wystarczy zamontować brakujący tranzystor?

    Mój piec też był podłączany jako dogrzewacz, (start na pin 3) ale miał oryginalnie pompkę wody i po podaniu +12V na pin1 zachowuje się jak ogrzewanie postojowe.
    Na Twoim miejscu zrobiłbym próbę z podaniem +12V na pin 1 (najlepiej podać napięcie przez żarówkę).
    Sterownik wygląda na analogowy i wg mnie podanie napięcia na pin 1 nie uszkodzi sterownika.( nawet gdyby był sterowany po W-Bus to podanie napięcia nie powinno zaszkodzić).


    webasto thermo top Z/C 88662D ? dziwne podłaczenie ?

    webasto thermo top Z/C 88662D ? dziwne podłaczenie ?

    Ps.
    Mam sterownik od typowego dogrzewacza od Mazdy i tam w złączu X5 nie ma pinów. Sprawdź czy ten brakujący tranzystor (któraś z nóżek) ma połączenie ze złączem X5 czy z pinem 4 wtyczki 6pin.
  • #3
    hugh_h
    Level 17  
    nie mam pojęcia czy pompka tam jest od nowości nie znam historii tego webasto ale połączenia i to co widziałem na fotach innych jak googlowałem wskazuje że tak - była tam.
    jak brakuje tranzystora to i pewnie całej reszty do jego sterowania też... hmm byle softu nie brakowało resztę można dolutować.
    faktycznie pewnie będzie od X5, schemat mam bo wysuwałem właśnie swoje wątpliwości na podstawie manuala z którego pochodzi.
    również z lekką dozą nieśmiałości podczepiałem + do pin3 dlatego zrobiłem to przez rezystor 470R który dla sygnału raczej nic nie powinien zmienić a prąd w razie co ograniczy.
    a schematu tego webasto nikt nie ma przypadkiem ?
    pójdę sprawdzę ale obstawię ze to tranzystor od pinu 4, sumie w dogrzewaczu na pewno nie potrzebny

    Dodano po 47 [minuty]:

    no dobra jeszcze skoczyłem sprawdzić jednak ten brakujący tranzystor odpowiada za X5 - czyli pompa obiegowa .. dobrze że chociaż pinów nie poskąpili, co tam siedzi jakiś pmos ?

    webasto thermo top Z/C 88662D ? dziwne podłaczenie ?

    Tak dalej przyglądając się na układ znalazłem brakujący drugi tranzystor do pinu 4,
    jakby ktoś wiedział co tam siedzieć dokładnie powinno to proszę o informacje. Chociaż co tam być powinno da się wymyślić, aczkolwiek gdybyś podesłał fotę taką co widać wszystkie elementy sterownika to może znajdę jeszcze co brakuje.
    No i może ktoś wie czy to ruszy po wlutowaniu tech części, czy może sprawdzić wersje softu przez diagnostykę albo coś ?
  • #5
    hugh_h
    Level 17  
    po podłączeniu do WTT 2.06
    dostałem takie dane
    Configuration:
    --------------
    Fuel type...........................................................................Diesel
    Circulating pump in control idle period..................................................0
    HW version...........................................................................15/97
    SW version...........................................................................15/97
    Customer identification number..................................................0235452532
    Device identification number.......................................................090914B
    Dataset identification number......................................................024200°
    Minimum voltage threshold............................................................10,79 [V]

    poprzez component test włączałem pompę obiegowa i przekaźnik wentylatora no i niestety nie było żadnego sygnału sterującego na tranzystorach "których nie ma"
    więc albo soft nie obsługuje albo brakuje jeszcze po drodze czegoś.
    włączenie webasto też nie spowodowało zapalenia się odpowiednich kontrolek w programie od obiegu wody i przekaźnika nawiewu
  • #7
    hugh_h
    Level 17  
    podpiąłem się pod pin 2 tym interfacem https://obrazki.elektroda.pl/81_1239718409.jpg bez tranzystora na L bo do niczego nie potrzebny
    bezpośrednio pod COMa, wybrałem najprostszy bo nie mam czasu się bawić z nie wiadomo jakim interfejsem żeby go tylko kilka razy odpalić.
    używałem starszego softu bo mój komp warsztatowy to zabytkowy laptop 486
    wybrałem C/Z after market ....

    najbardziej mnie interesuje w tej chwili czy na podstawie tych danych co ściągnąłem można stwierdzić czy soft jest w stanie obsłużyć te piny których nie mam podłączonych.

    Dodano po 33 [minuty]:

    szukam i szukam i ...
    chyba moje wątpliwości się rozwiały znalazłem schemat podłączenia do tego modelu co mam ...
  • #8
    piotruch
    Level 17  
    hugh_h wrote:
    Mam takie pytanie...
    Właśnie nabyłem webasto oznaczenia to
    thermo top Z/C - D (z drugiej strony na tabliczce dużej czarnej tylko thermo top Z)
    168 500 02 98
    88662D
    5kW
    Diesel

    Z tego co się zorientowałem to jest to w zasadzie dogrzewacz z mercedes A chyba.
    ale do rzeczy.
    Generalnie odpaliłem na stole i działa coś koło 90°C się wyłącza ale...
    Webasto w złączu 6 pinowym jest podłączone tak
    3 do odpalania +12 odpala
    6 do pompy paliwa



    Spróbuj podać +12V na pin 1. Inna możliwość to podać sygnał WBUS z telestarta na pin 1.
    Pin 3 aktywuje tryb supplementary heater - dogrzewacz. Czyli grzanie w czasie pracy silnika. Dlatego nie działa pompa obiegu.

    Żeby nie być gołosłowny - nota z dokumentacji ThermoTopa:
    Code:
    NOTE
    
    =======
    When operating in the supplementary heater function
    there will be no automatic trigger of the circulation pump
    and the vehicle's heating air fan.


    Jest jeszcze możliwość, że zakupiony piec jest tylko dogrzewaczem i nie ma wyjścia na pompę obiegową - w sterowniku będzie brakowało tranzystora.

    Generalnie wersje Webasto OEM robione dla konkretnych aut różnią się znacznie od wersji handlowych. Być może trzeba użyć specyficznego softu diagnostycznego mercedesa do ustawienia odpowiednich opcji.
  • #9
    hugh_h
    Level 17  
    piotruch wrote:

    Jest jeszcze możliwość, że zakupiony piec jest tylko dogrzewaczem i nie ma wyjścia na pompę obiegową - w sterowniku będzie brakowało tranzystora.

    tak jak zaznaczyłem na PCB brakuje właśnie 2 tranzystorów... i nie pojawiają się sygnały do ich sterowania... chyba soft skoro odpala wentylator od płomienia i pompę paliwa to i inne też powinien?
  • #10
    piotruch
    Level 17  
    Wygląda na to, że to dogrzewacz. Pewnie musiałbyś pokombinować ze sterowaniem. Załączać pompę obiegową i z opóźnieniem wentylator kabiny.
  • #11
    hugh_h
    Level 17  
    oczywiście, nie jest t specjalnie dużym problemem, ale wolałbym przerobić je na pełnowartościowe, może się da może ktoś coś takiego robił?
  • #12
    Jobemot
    Level 1  
    Witam mam takie Webasto w moim BMW i działa ono jako dogrzewacz i pompka cyrkulacji wody jes w nim tylko że webasto nie załącza się prawdopodobnie dlatego że pompka cyrkulacyjna nie pracuje i sterownik zabezpiecza webasto przed przegrzaniem.Podałem+12 i - z aku na pomke i pracuje pobiera 1,2A napięcie na webascie jest w granicy11,8V. przypuszczam że pad sterownik. A tu mam pare instrukcj do webasta