Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Berlingo 2.0HDI '03 - Ni zakoduje pilota centralki

Arni2008 14 Nov 2010 16:32 11696 15
  • #1
    Arni2008
    Level 10  
    WITAM Serdecznie
    Jestem nowym posiadaczem Citroena Berlingo 2.0HDI z 2003r. Gdy go kupilem pilot nie chodzil bo byl wymieniany akumulator.Procedure kodowania znam bo posiadam do niego ksiazeczke :
    -wylaczyc zaplon
    -wlaczyc zaplon + nacisnac duzy przycisk (zamykanie)
    -wyl. zaplon i wyjac kluczyki
    -gotowe
    Zrobilem tak kilkakrotnie ale bez efektu dodam iz baterie w pilocie wymienilem.Dzis szukalem centralki i znalazlem ten caly modul z ktorego jeden kabel jest wypiety jakas kostka zolta i byla izolacja zawinieta. Moze to jest przyczyna ? tylko nic nie widzialem zeby to gdzies wpiac a nie chce juz zaczac grzebac.Wszystko macie na zdjeciach ktore dolaczylem (pilota jak i centralke ) mysle ze to troche pomoze za wszelkie udzielanie pomocy z gory dziekuje :D.
    Pozdrawia i zycze szerokiej drogi
    Łukasz
    ZDJECIA :
    Citroen Berlingo 2.0HDI '03 - Ni zakoduje pilota centralki



    Citroen Berlingo 2.0HDI '03 - Ni zakoduje pilota centralki

    Citroen Berlingo 2.0HDI '03 - Ni zakoduje pilota centralki

    Citroen Berlingo 2.0HDI '03 - Ni zakoduje pilota centralki
  • #2
    colin555
    Level 27  
    pilot wysyła HF 433MHz?

    bateria 3,2 V?
  • #3
    Arni2008
    Level 10  
    Czy wysyla to nie wiem. Jest to w stanie jakos sprawdzic...?. Jesli chodzi o baterie to jest to 3V tak pisze.
  • #4
    colin555
    Level 27  
    sluzy do tego specjalny przyrząd albo widac to czy odbiera sygnał po podłączeniu kompa diagnostycznego

    jak nie wysyła to do wymiany głowka pilota

    bateria ma mieć min 3,1 V

    synchronizacja ponowna pilota raz jeszcze:
    Wlacz zaplon i w ciagu 5 sek,nacisnij i trzymaj przycisk ryglowania przez 10 sek
    wyłączyc zaplon i odeczkac kilka chwil

    http://www.intercars.com.pl/dynamic/uni/ws_show_pic.php?ax=F&towkod=A95BAD&pic=0&moto=0
  • #5
    Arni2008
    Level 10  
    Pilota nie sprawdzalem bo podobno dzialal. Przestal po zamontowaniu nowego aku. Co do synchronizacji pilota to juz probowalem wszystkich metod wraz z podana przez Ciebie :).
  • #6
    karski2
    Level 10  
    proponuje zrobić procedurę kodowania kluczyków i pilotów proxią lub lexią powinno pomóc, jeśli nie to bsi do postawienia od nowa
  • #7
    Arni2008
    Level 10  
    Dzieki za pomoc ale czy moglbys jasniej troszke, sorry ale nie nie siedze az tak w tych tematach :)
  • #8
    User removed account
    User removed account  
  • #9
    Arni2008
    Level 10  
    Witam Serdecznie ponownie:D
    Mam jeszcze kilka pytan wobec tego alarmu po pierwsze :
    -mam do niego instrukcje obslugi gdzie pisze ze mozna ten alarm zalaczyc recznie mianowicie : po wylaczeniu zaplonu przed uplywem 10sec. nalezy przycisnac przycisk "B" gdzie znajduje sie kolo elekt. sterowaniem lusterka i regulacja swiatel przednich taki dzyndzel wystajacy.Po nacisnieciu kontrolka na przycisku od centralnego (na desce) sie zapala i swieci tyle ze po zamknieciu auta nawet recznie dioda ta powinna migac a ona wciaz tylko swieci otwierajac auto nic sie nie dzieje dopiero po przekreceniu zaplonu gasnie.A tak nie powinno byc wedle instrukcji.Bo moim zdaniem ten alarm nie dziala prawidlowo i mozliwe ze ktos juz przy nim grzebal jak to wspomnial poprzedni wlasciciel.Przypomne rowniez ze pilot nadal nie dziala lecz znajomy go sprawdzal i mowi ze wszystkie microstyki sa ok byc moze procesor padl ale tgo juz nie bylo w stanie sparawdzic.

    -kolejne pytanie co to za wtyczka zolta odpieta (ktora umiescilem na zdjeciu w/w postu) ?? oznaczenie na niej pisze hinch 2 do czego to jest ktos to odpiol bo izolacja bylo owiniete.

    -czy ten modol TEXTON ktory jest przedstawiony to alarm z centralnym zamkiem ? czy sam alarm.... i gdzie znajduje sie odbiornik sygnalu z pilota ??

    -Ostatnie pytanie za cholere nie moge wypatrzec syreny alarmowej pod macha juz wszedzie lukalem i nie ma... Berlkingo jest z 2003 z fabrycznym alarmem w jakich okolicach jej szukac ewentualnie jak do niej dojsc.

    Ogolnie kabli od tego alarmu nie ma zbyt wiele dlatego moze rozjasni mi to kilka spraw i dojde co jest co... Za wszelka pomoc z gory dziekuje :D
    Pozdrawiam i zycze szczesliwego nowego roku :)

    Dodano po 4 [minuty]:

    Acha jesli ktos posiada schemat instalacji do tego typu alarmu texalarm bylbym barrrrdzooo wdzieczny szukalem i znalazlem pare niestety nie do tego mojego .Posiada on tylko 2 wtyczki na bokach z jednej strony niebieska z drugiej brazowa.Nie wiem jaki to model moze ktos ze zdjec wyczyta
  • #10
    tadi2
    Level 10  
    Mam też takiego citroena i faktycznie mogę ci powiedzieć że dioda, kontrolka do alarmu mruga zarówno jak załączysz alarm, czy zamkniesz drzwi kluczykiem.
    Pokazałeś tam takie zdiecia na jednim z nim widzę skrzynkę z bezpiecznikami czy ten moduł który jest na innym zdieciu był tam w tej skrzynce, bo ja wczoraj zakładałem tam czujniki cofania i nie widziałem tam takiego modułu centalki.
  • #11
    twitt
    Level 10  
    Witam
    Podpinam się w temacie Kolegi, aby nie otwierać nowego na forum

    Mam problem z kluczykiem w berlingo. Grot i elektronika zostały przełożone do nowej obudowy (stara pękła), przy okazji wymieniłem też baterię.
    Po powyższej operacji pilot poprawnie obsługuje centralny zamek (zamyka / otwiera auto), jednak auto nie pali. Rozrusznik kręci ale nie pali - immobiliser odcina paliwo. Samochód daje się uruchomić zapasowym kluczykiem bez pilota. Jeżeli szybko podmienię kluczyk auto zapala prawidłowo (zapalam auto zapasowym kluczem po czym wyłączam silnik i uruchamiam ponownie felernym kluczem)

    Próbowałem kodowania pilota - bez sukcesu
    - włączyć zapłon,
    - wciśnięty guzik zamykania przez ponad 10s
    - wyłączyć zapłon
    - wyjąć kluczyk
    - odczekać

    Z góry dziękuję za sugestie rozwiązania mojego problemu
    tomek
  • #12
    pit1976
    Level 15  
    mam nadzieje że nie wyrzuciłeś starej obudowy.Nie przełożyłeś pastylki od immo,lub gdzieś wypadła
  • #13
    User removed account
    User removed account  
  • #14
    twitt
    Level 10  
    Dzięki za podpowiedź
    W międzyczasie obejrzałem starego pilota i rzeczywiście nie przełożyłem kostki immobilizera :)

    Wszystko śmiga jak należy
    pozdrawiam
    tomek
  • #15
    wikiri
    Level 11  
    karski2 wrote:
    proponuje zrobić procedurę kodowania kluczyków i pilotów proxią lub lexią powinno pomóc, jeśli nie to bsi do postawienia od nowa

    Prośba do kolegi, skoro jest taka propozycja proszę o wyjaśnienie w jaki sposób tego dokonać.

    Posiadam wszystko co jest potrzebne, interfejs, program Lexia, pilot z dopiero wymienioną baterią.
    Wszystkie próby synchronizacji wg podpowiedzi i opisów zawiodły.

    Jak zatem używając tych narzędzi zaprogramować pilot do współpracy z samochodem?
  • #16
    kybernetes
    Level 39  
    wikiri wrote:
    Posiadam wszystko co jest potrzebne, interfejs, program Lexia, pilot z dopiero wymienioną baterią.


    Brakuje ci kodu transpondera.