Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu SIEMENS AMILO PRO v3505

15 Lis 2010 09:40 3767 5
  • Poziom 11  
    WITAM.
    Przesiedziałem 2dni żeby przeszukać forum ale nie znalazłem dokładnie takiego przypadku jaki mnie spotkał...

    Posiadam laptopa FUJITSU SIEMENS AMILO PRO v3505 który zderzył się z ziemią spadając z biurka... Laptop nie chce się włączyć :/ po podpięciu ładowarki zaświeca się dioda baterii ale nie chce się włączyć. Po wyciągnięciu baterii i podpięciu zasilacza w ogóle niema żadnej reakcji i również nie chce się włączyć... Co może być przyczyną , od czego zacząć szukanie usterki ?? A może jest taki post na forum ? (jeśli by się tak zdarzyło to prosił bym o link)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 12  
    Najlepiej to zacząć od rozkręcenia lapka i sprawdzić "gołym okiem" czy coś tam nie lata luzem itp. Niestety bez jakichś podstawowych oględzin nie da się stwierdzić czegokolwiek. Przy sprawdzaniu warto zacząć od sprawdzania miejsca, na które spadł laptop.
  • Poziom 29  
    W tych modelach to często przewody, styki wyłącznika podświetlania matrycy, zwierały do masy płyty głównej. Aby zdiagnozować tą usterkę wystarczy odkręcić śruby narożnika przy wyłączniku podświetlanie matrycy i lekko rozchylić obudowę lub ściągnąć panel pod matrycą z przyciskami i odpiąć wtyczki po lewej stronie od wyłącznika podświetlania matrycy.
    Jeśli laptop się włączy to trzeba odizolować styki wyłącznika matrycy, aby nie zwierały do płyty. Taki sam objaw powodują też zimne luty na obudowach układów QFN (kontroler klawiatury, przetwornice) trzeba przylutować lutownicą te układy.
    Zacznij od sprawdzenia tych dwóch możliwych przyczyn gdyż to one najczęściej nękają tą serię.
  • Poziom 11  
    dzięki wielkie za informacje, na dniach rozkręcę go i zobaczę co mu dolega z naciskiem na miejsca które wskazaliście...
  • Poziom 10  
    w moim Fujitsu SIEMENS AMILO PRO v3505 jest trochę inny problem, po włączeniu uruchamia się bez problemu lecz w trakcie ładowania win xp następuje restart i tak w koło. Próbowałem przeinstalować system lecz w trakcie sprawdzania dysków wyskakuje komunikat dotyczący braku zasilania dysku. Lapka otrzymałem w gratisie jako wadliwy wycofany z firmy, nie wiem czy nie był czymś zalany bo przyciski klawiatury były sztywne ale działają a po ich zruszaniu trochę się kleją. Proszę o porady czy można coś z tym zrobić.
    znalazłem ten komunikat
    "Instalator nie znalazł żadnych stacji dysków twardych zainstalowanych w tym komputerze.
    Sprawdź, czy wszystkie stacje dysków twardych są zasilane i właściwie podłączone do komputera, a także czy konfiguracja urządzeń związanych z dyskami jest poprawna. W tym celu może być konieczne uruchomienie dostarczonego przez producenta oprogramowania diagnostycznego lub instalacyjnego"

    doszedłem z tym problemem na tym forum
    W biosie w zakładce advanced należy ustawić AHCI Configuration na Disabled
    Teraz wszystko działa poprawnie. Dziękuję za pomoc
  • Poziom 11  
    Problem pewnie już nieaktualny, ale napiszę dla potomnych. Przyczyną jest jedno ustawienie biosa, a mianowicie:

    1. F2 wchodzimy do biosa
    2. Następnie ADVANCED i tutaj AHCI Configuration zmieniamy na DISABLED.

    To wszystko. Pozdro.