Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor samsung 943NW ciężki start zasilacza

15 Lis 2010 19:01 6948 16
  • Poziom 20  
    Witam kupię sprawny moduł zasilacza do monitora !!! Dodaję fotkę


    Monitor samsung 943NW ciężki start zasilacza
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 35  
    A nie da się naprawić? Cena zasilacza z przesyłką, równa się wartości tego monitora.
  • Poziom 20  
    Jest to Samsung Sync Master 943NW
  • Spec od monitorów
    W nim stosowano zespolony (zasilacz+invert.) w jednym
    Samsung 943NW
    Model: LS19MYNKBBUEDC
    Type: CM19WS
    ILPI-088 REV:?
    -w zasilaczu LD7522PS (cięzki do zakupu)
    - w invertorzee MP1008ES + polowe P2504BDG.

    Matryca LTM190M2-L31,SS3S2H,6BIT = analog MT190AW01

    Ale był także
    Samsung 943NW
    Model: LS19MYNKBZ/EDC
    Type: MY19WS
    był na
    -zasilacz FSDM0465R,
    -invert. na OZ9939GN + polowe STU407D.
    trafko WN TMS92920CT opór uzw. II to 1320 Ω
    *TMS91429CT = TM1017

    Monitor samsung 943NW ciężki start zasilacza Pisz dokładnie kol. co masz w środku / i na tabliczce z tyłu obudowy.
  • Poziom 20  
    Witam dzisiaj zabrałem się do naprawy tego modułu !! Wymieniłem wszystkie elektrolity zasilacz stanął na nogi,odpalił !!! Ale po wyłączeniu z sieci ma problem wytartować.Dioda zapala się i gaśnie tak około minuty i odpala i teraz można pracować i jest ok!!! Na płycie poprawiłem luty i dalej to samo !!! Bardzo proszę o fachowe wsparcie co bym jeszcze musiał wymienić aby zaraz startował.
  • Poziom 39  
    C107 wymieniłeś na identyczny ? Jak już monitor chodzi to nie świeci z różowym odcieniem ? Mogłoby to świadczyć o "siadających" świetlówkach. Jeśli wymieniasz kondensatory to stosuj NOWE o takich samych parametrach jak wymieniane, polecam zakup kondensatorów na 105 stopni i dobrych producentów. Nie montuj wylutu, bo nie masz pewności co do ich jakości. Lepiej dać za kondensatory trochę droższe i mieć pewność, że jeśli będą dalej jakieś problemy to z pewnością nie z ich powodu.

    galica7 napisał:
    Daj pojemniejsze kondensatory


    Zła porada. Producent dał kondensatory o właściwych pojemnościach i nie ma najmniejszego powodu do wkładania większych.
  • Poziom 20  
    Kondensatorki nówki i wymienione na takie same wartości !!
  • Poziom 39  
    Pytałem też czy "Jak już monitor chodzi to nie świeci z różowym odcieniem ? Mogłoby to świadczyć o "siadających" świetlówkach. ".
    Poza tym - na rozłożonym monitorze sprawdzaj ( ostrożnie !) jak zachowują się napięcia w istotnych punktach od momentu włączenia zasilania do momentu gdy monitor już pracuje prawidłowo.
    Poszukaj schemat tego zasilacza lub aplikacji układu w przetwornicy.
  • Poziom 20  
    Nie mam żadnych przebarwień !!! Bardzo ładnie pracuje
  • Spec od monitorów
    Tam masz jeszcze opto i TL431 w zasilaczu... oraz elementy R w ich okolicy
  • Poziom 20  
    Przepraszam że nie napisałem wcześniej TL431 wymieniłem razem z kondensatorkami!!! Miałem spalony F301 w lutowałem bezpiecznik o takich samych parametrach
    Model monitora jest Model: LS19MYNKBB/EDC
    Mam prośbę czy nie podesłał by ktoś mi schemaciku tego zasilacza bardzo proszę a najbardziej mogę liczyć na pana Liska który stara się każdemu z nas pomóc!!!! Wielkie dzięki
  • Spec od monitorów
    Masz takie cos
    Cytat:
    Model: LS19MYNKBBU-EDC
    Type: CM19WS
    ILPI-088 REV:?
    -w zasilaczu LD7522PS (cięzki do zakupu)
    - w invertorzee MP1008ES + polowe P2504BDG.
  • Poziom 39  
    Tak, lisek to szpec, który pomaga jak może. Ale i ty możesz sam sobie pomóc - tu: http://www.leadtrend.com.tw/pdf/LD7522-DS-04.pdf jest aplikacja układu w twoim zasilaczu. Zobacz co i jak wpływa na poziom napięć na wyjściu zasilacza. Dlatego też lisek pisał o sprawdzeniu oporników w "okolicy TL431 i transoptora". Wymieniałeś transoptor ?
  • Poziom 20  
    Jutro spiszę wszystkie dane !!! Teraz mogę dołączyć fotkę od strony druku

    Monitor samsung 943NW ciężki start zasilacza
  • Poziom 20  
    Witam zasilacz jest na DH41 SEM2005 STU309D Trafko invertorzee TM-0917
  • Poziom 20  
    Witam rozwiązałem uszkodzenie !!! Uszkodzony był tranzystor w II module sygnałowym Jest ok