Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nie świeci się kontrolka CHECK ENGINE Lanos 1.6 16V 2000r.

Pietras611 16 Nov 2010 12:03 9317 6
  • #1
    Pietras611
    Level 2  
    Witam wszystkich!
    Ostatnio nie mogę odpalić swojego Lanosa, myślałem, że to pompa ale sprawdziłem ja na krótko i wszystko jest ok. Immobilizer działa (dioda gaśnie). Gdy sprawdziłem świece okazało się, ze nie ma iskry. Zmostkowałem pin A i B aby sprawdzić czy może są jakieś błędy. I tu moje zdziwienie, bo nie zapala mi się wcale kontrolka CHECK ENGINE, gdy kręcę rozrusznikiem także się nie świeci.
    Moje pytanie jest takie jaka jest tego przyczyna i czy ma to bezpośredni wpływ na brak iskry?
    Proszę o pomoc :(
  • #2
    jurekk55
    Level 36  
    Jak masz sprawne bezpieczniki,to poszukaj w pobliżu elektryka znającego auto
  • #3
    Pietras611
    Level 2  
    Trochę się znam na elektryce w autach. Wyjąłem prawy fotel i okazało się ze pod wykładzina jest pełno wody, nie zalało kompa ale jest tam taka kostka w której pomostkowane są kable. Czy to może być jakaś przyczyna?? Jutro jadę znaleźć taką kostke

    Dodano po 9 [minuty]:

    A wybacz że nie odp na pytanie. Bezpieczniki wszystkie są sprawne. Chyba że masz na myśli jakiś konkretny odpowiedzialny za kontrolkę od checka?
  • #4
    tzok
    Moderator of Cars
    Kontrolka to żarówka - mogła się przepalić, ale skoro zbiega się to faktem, że nie ma sterownia na pompę paliwa ani na cewki (na wtryski pewnie też) to ECM (ECU) pewnie nie ma zasilania albo "nie żyje".
  • #5
    jurekk55
    Level 36  
    Pietras611 wrote:
    nie zalało kompa ale jest tam taka kostka w której pomostkowane są kable.


    Bliżej progu masz jeszcze białą,z zasilaniem ECU.
  • #6
    Pietras611
    Level 2  
    I przyczyna znaleziona i naprawiona:) Przed ECU była właśnie ta nadpalona kostka z pomostkowanymi kablami, dzisiaj pojechałem na szrot i wyciąłem taką samą z innego Lanosa połączyłem wszystkie kable i auto elegancko odpaliło:)

    Dziękuje wszystkim za zainteresowaniem tematem i podpowiedzi ;D
  • #7
    Pietras611
    Level 2  
    No i mam nowy problem.. Wszystko działało ok do dzisiaj.. odpaliłem auto bez problemu ale zapaliła mi sie kontrolka CHECK ENGINE i już nie chce zgasnąć. Chciałem zrobić diagnostyke mostkując piny A i B ale po podłączeniu drucika włącza się wiatrak a kontrolka nawet na chwile przez chwile nie mryga.

    Może ktoś wie jaka może być tego przyczyna?