Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Monitor Gateway FPD1830 pali bezpieczniki

kedrigern 16 Lis 2010 12:08 2998 9
  • #1 16 Lis 2010 12:08
    kedrigern
    Poziom 10  

    Witam.
    Monitor jak w temacie pali bezpieczniki i nie włącza się.
    Przy normalnej pracy coś strzeliło w obudowie i cały monitor wraz z diodą sygnalizującą zasilanie zgasł. Po otwarciu obudowy uszkodzony okazał się bezpiecznik 3.15A i został on wymieniony na identyczny. Naciśniecie włącznika spowodowało kolejne spalenie bezpiecznika, dioda nawet nie zabłysła, więc usterka jest poważniejsza. Oględziny nie wykazują wybrzuszonych
    kondensatorów lub wypaleń na elementach.
    Od czego zacząć dalsze sprawdzanie? Wymienić jakieś podzespoły?, któreś sprawdzić? Testy były prowadzone bez podłączonej matrycy, na samej elektronice, ale nie powinno to chyba powodować palenia bezpiecznika?

    Płytka logiczna to LG808H, inwerter to 6633TZA015A, zasilacz to 6870t536d11

    Z góry dziękuję za wskazówki.

    0 9
  • Relpol
  • #2 16 Lis 2010 13:13
    Jakant
    Poziom 35  

    Coś mi się wydaje, że najlepszym rozwiązaniem było by poszukać nie rady a serwisu. Nikt na oko nie stwierdza usterki. Jeżeli pali bezpiecznik na wejściu przetwornicy to należy sprawdzić co zwarte po stronie pierwotnej. Mostek, mosfet, sterownik itd.

    Dodano po 1 [minuty]:

    A tak swoją drogą to masz chociaż miernik, nie wspomnę już o jakimś przygotowaniu elektronicznym.

    0
  • Relpol
  • #3 10 Maj 2011 22:24
    f.pawlo
    Poziom 15  

    Witam. czytając to co koledzy piszą, muszę powiedzieć,że mam ten sam kłopot.Wstępnie pomierzyłem ten zasilacz i okazało się ,że uwalony tranzystor mosfet i termistor na wejściu,ąle zwarcie robi mosfet. Stało się to gdy monitor upadł i w wyniku wstrząsu mechanicznego zwarły sie elementy od strony druku do obudowy ekranującej. Spowodowało to zwarcie i poleciał tranzystor z termistorem. Teraz szukam zamiennika tego termistora bo ma jakieś dziwne oznaczenie ,,BD 13,,. Czy któryś z kolegów miał z takim elementem do czynienia i mógłby pomóc..?

    0
  • #4 12 Maj 2011 08:14
    lisek
    Spec od monitorów

    Dla początkujących Link_How to repair flickering Gateway FPD 1830

    Słynna już opcja > Szukaj >
    (prawy górny róg nad postam > pole w ramce)
    wpisz : FPD1830
    Masz 30 tematów do poczytania

    Jak kumasz elektronikę to wpisz kolejny raz : ICE 2AS01.
    jeden z wyników ( ja znalazłem 7 do poczytania )
    DO Analizy
    Link

    0
  • #5 15 Maj 2011 22:04
    f.pawlo
    Poziom 15  

    Witam.Wymieniłem scalak ICE oraz tranzystor nim sterowany oraz rezystory w układzie z tym tranzystorem.niestety na pin 6 i 7 scalaka niema napięcia. Czy płytka zasilacza musi być połączona z resztą monitora,czy bez obciążenia powinno być obecne napięcie wyjściowe 12 i 5V? Dodam,że niestety nie mogę znaleźć schematu tego zasilacza w necie.Po wymianie wyżej wymienionych elementów nie pali już bezpiecznika .Wszystkie diody posprawdzane,a kondensatory mierzyłem miernikiem pojemności i mają do kilkunastu mikro mniej niż na nich pisze ale się ładują i działają jak powinny...Proszę o jakieś wskazówki jeszcze bo na przetwornicach nie mam dużej praktyki...:(

    0
  • #7 16 Maj 2011 15:21
    f.pawlo
    Poziom 15  

    Tak.Jest 312V.Na kondensatorze filtrującym też jest....

    0
  • #9 16 Maj 2011 20:20
    f.pawlo
    Poziom 15  

    Scalak kupiłem na giełdzie elektronicznej.2 sztuki.Sprawdzę na tym drugim jeszcze.Po podaniu zasilania słychać lekki pojedyńczy dźwięk-jakby klik małego przekaźnika,choć nie ma tam żadnego.Ile powinno być min. na zasilaniu scalaka? Zasilanie na transformatorze od pierwotnej strony jest. Jednak przetwornica nie pracuje...co jeszcze może blokować przetwornicę...?

    Dodano po 24 [minuty]:

    Gdy wlutowałem scalaka to w miejscu pinów 6 i 7 jest 82V a z wlutowanym układem 1,1V....

    Dodano po 42 [minuty]:

    na obu scalakach te same objawy...już nie mam co sprawdzać...jakieś pomysły..?

    0
  • #10 18 Maj 2011 21:22
    f.pawlo
    Poziom 15  

    imperpl napisał:
    Skąd brałeś scalak? Zamów go jeszcze raz z innego miejsca/


    Tak też zrobiłem i monitor działa.
    Dopiero trzeci scalak odpalił.Działa z nim tranzystor IRF 840 bezproblemowo.Oryginalny był 11N60C2 ,który dużo droższy i choć mocniejszy to IRF 840 spokojnie wystarcza.
    Dziękuję wszystkim kolegom za porady i wskazówki.Pozdrawiam.

    0