Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tani dwusuwowy agregat z Chin z dołączonym regulatorem AVR

jaku_z_jelcza 10 Lip 2014 21:45 95795 132
  • #121
    kf
    Poziom 12  
    Jest nieźle. Na razie zrób dalej to co zaleciłem w poprzednim mailu.

    kf - Łukasz - SQ7EHO
  • IGE-XAO
  • #122
    Petermechanic
    Poziom 11  
    Witam!
    Próbowałem już wcześniej regulować potencjometrem, jednak to nie przyniosło efektu. Mam przeliczyć opornik R5? Dla jakiego napięcia na nóżce 1?

    Za mostkiem było 9V, o ile pamiętam (jutro sprawdzę).

    Pozdrawiam
  • #123
    kf
    Poziom 12  
    Dla takiego jak teraz. Czyli 2,6V. Powinno być 2,5V, ale to żadna różnica. Przelicz mostek tak, aby pożądane napięcie wypadło w okolicy środka regulacji potencjometru, abyś mógł nim dokręcić do tego co chcesz. Nie będę Ci opisywał jak działa ten regulator, bo więcej Ci zaszkodzę niż pomogę. To wynika ze schematu i noty aplikacyjnej. Jak nie wiesz. Zastanów się i wymyśl. To dziecinnie proste. Tyle, że jak sam do tego dojdziesz, to zapamiętasz do końca życia. Kluczem do uruchamiania, czy naprawiania czegokolwiek, jest zrozumienie zasady działania. Masz prawie dobrze działający układ. Tylko zrozum jak on działa i go wyreguluj.

    kf - Łukasz - SQ7EHO
  • #124
    Petermechanic
    Poziom 11  
    kf - JESTEŚ MISTRZEM!!!

    Zmieniłem rezystor R5 na 10,3 k, a R6 na 2k i po wyregulowaniu potencjometrem mam 230V na wyjściu :)

    Zrobiłem filmik. Mierzyłem multimetrem mojego taty:


    Link


    Do filmiku mam kilka pytań:
    1. Czy tak ma działać Twój regulator? :D
    2. Czy tak ma drżeć żarówka?
    3. Takie spadki napięcia mogą być spowodowane nierówną pracą silnika dwusuwowego/jakością paliwa etc? W szczególności w ok 0:34 - dźwięk silnika

    Spróbowałem też pomierzyć napięcie moim multimetrem:

    Link

    Możliwe, że uszkodzony multimetr?

    Ale mimo to, dziękuję za pomoc :) Światło teraz raczej jednostajnie drży, ale nie ma efektu "falowania", jak przy wzbudzeniu kondensatorowym.

    Pozdrawiam
  • IGE-XAO
  • #125
    kf
    Poziom 12  
    :-) Cieszę się, że Ci się udało.

    Co do falowania napięcia - powinno dać się zrobić trochę lepiej. Spróbuj poeksperymentować z wartością kondensatora C4. Po zmianie jego wartości obserwuj mryganie żarówki podłączonej samodzielnie i z innym większym obciążeniem rezystancyjnym. Zwróć uwagę na zachowanie żarówki w momencie podłączania i odłączania obciążenia rezystancyjnego. Możliwe, że gdy wyeliminujesz mryganie zwiększając wartość kondensatora, regulator stanie się zbyt powolny i po podłączeniu większego obciążenia, żarówka na chwilę przygaśnie, a w momencie jego odłączenia, rozbłyśnie. Szczególnie ten drugi efekt jest niebezpieczny dla niektórych urządzeń elektronicznych wrażliwych na skoki napięcia. Spróbuj znaleźć najlepszy kompromis, pomiędzy drżeniem światła żarówki, a zbyt wolnym działaniem regulatora.

    Co do wskazań multimetrów cyfrowych, te skoki są raczej normalne przy takim drżeniu napięcia z Twojego agregatu. Jak żarówka przestanie mrygać, skakanie napięcia też powinno ustać lub znacząco zmaleć. Cyfrowe multimetry mierzą napięcie co chwilę. Gdy ta chwila wypada w przypadkowo momentach o innym napięciu odczyt zmienia się losowo. Inną sprawą jest poprawność takiego pomiaru nawet po ustabilizowaniu wahań napięcia. Jak użyjesz oscyloskopu, okaże się prawdopodobnie, że przebieg napięcia na wyjściu tego agregatu nie jest idealną sinusoidą. Do pomiaru takiego napięcia powinieneś użyć multimetru oznaczonego napisem TRU RMS i na nim ostatecznie wyregulować napięcie agregatu. Tanie multimetry mierzą napięcie szczytowe i wyświetlają je podzielone przez pierwiastek z 2. Taki pomiar da prawdziwy wynik napięcia skutecznego jedynie dla idealnej sinusoidy. Jeśli będzie ona odkształcona wynik będzie zafałszowany.
  • #126
    Petermechanic
    Poziom 11  
    Nie, jeżeli mam zwiększeniem pojemności kondensatora spowodować, że układ będzie wolniej działał - wolę nie ruszać.
    Czy teraz mogę bezpiecznie podpiąć dowolne urządzenie, np. mały TV czy wieża audio?

    Dziękuję za wyjaśnienie kwestii multimetrów :)

    Pozdrawiam
  • #127
    kf
    Poziom 12  
    Do póki nie wyeliminujesz tych wahań napięcia - raczej nie. Dziwne, że są one tak nieregularne. Jak by niekontaktowały szczotki lub coś w tym stylu. Spróbuj znaleźć przyczynę. Zacząć jak już napisałem należy od kondensatora. Aaa. Nierówna praca silnika jest raczej normalna w tych agregatach, ale takie skoki napięcia wyjściowego mogą ją też pogłębiać. Sory. Nie obiecywałem, że będzie łatwo.
  • #128
    Petermechanic
    Poziom 11  
    Ok, przyjrzę się temu w przyszłym tygodniu i pokombinuję w takim razie z pojemnością :)

    Nie nastawiałem się, że wszystko zastartuje od razu po złożeniu. W zasadzie drażniło mnie ciągłe falowanie napięcia, a to zostało rozwiązane :)
    Pozdrawiam
  • #129
    567tom
    Poziom 10  
    Co myślicie o takim regulatorze AVR do agregatu wojskowego AB1-0-230 znalezionego na rosyjskiej stronie. Agregat jest mocy 1000 W. z silnikiem jednocylindrowym. W tym agregacie nie ma AVR-u regulacja odbywa się przez regulację opornikami drutowymi.dodaję schemat regulatora i schemat elektryczny agregatu.Agregat taki mam możliwość kupienia w byłej jednostce wojskowej. Podaję adres strony na której jest forum na temat agregatu AB1-0/230 Powyżej są posty do budowy podobnego regulatora wg. Łukasz – SQ7EHO . Poproszę o opinię , który lepiej można zastosować do wyżej wymienionego agregatu.

    http://www.chipmaker.ru/topic/58460/page__p__815130#entry815130
  • #130
    Adam Pyka
    Poziom 19  
    A ja z ofertą dla chętnego - oddam za darmo zmontowany (ale nie przetestowany) regulator wg. projektu Łukasza "kf" SQ7EHO. Niestety z racji tego że w moim agregacie padł silnik, układ nigdy nie został przetestowany :( a szkoda mi go rozbierać na części - może komuś się przyda. W komplecie - zmontowany układ na własnoręcznie robionej płytce zabezpieczonej lakierem, obudowa, przewody - nic tylko podłączyć i sprawdzić czy działa :)

    Edited: Już nieaktualne, przekazane koledze bulek01
  • #131
    witttt
    Poziom 1  
    Witam kolegów
    Posiadam agregat EG2200x, mam z nim problem ponieważ po podłączeniu orginalnego AVR TR221 na wyjściu gniazdka jest około 20V~. Gdy odłączam zasilanie pomiarowe nic na wyjściu gniazdka się nie pojawia 0V. Gdy jest podłączone napięcie pomiarowe, napięcie wzbudzenia, na wyjściu gniazda pojawia się 200V~ na cewce pomiarowej 15,5V~ natomiast na cewce zasilaia AVR 110V~ (niepodłączone do AVR), na wirniku 12,5V-, natomiast na cewce wzbudzenia spada z 33V na 21V~. Dzieje się tak tylko w tedy gdy nie jest podłączone napięcie zasilania AVR czyli 110V~.
    Następny test gdy podłączam zasilacz 24V- pod wirnik bez regulatora agregat wytwarza 220V. Próbowałem z chiński regulatorem, niestety żaden z chińskich zamienników nie był w stanie wzbudzić się samoczynnie. Zastanawiam się jeszcze na zamianą przewodów w TR221 z cewki wzbudzenia z cewką 110V~ lecz boje się uszkodzić regulator . Drugi sposób to z chińskim regulatorem w celu wzbudzenia podać na wejście zasilania tam gdzie powinno być 110V chwilowo zasilanie z cewki 33v wzbudzenia. Nadmienię iż na cewce wzbudzenia nawet jeśli jest brak AVR-a to i tak generuje się napięcie rzędu 33V~. Proszę o pomoc szanownych kolegów jak uruchomić ten agregat aby dawał te 220V~na gnieździe. Pozdrawiam.
  • #132
    Virus19
    Poziom 16  
    Wrzucam poprawiony dzięki pomocy irek2 schemat Akrzy .

    Tani dwusuwowy agregat z Chin z dołączonym regulatorem AVR

    Głównym błędem na schemacie Akrzy była dioda zabezpieczająca bramkę irf630, powinna być to dioda zenara w innym przypadku na bramce będziemy mieli napięcie równe napięciu na kondensatorze 220uF/250V co spowoduje przebicie bramki. "Próg " przełączania się regulatora ustala druga dioda zenera - (6V2) i to tą diodę należy zmienić jeżeli mamy wyższe napięcie na od czepie pomiarowym. Należy też dobrać odpowiednio prąd diody zmieniając wartość R2.
  • #133
    dulin7
    Poziom 16  
    Witam. Wykonałem układ z powyższego schematu jednak posiadam odczep z uzwojenia o wartości 12.5v zmieniłem diodę zenera na 13v. Układ nie działa. Tzn działa tyle że daje maks napięcie na wirnik. Nie reaguje na zmiany. Co zmienić aby układ działał jak należy? Wystarczy dioda zenera na 12v i r2 1kom?
    Pozdrawiam.