Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

laptop sie nie chce wlaczyc

wizard111 01 Oct 2004 00:14 3272 4
  • #1
    wizard111
    Level 12  
    Witam
    Moze ktorys z ludzi napotkajacych te forum bedzie wiedzialo co sie moglo stac z moim laptopem DELL.
    Iz , podlaczam go normalnie do sieci to kontrolka od ladowania pulsuje mi szybcko na kolor pomaranczowy, to odrazu mnie zdziwilo... Ale gdy nacisnalem na POWER (przy zasilaczu) wlaczyl sie normalnie lecz ekran sie nie swieci i po 15 sekundach automatycznie sie wylacza... ( ekran sie nie swieci, ani podsiwtlenie jego ani sam on bo powinno sie widziec jak dziala bo moglo to pasc samo oswietlenie monitora) probowalem juz i na samej bateri to tak samo nie idzie, w ogole nie reaguje, tylko z zasilaczem.
    podlaczalem do monitora laptopa i tez monitor stacjonarny ani nic, nie zasiwiecil sie.
    Rozkrecilem go i powkladalem jeszcze raz wszystkie styki jakie sa mozliwe i nic.

    Moze ktos bedzie wiedzial z gory co to moze byc? Chce jeszcze sprawdzic pamiec tylko czekam az siostra przysle mi swoj komputer i bede mogl przelozyc.
    Dziekuje za uwage.

    pozdrawiam
    JaReK
  • #2
    wibi
    Level 21  
    W dziale "Schematy komputerów......." na forum elektrody jest zamieszczona książka (e-book) wprawdzie po angielsku ale obszerna pod tytułem (po polsku) 'Jak naprawić i unowocześnić laptopa'(Que upgrading and rparing laptop).Książka jest z 2004 roku i odnosi sie do wszystkich typów, od starszych do nowych i posiada szeroki opis napraw i usterek.Polecam a może i Twój problem jest tam opisany
  • #3
    Roberto_rk
    Level 11  
    witam
    Prawdopodobnie masz problem z pamiecia. jak znam życie masz della starszego czyli cos w stylu cp m233st lub jakiegos z cpi do ktorego musisz wsadzic edo ramy a ty pchasz dimy i wydaje mi sie że jest tu pies pogrzebany. Jeżeli wsadzisz edo i bedzie to samo napisz na maila to ci pomoge.
    pzdr
    wulkan.rk(malpa)wp.pl
  • #4
    Kuniarz
    Moderator of Designing
    na 100 % pamięci, miałem to samo. Wymieniłem 2x 32 MB "100" na 1x 256 "133" (pewnie nie EDO) i Dell nie startuje.
  • #5
    oki188
    Level 22  
    obawiam sie że przetwornica do ekranu padła a nie wiem czy da sie to naprawić