Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer sie nie włącza, wina padniętego biosu?

kozakmaly 19 Lis 2010 17:28 2299 9
  • #1 19 Lis 2010 17:28
    kozakmaly
    Poziom 8  

    Witam.
    Po wielu próbach uruchomienia kompa postawionego na asusie P5N32e-SLI (Power SW-> komputer wisi->monitor nic nie pokazuje a wentylatory na maksymalnych obrotach) stwierdziłem że kupię do niego mocniejszy zasilacz. Po dostarczeniu zasilacza okazało się że mimo to że poprzedni jest wadliwy, to komputer po resecie CMOS'u włączył się raz, po czym po restarcie ta sama historia o.O. Wszystkie podzespoły na innej płycie śmigają jak głupie więc to nic z nimi związane. Jak tutaj sobie z tą płyta poradzić?
    Aha płyta dawno po gwarancji więc reklamacji nie podlega.

    Proszę pięknie o pomoc bo jeśli chodzi tutaj o padnięty bios to bez instrukcji sobie nie poradzę...

    Komputer to:
    Asus P5N32e-SLI
    Intel Pentium D 3.2GHz (*2)
    Nvidia Geforce 9800gtx+
    CIT 850W Black Edition PSU
    (Ramy jakieś noname'y ale działają)

    0 9
  • #2 19 Lis 2010 17:50
    merolPL
    Poziom 27  

    A czy bateryjka od biosu jest w pełni sił. Czyli 3.3v.

    0
  • #3 19 Lis 2010 20:21
    Simmi
    Poziom 20  

    Postaraj się odłączyc od komputera wszystko co się da tj. zbędne pamięci ram, karty PCI, oraz kartę graficzną ( o ile płyta ma wbudowaną grafikę).

    0
  • #4 19 Lis 2010 21:43
    kozakmaly
    Poziom 8  

    Kurcze mam tani miernik kupiony wieki temu na bazarze za 20zł ale pokazuje ze bateryjka ma 3.03-3.07v. Płyta nie ma zintegrowanej grafiki, próbowałem rownierz zmienić kosci na mniejsze (z 2*2gb na 1*1gb) i dalej lipa, nic nie jest do płyty podlłączone poza grafiką (również słabszą bo NV 7600gt), ramami oraz coolerem od procesora. Skakałem tez ramem po slotach w nadzieji że jakiś slot poprostu padł ale tez bez rezultatow, jak by sie na mnie obrazil czy coś.

    Najlepsze jest to że raz na jakiś czas czyli 1 na 30 prób właczenia komputera po resecie CMOS'u komputer sie włączy ale tylko raz. Po wejsciu w bios kiedy sie płyta tego domaga zeby zapisac ustawienia i zmienic na inne niż domyśłne, komputer po wyłączeniu więcej się nie włączy.

    0
  • #5 19 Lis 2010 21:58
    Gik
    Poziom 13  

    Tak z ciekawości sprawdzałeś kondensatory na płytce czy nie wybrzuszony któryś??
    Jeśli tak to do wymiany powinno pomóc.:|
    Najlepiej wstaw zdjęcie płyty głównej.

    0
  • #6 19 Lis 2010 23:21
    labedz
    Poziom 12  

    jak ci się uda ja odpalić sprawdź do biosu czy płyta jest wstanie sprawdzić sumę kontrolną biosu (nie wchodź do biosu po testach powinna sam to wykonać ) jeśli wyświetli błąd to znaczy że albo uszkodzony jest wsad albo cała kość biosu

    0
  • #7 19 Lis 2010 23:54
    koma2000
    Poziom 16  

    Prawdopodobnie bios poszedł albo płyta kopnęła w kalendarz.Dobrze byłoby jakbyś miał kość biosu (sprawną) wtedy byś wiedział na 100% czy bios czy też płyta winna.

    0
  • #8 20 Lis 2010 01:14
    kozakmaly
    Poziom 8  

    Nadchodzą "niusy". Mój kochany HDD a przynajmniej jego kontroler poszedł się paść. Przy którejś próbie włączenia go na innej płycie była taka sama zawiecha (już myślałem że nade mną fatum krąży) ale nie, odpiąłem dysk, patrze na PCB a tu co? (Patrz fotki) PCB do wymiany. Płyta mimo to że jest to płyta dla overclocker'ów to nie posiada ani miałczka (tego od wskazywania kodu błędu) ani wymiennej kości biosu.

    Nie, kondensatory są wszystkie odziwo sprawne a płyta się odpala golutka bez procka itp na samym zasilaczu, nie wiedziałem ze tak można.

    W ogóle zastanawiam się, czy można w takim stanie lewitacji cokolwiek zrobić jeśli chodzi o instalowanie nowego biosu :?:

    Tutaj jest link do jednej fotki, na imageshacku po prawej stronie powinniście miec menu z reszta moich fotek. http://img225.imageshack.us/i/sv204040.jpg

    0
  • #9 20 Lis 2010 10:12
    koma2000
    Poziom 16  

    Jeśli chodzi o wgranie biosu w tym stanie to nie wiem czy sie tak da moim zdaniem to nie bardzo.

    0
  • #10 20 Lis 2010 20:40
    kozakmaly
    Poziom 8  

    Tak właśnie myślałem ale wolałem się upewnić. Nic, postaram się uruchomić jeszcze tą płytę, jak się odpali to poszukam sprawdzanie tej sumy kontrolnej, a jak nie to sprzedam na necie jako uszkodzoną za jakiś pieniądz bo może akurat ktoś się na nią znajdzie kto będzie w stanie wymienić padniętą kość i ją uruchomić a ja sobie sprawie jakąś inna.

    Dzięki za wszelkie chęci, ale chyba z niej już nic nie będzie.

    Pozdrawiam wszystkich serdecznie.

    [Edit: 21/11/2010]

    Doszedłem do wniosku że jeszcze się postaram wymontować stary układ, tym razem będę lepszy od producentów i wpieprzę podstawkę pod pajączka.
    Za parę dni dam info jak mi poszło.
    (Whish me luck guys)

    0