Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Naprawa zasilacza AT

Roberto1 01 Paź 2004 18:53 2351 16
  • #1 01 Paź 2004 18:53
    Roberto1
    Poziom 14  

    Jakieś trzy miesiące temu kumpel przyniósł mi kompa do naprawy. Wszystko chodziło OK, aż któregoś razu po wciśnięciu wyłącznika komp już się nie włączył. Sprawdziłem wyłącznik - okazało się, że sprawny, podmieniłem zasilacz - komp zadziałał. Uszkodzony zasilacz wziąłem sobie i leżał tak bezużytecznie. Ostatnio jednak zachciało mi się złożyć komputer na bazie 486DX do prostych zadań i ten zasilacz byłby jak znalazł. Podjąłem się jego naprawy - po zajrzeniu do środka okazało się, że przepalił się opornik 100 Ohm/2W jednak po jego wymianie zasilacz nadal nie działa, jedyne co zauważyłem nagrzewa się stopniowo jeden z radiatorów na którym przykręcone są dwa tranzystory. Od razu mówię, że nie było żadnego wybuchu i wiatraczek stoi. Co jeszcze mogło siąść? Dodam tylko, że istnieje prawdopodobieństwo, że kumplowi mogło się coś przeciążyć bo komputer był niesolidnie złożony i nawet spaliła mu się grafika od jakiegoś zwarcia - musiałem wymieniać.
    Z góry dzięki za pomoc.

    0 16
  • #2 01 Paź 2004 20:52
    willy102
    Poziom 15  

    Witam!
    A w jakim stanie są kondensatory (te mniejszej pojemności) ? Może je powybulało?

    Cytat:
    ...wiatraczek stoi...

    Mam nadzieje ,że testujesz go pod obciążeniem bo w innym razie wiatraczek nie ruszy :lol:
    Pozdrawiam!

    0
  • #3 01 Paź 2004 22:04
    Roberto1
    Poziom 14  

    Jeśli chodzi o kondensatory to wszystkie małe są wizualnie OK, duże również. Uruchamiałem niestety bez obciążenia, ale kiedyś gdy włączałem taki zasilacz bez obciążenia to wiatrak ruszał. W każdym razie sprawdzę jeszcze raz z żarówką 12V 20W.

    0
  • #4 01 Paź 2004 22:31
    TONI_2003
    Moderator

    Witam ! ... odpal ten zasilacz poprzez żarówkę 40W ale na zasilaniu z sieci i napisz jak się zachowała masz uszkodzenie na stronie pierwotnej ale chcę się przekonać . Pozdrawiam

    0
  • #5 01 Paź 2004 22:47
    Jan Szymeczko
    Poziom 12  

    Pomogę
    Podaj adres prześlę schematy zasilaczy AT i ATX
    Dopiero wtedy można mówić o naprawie i o miejscach kore są do sprawdzenia i podmiany tranzystorów, obowiązkowo kondensatorów 47(mikro) i oporników "zabezpieczających"
    A to iż wiatrak sie nie kręci to zadna nowina - były takie zasilacze które bez obciązenia nie startowały ale juz ATX startuje nawet na luzie.
    Czekam na konto i do "roboty" do analizy uszkodzonego elemantu.

    0
  • #6 01 Paź 2004 22:48
    Roberto1
    Poziom 14  

    Do TONI_2003
    Sprawdziłem tak jak pan proponował:
    żarówka 40W na jednym przewodzie wyłącznika, przewody masowe połączyłem - tak jakby żarówka była jako jednobiegunowy wyłącznik, a przewody drugiego bieguna połączone.
    - po podłączeniu zasilania bez obciążenia na wyjściu żarówka zaświeca się i gaśnie - tak jakby podłączyć ją do naładowanego kondensatora
    - po podłączeniu zasilania bez obciążęnia i podłączeniu do wyjścia żarówki 12V 20W ta nie świeci zarówno na 12V jak i 5V
    - przy podłączeniu zasilania z wyjściem obciążonym żarówką 12V 20 W ta również się nie zaświeciła
    Podczas wszystkich tych doświadczeń żarówka wstawiona jako wyłącznik przy podłączaniu zasilania zaświecała i gasła. Wiatraczek nie ruszał w żadnym przypadku.
    Myślę, że opis jest zrozumiały, co pan sądzi na tej podstawie?

    0
  • #7 02 Paź 2004 16:32
    Roberto1
    Poziom 14  

    Przepraszam, że piszę post pod postem ale chciałem umieścić wiadomość na górze.

    1
  • #8 02 Paź 2004 17:14
    TONI_2003
    Moderator

    ... wylutuj i sprawdź miernikiem tranzystory mocy prawdopodobnie masz jakieś nieprawidłowe przejście . Przy okazji wymień też te małe elektrolity w ich pobliżu oraz sprawdź opory przy nich
    :arrow: Zasilacz załączony od strony sieci przez żarówkę .
    Prawidłowo ma żarówka błysnąć i zgasnąć lub lekko się żarzyć to zależy od jego budowy.
    :arrow: Jak masz zrealizowane napięcie PG na tym zasilaczu ? :arrow: Jeszcze jedna sprawa na PW napisałeś cytuję ”zasilacz ATX “ więc jaki to jest w końcu zasilacz AT czy ATX ?
    Pozdrawiam , czekam :wink:

    0
  • #9 02 Paź 2004 17:25
    Roberto1
    Poziom 14  

    Oczywiście jest to zasilacz AT.
    Wylutowałem tranzystory i sprawdziłem. Pierwszy jest OK, w drugim wszystkie złącza są przebite (przewodzą) więc do wymiany. Oba tranzystory mają oznaczenie C 3039. Pomierzyłem również elementy przed i za tranzystorami - wszystko wskazuje na to, że są sprawne. Tranzystorów j.w. niestety nie posiadam, na płycie od monitora znalazłem tylko z oznaczeniem C 3150. Podejrzewam, że w takim układzie powinny być raczej wymienione oba tranzystory i najlepiej na tego samego typu? Znajomy elektronik, który niestety również nie posiadał takowych elementów powiedział tylko, że przy takim uszkodzeniu wymiana tranzystora powinna wszystko załatwić.

    0
  • #10 02 Paź 2004 20:11
    TONI_2003
    Moderator

    ... pełna nazwa tych tranzystorów to :
    2SC3039 = 500/400V, 7A, 50W($25°), B>8, 20MHz, <1/3.5&micro;s

    Zamienniki : BUT56 , BUV56,BUT54,2SC2335,2SC2898 oraz wiele innych
    :arrow: np. MJE13007 takie właśnie ja stosuję od lat .
    :arrow: Natomiast BUT56 zapewnie jest też ogólnie dostępny oczywiście oba tranzystory muszą być jednakowe ( niestety :( ) .
    Wymiana ich powinna zakończyć naprawę :!: . Pozdrawiam :wink:

    0
  • #11 02 Paź 2004 22:34
    Roberto1
    Poziom 14  

    Dzięki za zamienniki - tego mi było trzeba. Jak tylko zdobędę dwie sztuki i wstawię to pochwalę się wynikami naprawy.
    Na razie dziękuję za pomoc.

    0
  • #12 04 Paź 2004 13:51
    oki188
    Poziom 22  

    najczęsciej w takich zasilaczach padają tranzystory wysokiego napięcia i kondensatory wysokiego napięcia

    0
  • #13 05 Paź 2004 01:01
    domel.an

    Poziom 16  

    witam

    wszystko mozna naprawic tylko ze niekiedy nie ma to sensu :D
    100% sprawny zasilacz at na byle gieldzie komp. kupisz za max. 10pln , a tu na czesci wydasz przynajmniej 20 nie mowiac o zmarnowanym czasie

    pozdr domel

    0
  • #14 05 Paź 2004 07:30
    TONI_2003
    Moderator

    ... kolego domel.an nie zapominaj na jakim jednak forum jesteśmy więc nie używaj słowa "sensu" chyba już zapomniałeś ile satysfakcji posiada się gdy uda Ci się zrobić czy coś naprawić samemu. Jeśli naprawiasz sam to myślę że kupienie cytuję" 100% sprawny zasilacz at na byle gieldzie komp. kupisz za max. 10pln " nie rozwiązuje sprawy tak naprawdę bo i tak trzeba by go poddać powiedzmy konserwacji myślę że wiesz co mam na myśli , a obserwuję Cię juz od dłuższego czasu . Pozdrawiam i cenię naprawiaczy . :wink:

    0
  • #15 05 Paź 2004 11:56
    Roberto1
    Poziom 14  

    Do TONI_2003
    Witam!
    Wczoraj znajomy elektronik podarował mi 4 zasilacze ATX na części do naprawy mojego zasilacza AT. Z jednego z nich wylutowałem dwa tranzystory E 13007, wstawiłem do zasilacza AT zamiast oryginalnych 2SC3039. Złożyłem zasilacz, dla zabezpieczenia przed ewentualnymi anomaliami zamiast wyłącznika wstawiłem bezpiecznik 1A, podłączyłem zasilacz do prądu i... wystartował. Najpierw uruchomiłem go bez obciążenia - wiatrak chodził trochę wolniej, potem przy włączonym zasilaczu dałem żarówkę 12V20W - zaświeciła się ale wentylator się zatrzymał i coś zaczęło w środku cykać, odłączyłem zasilacz od zasilania i włączyłem jeszcze raz bez żarówki - chodzi. Potem podłączyłem żarówkę przy wyłączonym zasilaczu i podłączyłem zasilacz już nią obciążony - żarówka świeciła zarówno na 12V jak i na 5V - wiadomo trochę słabiej, wiatrak chodził. Na koniec podłączyłem pod płytę głowną 486 - płyta uruchomiła się prawidłowo, wentylator zasilacza zaczął wtedy pracować szybciej - prawdopodobnie ten zasilacz AT wymaga pełnego obciążenia. Naprawa zakończyła się sukcesem. :) :) :)
    Dzięki za pomoc.
    Pozdrawiam.

    0
  • #16 05 Paź 2004 19:03
    TONI_2003
    Moderator

    ... cieszy mnie ze Ci się udała naprawa .Co do obciążeń i startu zasilacza bez lub z obciążeniami to zależy czy na poszczególnych gałęziach wyjściowych pomiędzy masą , a danym napięciem są opory ( 2W ) . Mając jeszcze cztery zasilacze ATX możesz pokusić się by zrobić sobie przynajmniej jeden ATX co Ty na to ? Pozdrawiam

    0
  • #17 05 Paź 2004 22:50
    Roberto1
    Poziom 14  

    Po naprawie zasilacza AT też o tym pomyślałem. Dwa z nich są już zdekompletowane - z jednego wykorzystałem tranzystory do naprawy AT, z drugiego wylutowałem parę sprawnych 2SC 4977. Ten pierwszy ma dobre elektrolity, drugi wybite. Pozostałe dwa zasilacze to CODEGEN-y - są kompletne i jak mówił znajomy elektronik nie powinny być spalone a jedynie nie startują - je spróbuję naprawić.
    Pozdrawiam.

    0
  Szukaj w 5mln produktów