Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL M781p

Wlodek83 01 Paź 2004 20:20 1102 7
  • #1 01 Paź 2004 20:20
    Wlodek83
    Poziom 17  

    Witam.

    Kupilem uzywany monitor DELL M781p. Po wlaczeniu monitora slychac sekundowy "trzask" jakby sie uzywalo funkcji rozmagnesowywania kineskopu. Monitor dziala bez zarzutow tylko ten dzwiek po wlaczeniu go. Czy to normalne w tym monitorze. Jeszcze sie z takim czyms nie spotkalem wiec pytam czy to ma tak byc, czy moze jest to jakies uszkodzenie, rozregulowanie itp. Za sugestie wielkie dzieki.

    Pozdrawiam.
    Wlodek.

    0 7
  • #2 01 Paź 2004 20:34
    Pieron
    Poziom 31  

    Kazdy monitor po wlaczeniu do sieci (nie tylko DELL M781p) wydaje specyficzny "trzask" i jest to effect rozmagnesowania.

    0
  • #3 01 Paź 2004 20:38
    Wlodek83
    Poziom 17  

    Pieron
    Wielkie dzieki - jeszcze nigdy sie z tym nie spotkalem wiec wolalem spytac.

    Wlodek.

    0
  • #4 20 Paź 2004 11:24
    Wlodek83
    Poziom 17  

    Witam.

    No i sie stalo - monitor po wlaczeniu wydaje tylko przerywane trzaski (ciche) i mruga dioda LED.
    Nie mam jeszcze schematu do tego monitora, wiec na razie probuje go naprawic po omacku.
    Te trzaski to slychac transformatorek w zasilaczu impulsowym monitora. W zasilaczu jest uklad TEA1504, tranzystor MTP6N60. Jest tam jeszcze pomiedzy strona "pierwotna" a "wtorna" zasilacza chyba jakis optotriak (ET1103 D37UTK27 - takie sa na nim oznaczenia) ale nie wiem dokladnie co to jest.
    Na wyjsciu tego zasilacza impulsowego nie ma wogole takich napiec jakie powinny byc - jest tylko kilka woltow i to jeszcze sie zmianiajacych. Napiecie do zasilacza trafia i na kondensatorze filtrujacym za mostkiem prostowniczym jest jakies 310V.

    Co jest grane?? jaki element mogl zostac uszkodzony. Gdzie szukac usterki - w samym zasilaczu impulsowym czy na jego wyjsciu w "obciarzeniu", bo wiem ze czesc zasilaczy impulsowych nie dziala bez obciazenia.
    Z ogledzin nie widac zeby byly spalone jakies elementy.

    Mam nadzieje ze wystarczajaco opisalem usterke i ze uda sie komus mi pomodz.

    Pozdrawiam.
    Wlodek.

    0
  • #5 20 Paź 2004 11:33
    jarob
    VIP Zasłużony dla elektroda

    Z tego co piszesz masz przeciążony zasilacz. Usterki należy szukać po wtórnej stronie. Sprawdź HOTa, przetworniczkę B+, tranzystor sterujący trafem WN, oraz diody na wyjściu zasilacza. Warto też wymienić elki w zasilaczu i na B+.

    0
  • #6 20 Paź 2004 19:52
    Connor MacLeod
    Spec od monitorów

    Coś mi się wydaje, że te głośne trzaski informowały o problemach trafopowielacza. I całkiem możliwe, że dokonał żywota przy okazji pociągając za sobą HOT i coś tam jeszcze po drodze. Pomierz elementy i trafopowielacz.

    0
  • #7 23 Paź 2004 15:34
    Wlodek83
    Poziom 17  

    Witam.
    Usterka zlikwidowana - uszkodzony byl jeden z tranzystorow przy trafie WN - mial zwarcie.
    Dzieki za pomoc.
    Wlodek.

    0
  • #8 23 Paź 2004 18:50
    lukasz726
    Poziom 26  

    taki sobie tranzystor nie pali się bez powodu.proponuję wymienić te elki w +b.

    0
  Szukaj w 5mln produktów