Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

po podłączeniu dysku ata komputer się nie uruchamia.

suissman 20 Lis 2010 23:13 1882 6
  • #1 20 Lis 2010 23:13
    suissman
    Poziom 11  

    Witam.
    Mam następujący problem: kilka dni temu kolega poprosił mnie, bym sprawdził jego dysk i ewentualnie skopiował dane na drugi dysk. Jak twierdził u niego przestał się uruchamiać z tego dysku system (resetuje zaraz po rozpoczęciu uruchamiania windowsa). Zabrałem więc dysk, i podpiąłem do swojego komputera - dodam że jest to dysk ATA (Seagate Barracuda 7200) ja zaś mam w kompie dysk (nie pamiętam firmy) SATA - i tu zdziwienie. Po podpięciu drugiego dysku komputer przestał się uruchamiać. Tzn. wiatraki na procku i w obudowie startują i natychmiast się wyłączają, nie słychać też by rozkręcał się dysk - nic się po prostu nie dzieje. Po odpięciu tego drugiego, wszystko startuje normalnie, system uruchamia się bez problemu. Myślałem że może to wina jakiegoś konfliktu dwóch dysków, które mam, ale po odpięciu tego SATA i pozostawieniu tylko ATA, nic się nie zmienia, tzn, wiatraki startują i natychmiast się wyłączają i cisza. Po zmianie na mój dysk SATA, znów wszystko normalnie się uruchamia. Może spotkał się ktoś z podobnym problemem, to proszę o pomoc.
    Z góry dziękuję i pozdrawiam.

  • #2 20 Lis 2010 23:39
    tronic1
    Spec od komputerów

    Może dysk robi zwarcie na +5V ? Jak masz zapasowy zasilacz to podłącz pod zasilacz tylko dysk i sprawdź czy kręci. Lub twój zasilacz pracuje " na styk " i podłączenie dodatkowego urządzenia przeciąża go.

  • #3 20 Lis 2010 23:48
    sebo1_30
    Poziom 15  

    Potwierdzam wypowiedz kolegi z awarią dysku- zwarcie na linii 5v. Co do żle dobranego zasilacza- za słaby- się nie zgodzę. Następują wtedy resety kompa a reakcja na włącznik jest widoczna.

  • #4 20 Lis 2010 23:51
    suissman
    Poziom 11  

    Właśnie czytam sobie o transilach i myślę że to może być problem. Jeśłi chodzi o to że zasilacz może nie wyrabia, to też tak myślałem, ale wtedy po pozostawieniu tylko jednego dysku (SATA czy ATA) przecież by startował, a on na SATA startuje, a na ATA już nie. Dziś sobie poczytam, a jutro ewentualnie wrobię zdjęcie, coby ktoś mi wyjaśnił, które to dokładnie są te TRansile. NIemniej dziękuję za szybką reakcję. Pozdrawiam.

  • #5 21 Lis 2010 00:00
    swid
    Poziom 11  

    Witam

    Z tym zasilaczem, to jak najbardziej możliwe.
    Być może dysk jest walnięty i dlatego tak się dzieje gdy jest podłączony bezpośrednio do płyty. Możesz wtedy spróbować podłączyć dysk za pomocą przejściówki na USB, dostępna w sklepach komputerowych (ok. 30 zł.). Naprawdę przydatna rzecz.

    pozdrawiam

    EDIT: zasilanie jak najbardziej z drugiego zasilacza.

  • #6 21 Lis 2010 00:06
    jankolo
    VIP Zasłużony dla elektroda

    swid, ciekawy sposób omijania uszkodzeń dysku i zwarć na liniach zasilających. A zasilanie do tego dysku skąd weźmiesz?

  • #7 21 Lis 2010 11:26
    suissman
    Poziom 11  

    dziękuję wszystkim za pomoc...spróbuję obu porad...tzn i podłączenia dysku przez usb (z osobnym zasilaniem), sprawdzę też linię 5V. O efekcie....oczywiście napiszę.
    Pozdrawiam.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME