Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TTI TCB 880 po włączeniu gaśnie ?

21 Lis 2010 14:22 7294 56
  • Poziom 13  
    Witam. Radio jak w temacie. Objawy: na początku uszkodziłem przy wtyce od gruszki masę. Przewód był urwany. I nie miałem odsłuchu. Cyba to był powód ? Bo teraz nie mogę tego sprawdzić ponieważ radio zaczyna się wyłączać po włączeniu. A mianowicie gdy przekręcę potencjometr i i włącza się radio to tylko się wszystko podświetli i zaraz wygasa przygasając ?
    Gdzie na płycie wymieniłem diodę prostowniczą na wejściu + D901 była jak by mechanicznie uszkodzona rozpęknięta obudowa.

    Co może być tego powodem, że ma takie objawy ? Jakiś kondensator uszkodzony nie trzyma pojemności ?
  • Poziom 33  
    Podobno z głośnika można usłyszeć czasem komunikat w języku mikroprocesorów:
    Nie chcę, aby naprawiał mnie mój właściciel - Ty niedobry, więc jestem zmuszony przygasnąć.
    Może się nauczy, że nie wolno mi kraść bezpieczników, i że trzeba mnie zanieść do lekarza.
  • Poziom 25  
    8JZ dobre :) A co do autora to szkoda że się nie przyznał że tak całkiem przypadkowo odwrotnie podłączył zasilanie wysadzając w ten sposób D901 ...
  • Poziom 31  
    Cytat:
    w ten sposób D901 ...
    oraz standardowo q931 d931:D, a może i przy okazji usmażył epromka o procku nie wspominając :D. U mnie tti z "obdarty" z bezpiecznika=stawkax2. :|
  • Poziom 13  
    Akurat to nie ja to uszkodzenie zrobiłem. Bo ja nie miałem czasu i znajomy wziął bo potrzebował radio i mówił że zajrzy do niego. I oddał mi z gasnącym wyświetlaczem.
  • Poziom 33  
    Istnieje prawdopodobieństwo uwalenia µP nieumiejętnym obchodzeniem się z urwaną masą mikrofonu.
    Odpowiedziałbym sobie na pytanie czy opłaca mi się ryzykować, czy dać zarobić na chleb komuś, kto potrafi przywrócić radio do dawnej świetności.
    Twój kolega powinien zastosować się chociażby do dwóch wskazówek w instrukcji obsługi n/t sposobu podłączenia ant. i nap. zasilania. Aby nie zrazić kol. wysokimi kosztami, to stawka conajmniej x2. Ale nie koniecznie tak być musi...głowa do góry :D
  • Poziom 13  
    Dobra. Pokłony dla kolegi za rady.
    To forum jest po to chyba by sobie pomagać i mówić co jest uszkodzone gdzie i jak to sprawdzić, jak to naprawić by było ok.
    Jak bym chciał to zanieść do serwisu to bym tu nie pisał tematu.
    Szacunek dla Ciebie ale powiedz jeżeli wiesz gdzie mam szukać usterki które elementy mogły ulec szkodzeniu ?
  • Poziom 33  
    Tak jak powyżej kolega napisał należy najpierw stwierdzić w jakim stanie jest regulator napięcia i czy ocalał mikrokontroler i eeprom
  • Poziom 25  
    Piotrekstart napisał:

    To forum jest po to chyba by sobie pomagać i mówić co jest uszkodzone gdzie i jak to sprawdzić, jak to naprawić by było ok.


    Jak mamy Ci pomóc jak nie piszesz nam wszystkiego. W połowie dowiadujemy się ze ów radio było u jakiegoś majstra. Sprawa stabilizacji zasilania procesora jest delikatną sprawą jesli nie czujesz sie na siłach to tego nie dotykaj i oddaj radio do serwisu.

    Musisz sprawdzić zenerkę DZ931 i tranzystor NPN Q931. Na zenerce powinieneś mieć 5,6 v na tranzystorze napięcia:
    B - 5,6 , C - 13,7(nap. zasilania) , E - 5,0v

    Jeśli napięcia będa takie jak napisałem znakiem tego uszkodzony jest µP i naprawa staje się raczej nieopłacalna.

    Tranzystor i tą diodę znajdziesz z lewej strony radia(czołówką do siebie) - obok dużego tranzystora przykręconego do obudowy. Tranzystor i dioda są oczywiście w obudowach SMD.
  • Poziom 33  
    maylo raczej należałoby polecić zacząć naprawę "na sucho" nie podłączając żadnego zasilania. My to robimy "na żywca", dla kogoś kto robi to pierwszy raz to aż nadto delikatna sprawa. Musiałby wiedzieć które ścieżki ma przeciąć, aby powiesić w powietrzu blok cyfrowy
  • Poziom 25  
    Wiem, wystarczy że wstawi tranzystor z innymi wyprowadzeniami BCE i po procku. Do tej pory nieraz sam zostawiam E w powietrzu przy pierwszym uruchomieniu :) . Na razie zobaczymy co wyniknie z pomiarów.
  • Poziom 33  
    Po takich przeżyciach zawsze zaopatruję radio w 78L05 (7805) z zasilaniem "tylko do przodu" nie bawiąc się w tranzystory. To taka moja prywatna obsesja heh. Jeśli kolega autor nie czuje się na siłach, to można spróbować podnieść procesor przy pomocy jednego z w/w stabilizatorów. To jest bezpieczne pod warunkiem, że umie się to zrobić. Trzeba będzie też usunąć popalone stopnie mocy i ew. inne uszkodzone części, no i w końcu sporo by wyjaśniło jakby ów majster przedłożył nam szczerze swoje poczynania.
  • Poziom 13  
    Zmieżyłem wartości. Podane na obrasku. (podane wartości jak elemęty zamątowane na płycie drukowanej)
    Moderowany przez Olek II:

    Boże, w jednym zdaniu tyle błędów. Regulamin pkt 15. Poprawna pisownia dotyczy wszystkich piszących w temacie. Przed wysłaniem postu, należy użyć przycisku "Pisownia".

    Edit: muszę pokazać palcem które wyrazy trzeba poprawić. Regulamin pkt 6.

  • Poziom 37  
    Nie znam tego radia na pamięć ale niech kolega sprawdzi wszystkie tranzystory które są w szynie zasilania. Wszystkie po kolei. Jeśli tego kolega nie potrafi to nawet z pomocą speców kolega tego nie naprawi.

    Można też w ciemno wymienić wszystkie tranzystory w zasilaniu (tak chyba będzie bezpieczniej dla radia) ale tylko na takie jak tam siedziały (odpada problem kolejności nóżek)

    No i najważniejsze "pękniętą" diodę wsadzić tam gdzie była, drugą taką samą wpiąć w szereg z zasilaniem ! i bezpiecznik !.

    Swoją droga zastanawiam się dlaczego producenci nie dają tej diody zabezpieczającej w szereg z zasilaniem zamiast równolegle. Była by 100 razy skuteczniejsza
  • Poziom 33  
    Dowiadujemy się coraz więcej szczegółów. Przyczyna gaśnięcia radia nieznana.
    Znamy wartość prądu odcięcia zasilacza: 2,5A, więc nie jest tak źle. Czyli znowu zmieniamy kierunek poszukiwań. Zmierz kolego wartość prądu pobieranego przez radio.
    Proponuję, aby kolega autor ogarnął się nieco i napisał nam wszystko od razu, dobrze że mamy wyczerpujący service manual.
  • Poziom 31  
    mkpl
    Cytat:
    Swoją droga zastanawiam się dlaczego producenci nie dają tej diody zabezpieczającej w szereg z zasilaniem zamiast równolegle. Była by 100 razy skuteczniejsza
    tylko że w ten sposób pozbawiliby nas pracy, no i w skrajnych przypadkach mogłaby powodować dodatkowe modulowanie napięcia :D
    W Service manual - section6 Block Diagram masz czarno na białym wypisane tranzystory odpowiedzialne za zasilanie, w pierwszej kolejności interesuje Cię pętla 5,6V NA Q931, POZOSTAŁE RÓWNIEŻ SPRAWDZIĆ! Znając życie po odwrotnym podłączeniu mógł umrzeć IC401 raz warto sprawdzić q703, 704 jaśniej się nie da.
    Nie zaszkodzi sprawdzić sekcję control q951-954.[/quote]
  • Poziom 25  
    8JZ jak nie znana przyczyna gaśnięcia? A brak 5V ? gdy nie ma tego napięcia tego radia tak właśnie się zachowują. widać że tranzystor przywarł wiec wielce prawdopodobne jest ze procesor przeżył...
  • Poziom 33  
    Faktycznie Q931 odmawia posłuszeństwa, nie zauważyłem....ale na tym rysunku oczy można sobie połamać...
    Piszcie koledze co ma robić, bo ja na razie umywam ręce gapiąc się w schemat. Mam 2 sugestie:
    Przed zrobieniem próby postawienia go na nogi profilaktycznie - pobór prądu radia zmierzyć
    Bachnąć ścieżkę i powiesić w powietrzu emiter - jakby emiter zmartwychwstał - to by sporo wyjaśniło poczynania majstra....
    - mam na uwadze port procesora (35) znajdujący się na złączu mikrofonu

    PS. kol. mkpl &spólka myślicie, że dioda szeregowa na zasilaniu to cudowne delirium na natarcie zombie z odwrotnymi prądami ???
    - właśnie, że nie - przez wiele lat też tak myślałem, za to rzeczywistość bywa pełna zadziwiających niespodzianek.
  • Poziom 37  
    Jeszcze raz przeanalizowałem objawy opisane przez autora.
    Radio odpala ale zaraz przygasa. Czyli stabilizator wstaje ale ma takie obciążenie że nie wydala prądowo i przysiada. Gdyby był uszkodzony tranzystor stabilizatora to ani na chwile by się nie zaświeciło.
    Do zlokalizowania grzejący się tranzystor i sprawdzenie co zwiera.

    Do sprawdzenia napięcie na C933, c923 + opis jakie są te napięcia przy tym chwilowym niby włączeniu + jak się zmieniają.

    Nie koniecznie musi być padnięty stabilizator. Niech będzie padnięty np stabilizator 8V lub jeszcze gdzie indziej. Zasilacza nie znamy i napięcie też może przysiadać
    Więc zachowanie napięcia zasilacza też nam podaj
  • Poziom 25  
    :arrow: mkpl nie zgodzę się z Tobą. Te radia tak sie zachowują gdy brakuje im 5 V. Nic nie przywiera ani obciąża... Wiem że z logicznego punktu to wygląda inaczej czytając opis usterki ... Gdy za bardzo obciążysz ten stabilizator rozwala go na pół nie zdąży "przysiąść"
  • Poziom 13  
    kolega maylo może mieć racje. Tylko jest problem bo u mnie w mieście nie maja takiego tranzystora KTC 3875S.
    Ani zamieników: KTC3875S -> BC846 // BCV71..72 // 2SC3323

    Albo kolega poprawi pisownię według regulaminu, albo cały temat trafi do kosza. Decyzję pozostawiam autorowi. Regulamin pkt 15. Nie kasować wpisu moderatora. /Olek II/
  • Poziom 33  
    Ale my nie piszemy o wymianie tranzystora, tylko o podstawieniu najpierw stabilizatora. Dasz radę przeciąć ścieżkę odłączając emiter od obciążenia ? To jest tak popularny stabilizator, że trudno mieć problem z jego zdobyciem. Chyba, że dysponujesz 100% pewnym źródłem napięcia 5V/100mA max. Zrób pomiary które źeśmy Ci napisali. Na Twoim miejscu odłożyłbym tranzystor na bok (lepiej dołożyć złotówkę niż stracić 200 razy tyle)
  • Poziom 13  
    Pobór prądu 91.1mA
    C933 13.88
    C923 14 po włączeniu do 1.67

    Dodano po 8 [minuty]:

    Ale przyglądając się temu tranzystorowi zauważyłem, że jest przypalony, ma przypaloną kropkę na obudowie. Dlatego jestem przychylny koledze przyznać rację, że on jest uszkodzony.

    Ostatnie upomnienie. Post poprawiłem. Następne posty z błędami skutkować będą wpisem do księgi usera i ostrzeżeniem. Nie kasować wpisu moderatora. /Olek II/
  • Poziom 25  
    Najprościej jeśli autor tematu weźmie najpopularniejszy 7805 nawet w obudowie TO220 i pierwszą nogę podłączy w miejsce gdzie ma napięcie 14,06 , drugą nogę w miejsce 0,0 a trzecią nogę w miejsce 0,22. Oczywiście najpierw musi wylutować Q931 . Tu raczej nie da się chyba pomylić dla pewności może zostawić 3 nogę w powietrzu włączyć radio i zobaczyć czy jest na niej 5v jeśli tak wyłączyć radio dolutowć do miejsca gdzie miał 0,22 v i po sprawie.

    SP8JZ popraw jeśli się mylę ...
  • Poziom 13  
    Jeszcze raz napięcia na tym Q931 w obecnej chwili jakie mam. (poprawka tamtych)

    C 0.05 E 13.8 B 8.2
  • Poziom 33  
    Właśnie wymyśliłeś perpetum mobile, albo coś źle zmierzyłeś
    Bo te pomiary podchodzą bardziej pod Q921 !
    Jeśli tak jest i pomyliłeś C z E, to Q921 uszkodzony.
  • Poziom 13  
    chwila zaraz to wszystko jeszcze raz sprawdze dokładnie
    już ściągam plik z tm KTC jak tam ma wyprowadzenia.
  • Poziom 25  
    Ja już nic z tego nie rozumiem :| z zenera 5,6 zrobiła sie 8 nagle ?

    Pass