Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wieża Philips MCD139B/05 brak głosu

bekier 22 Lis 2010 13:39 6339 10
  • wieża Philips MCD139B/05 brak głosu

    #1
    Poziom 19  

    Mam dwie sztuki takich wież i w obu jest cisza również przez euro na TV.
    Napięcia dobre.
    Czy może tu być opisywany wcześniej problem z koniecznością zmiany softu?
    Chociaż wygląda to na uszkodzenie.
    Może to coś znanego w tym modelu i ktoś doradzi?

    Grzes

    0 10
  • #2
    Poziom 10  

    Witam,

    Również mam taki sprzęt do naprawy. Wszystko działa, świeci, kręci płytką, ale dźwięku nie ma.

    @Grzes Z tego co się orientuję to przez gniazdo EURO idzie tylko obraz, a dźwięk ma być z głośników.

    Napięcia zasilające mam dobre +24V, +5V. Spuchnięte kondensatory na płytce amplitunera wymieniłem. Na poszczególne kości wzmacniaczy sygnał "Enable" (MUTE) ma 1,6V. Nie jestem do końca przekonany czy to dobre napięcie, ale wg dokumentacji kości jest ok.
    W załączniku serwisówka do tego sprzętu oraz rar z opisówkami do elementów z płytki amplitunera. Opisując dalej, będę się podpierał tą dokumentacją. Strona 40 (lub rozdział 7-2). Jest tam schemat wzmacniacza. Lewy dolny róg - sygnał wyciszenia. Napięcia na nóżkach układu IC 500 (JRC4558) są zgodne z tabelką napięć. Sygnał MUTE w czasie pracy sprzętu, jak pisałem wcześniej, jest na stałym poziomie 1,6V.

    Jest też pewien mały Zonk. Na płytce wzmacniacza znajduje się tranzystor 2SC2001 o oznaczeniu Q502, oraz dodatkowy opornik. Nie ma ich w dokumentacji serwisowej. Może zrobili jakąś "aktualizację" sprzętu...? Płytka jest tak zapchana elementami, że nie sposób zmierzyć gdzie i do czego jest on podpięty. Aczkolwiek wygląda to na obwód MUTE. Wszystkie tranzystory w ww układzie wymieniłem na nowe i wszystko wygląda tak jak przed wymianą - dalej jest 1,6V i cisza.

    Napięcie zmierzone na gnieździe głośników to około 140mV, bez znaczenia, czy ściszam czy daję głośniej.

    Jeżeli komuś nasunie się jakaś sugestia będę wdzięczny.

    Pozdrawiam

    0
    Załączniki:
  • #3
    Poziom 19  

    Witam.

    Moze ten materiał wam pomoże. Mam niestety tylko po angielsku
    Pozdrawiam


    Poor Voltage Protect Circuit of AMP IC leads to high voltage (>24V) of AMP IC in no loader condition sometimes, it caused the AMP ICs (IC501 ~ IC505 ) burnt.

    To improve the voltage protection on AMP Board, the new circuit can prevent the voltage of AMP IC from exceeding 24V.

    The modification as below:
    1. change R532/R533 from 33K Ohm to 150K Ohm;
    2. change R534/R535 from 5.1K Ohm to 33K Ohm;
    3. change C518/C519 from 27PF to 10PF;
    4. change C520/C521 from 5PF to 2PF;
    5. change C522 from 0.0047UF to 0.002UF;

    6. change C510/C511/C512/C513 from 0.0027UF to 0.001UF.

    wieża Philips MCD139B/05 brak głosu wieża Philips MCD139B/05 brak głosu wieża Philips MCD139B/05 brak głosu wieża Philips MCD139B/05 brak głosu

    0
  • #4
    Poziom 10  

    Witam ponownie.

    Klarus dzięki za materiały.

    Dzisiaj zrobiłem odsłuch z przedwzmacniacza zwykłymi słuchawkami i wszystkie kanały graja jak należy. Dźwięk wchodzi na wszystkie wzmacniacze , a na wyjściach głośnikowych tylko szum w słuchawkach.

    Przypomniała mi się jeszcze jedna rzecz. Właścicielka mówiła, że najpierw przestały grać oba głośniki, i tylko z SUB-a wydobywał się dźwięk. Potem już nic nie grało.

    I tutaj dalej podpieram teorię o niewłaściwym sygnale MUTE. Na SUB-a sygnał MUTE przychodzi bezpośrednio, natomiast na pozostałe kości wzmacniaczy sygnał MUTE przechodzi najpierw przez opornik. Nie mam dokumentacji do układu MP9720DS, a "wujek Google" nie podpowiada nic konkretnego, a szkoda, bo miałbym porównanie co do różnicy w sygnałach "Enable". Jeżeli ktoś ma taką dokumentację, to będę wdzięczny. Ja oczywiście będę szukał dalej.

    Pozdrawiam

    0
  • #5
    Poziom 19  

    Nie ma dramatu kolego:-). Podaj maila to Ci wyśle aktualna Serwisówkę. Bo było parę zmian. Wiec sobie popatrzysz.

    Pozdrawiam

    0
  • #6
    Poziom 19  

    Czegoś tu nie rozumiem.
    Zmiany -zmianami, to poprawianie produkcji. Ale to grało i się uszkodziło. Chyba trzeba najpierw spróbować naprawić, a potem można to udoskonalać. Jak pozmieniam elementy, to potem nie dojdę do ładu, a chyba od tego uszkodzenie nie zniknie.

    A czy naprawdę jest tu możliwe żeby przez euro nie wychodziła chociaż podstawowa fonia do TV??

    Grzes

    0
  • #7
    Poziom 10  

    Witam
    Maila podałem na pw

    Z góry dzięki
    Pozdrawiam

    0
  • #8
    Poziom 19  

    [quote="bekier"]Czegoś tu nie rozumiem.
    Zmiany -zmianami, to poprawianie produkcji. Ale to grało i się uszkodziło. Chyba trzeba najpierw spróbować naprawić, a potem można to udoskonalać. Jak pozmieniam elementy, to potem nie dojdę do ładu, a chyba od tego uszkodzenie nie zniknie.

    Zgoda. Ale jak kolega wspomniał ma elementy których brak na schemacie. Oczywiście najpierw trzeba naprawić. Zmiany stosować po to żeby zapobiegać usterce w przyszłości czyli poprawiać produkcje. Philips non stop coś robi a potem do tego wypuszcza poprawki w biuletynach serwisowych.

    Do autora. SM poszedł mailem

    Pozdrawiam

    0
  • #9
    Poziom 1  

    Cześć,

    Kolego mam tą samą wieżę u siebie, objawy identyczne. Mam ją u siebie chyba z pół roku. Szwagier dał do przejrzenia bo amatorsko czasem coś naprawiam.. Do czasu Twojego postu nic nie mogłem znaleźć w sieci... Ale do rzeczy. Logicznie myśląc tak jak Ty uważałem, że coś musi być nie tak z obwodem "mute". Aż dzisiaj - wymieniłem IC 500 i nic się nie zmieniło. Wcześniej przejrzałem - w miarę możliwości - większość podzespołów z płytki końcówki mocy i nic.

    Z opisu angielskiego, który podał kolega wyżej (opis modyfikacji), wynika, że w wyniku błędnej konstrukcji obwodu zabezpieczającego wzmacniacze mogą się uszkodzić. Opis "postępowego" uszkodzenia w przypadku Twojej wieży jak i relacji mojego szwagra jest taki sam. Dzisiaj wiążąc wszystkie informacje, wychodzi na to, że jednak wszystkie końcówki mocy są uszkodzone. (Taka jest moja opinia). Nie pozostanie nic innego jak kupić je i zmodyfikować płytkę zgodnie z opisem powyżej.

    Z tej stronki:
    http://www.audiostereo.pl/stampamp-taki-gainclone-w-klasie-d_57506.html
    Dowiedziałem się, że IC 5001-5005 to wzmacniacze klasy D. Mało tego, są pozytywne opinie na ich temat.

    Gdyby ktoś nie mógł znaleźć tych scalaków podaję poniżej link (swego czasu sporo się naszukałem).
    http://north.pl/karta/mp7782dflfzts-smd-759551472900--ic-chip,1059249.html

    Poza tym opis gdyby ktoś zainteresował się tymi scalakami, to opis płytek na tych monolitach z audiostereo na stronie wykonawcy:
    http://www.chumiecki.com/StampAmp/

    0
  • #10
    Poziom 10  

    Witam serdecznie,
    Przepraszam, że się nie odzywałem, ale miałem nawał pracy w pracy i do wieży zaglądałem sporadycznie.

    Aczkolwiek udało mi się ją "naprawić". Piszę "naprawić", ponieważ naprawa nie jest do końca taka jaka być powinna. Do rzeczy:
    - koszt wymiany końcówek mocy, to około 250 PLN (jeżeli dobrze policzyłem). Jest to dla mnie i dla właścicielki nieopłacalne. A gdzie tu jeszcze robota przy wymianie elementów.

    - rozwiązanie moje jest następujące - koszt finalny 75-80 PLN (koszt z przesyłką). Robota - około 4 godzin. Na stronie www.dmaudio.pl (Panowie z dmaudio zgodzili się na podanie danych) jest podany email kontaktowy do firmy, gdzie panowie zajmują się stwarzaniem wzmacniaczy. Napisałem do Panów, wysłałem serwisówkę z wieży, wymieniliśmy parę emaili i po pewnym czasie dostałem gotowy wzmacniacz 2.1 z odpowiednio wyprowadzonymi kabelkami, dostosowanym zasilaniem itd.

    Wiedząc, że z przedwzmacniacza sygnał wychodzi prawidłowy, nie było problemu z podłączeniem. Do wysterowania sygnału STD-BY/MUTE (Enable) nowego wzmacniacza użyłem sygnału STD-BY przychodzącego na płytkę oryginalnego wzmacniacza - jest to sygnał na poziomie 0 V lub 3,8 V, co w zupełności wystarcza do załączenia. A przy wieży w Std-by, nowy wzmacniacz jest tylko zasilany, natomiast fizycznie nie pracuje, więc nie ma obawy, że coś się spali. Oczywiście trzeba się tylko trochę pomęczyć przy montażu nowego wzmacniacza w tym niewielkim wnętrzu. Z mojego doświadczenia wynika tyle, żeby wywalić od razu oryginalny radiator, bo i tak jest zbędny, a tylko zabiera niepotrzebnie miejsce :)

    Mam nadzieję, że pomogłem. Dla mnie ten temat jest zakończony -> wieża u właścicielki i wszyscy zadowoleni. Gra elegancko, nawet powiedziałbym, że lepiej niż wcześniej :)

    Pozdrawiam

    W razie kontaktu z firmą dmaudio, najlepiej napisać, że był robiony wzmacniacz do wieży Philipsa w systemie 2.1 :)

    1
  • #11
    Poziom 40  

    Naprawę trzeba było zacząć od czytania Forum. Chciałem naprawić ambitnie zgodnie z dokumentacją. Koszt zakupu uszkodzonych końcówek mocy oraz oryginalnego głośnika (zwarta cewka) jest napewno nie do przyjęcia (ceny w Aswo). To chyba celowa polityka firm zapewniająca korzyści nie klientowi a firmom recyclingowym lub wysypiskom śmieci. Korzystając z poprzedniej porady bardzo ułatwiłem sobie naprawę tego sprzętu. Zacznę od tego, że kontakt z firmą Basaudio był wzorcowy. Miły Pan z którym rozmawiałem był od razu zorientowany w temacie, tak że "nadawaliśmy na tej samej fali". Dwa dni robocze i przesyłka była w warsztacie. Po poprawnym zamontowaniu i podłączenu gra od pierwszego włączenia. Duże dzięki dla Basaudio. Firma godna polecenia. Podziękowania dla D3xon za pomoc w rozwiązaniu problemu.

    0