Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cisco Catalyst 2924-XL-EN - nie ma pomarańczowego koloru

22 Lis 2010 21:19 1274 2
  • Poziom 10  
    Witam!

    Ostatnio w moim 2924 przestały się świecić pomarańczowe LED'y. Nie jest to jakiś wielki problem, ale nie widać statusu portu a także obciążenia urządzenia, ponieważ świecą tylko zielone LED'y.
    Czy ma ktoś może pomysł jak tą sytuację rozwiązać?

    Pozdrawiam!
  • Poziom 11  
    A nie jest po prostu tak, że pomarańczowe świecą, gdy do portu jest podłączona urządzenie z kartą sieciową 10Mb/s, zaś na zielono, gdy 100Mb/s? Standardowo tak to wygląda w każdym tego typu switchu na rynku niezależnie od producenta.
    Tak więc może w tej chwili wszystkie kompy, drukarki sieciowe i co tam jeszcze "wisi" na tym Cisco pracuje w 100Mb/s i stąd ta zmiana?

    No chyba, że nie zrozumiałem Twojego opisu. ;)
  • Poziom 10  
    Nie do końca zrozumiałeś :) Prosty przykład - Spanning Tree. Jeżeli nie mamy włączonego portfasta na porcie to switch negocjuje połączenie i miga na pomarańczowo. A w moim przypadku miga na zielono i stąd mój post. Okazało się, że pomarańczowa dioda świeci, lecz bardzo słabo. Tak słabo, że jest praktycznie niewidoczna przy zielonej. Stąd złudzenie, że jest tylko kolor zielony. Wygląda to na problem z napięciem, może to kwestia kondensatora? Może ktoś spotkał się z podobnym przypadkiem? Dodam jeszcze, że mierzyłem napięcie na diodzie i zielona ma 2V a pomarańczowa 1,8V.