Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers NOVATHERM ZW20KE-Problem z automatycznym uruchomieni

Łukasz_Żary 23 Lis 2010 19:04 2702 3
  • #1 23 Lis 2010 19:04
    Łukasz_Żary
    Poziom 9  

    Junkers NOVATHERM ZW 20KE
    Mam problem z automatycznym uruchomieniem się kotła w funkcji cwu i co.
    Po przerwie w pracy kotła, trwającej długo lub parę minut, otwarcie zaworu poboru „cwu” lub załączenie „co” przez ustawienie pokrętła na zadaną temperaturę – nie powoduje załączenia iskrownika, jedynie załącza pompę i słychać pojedyncze stuknięcie. Dłuższe pobieranie „cwu” lub praca w trybie „co” powoduje przejście w error.
    Po przerwie w pracy kotła, trwającej długo lub parę minut , aby kocioł załączyć do grzania „cwu” – trzeba dwukrotnie w krótkim odstępie czasu powtórzyć otwarcie zaworu poboru wody. Kocioł się wtedy uruchamia, grzeje właściwie, pobór wody może trwać nieograniczenie długo. Aby uruchomić „co” trzeba pokrętło nastawy temperatury na kotle ustawić na żądaną temperaturę, powrócić na zero i ponownie pokrętło ustawić na zadaną temperaturę. Kocioł się załącza, powtarza cykl grzania automatycznie parę lub kilkanaście razy i przechodzi w error.
    Po włączeniu trybu „co” i otwarciu dwukrotnym zaworu poboru „cwu” kocioł się załącza na „cwu”, po zamknięciu zaworu poboru wody, kocioł się wyłącza i po krótkiej chwili automatycznie się uruchamia na „co”, można wielokrotnie powtarzać pobór „cwu” – po zamknięciu zaworu przechodzi w cykl „co”. Takie przechodzenie kotła, z trybu „co” na tryb „cwu” jest właściwe, bo od nowości – jak pamiętam.
    Kocioł w trybie „co”, po cyklicznym, automatycznym powtórzeniu pracy w pewnym momencie przechodzi w error.
    Czasami „potrafi” w stanie oczekiwania, mimo wyłączonego trybu „co” i bez poboru „cwu” sam włączać pompę i słychać cykliczne załączanie , chyba przełącznika hydraulicznego.
    Elektrody zapłonowe i jonizacyjna zostały oczyszczone – bez zmiany. Wymiennik płytowy, nagrzewnica, pompa, rury i rurki, zawór trójdrogowy, filtr stożkowy wody, regulatory ilości wody i ogranicznik przepływu – odkamienione, oczyszczone. Zespół palnikowy i zawór zespołu gazowego czyste. Ciąg kominowy dobry, czujnik ciągu i ogranicznik temperatury w nienagannym stanie, wydają się być sprawne bo ich rezystancja spada po ogrzaniu. Mikrowyłącznik sprawny elektrycznie i jest przełączany przez iglicę/popychacz regulatora strumienia wody.

    0 3
  • #2 23 Lis 2010 20:46
    igrzelczyk
    Poziom 21  

    Uszkodzona niestety plyta Glowna(dosc czesty problem w pewnej partii novoterma)
    pozdrawiam
    wesoly serwisant

    0
  • #3 06 Gru 2010 16:05
    Łukasz_Żary
    Poziom 9  

    kolego igrzelczyk płyta główna jest sprawna. Rozwiązałem już problem piecyka, uszkodzony był czujnik ciągu kominowego. Rozkręciłem obudowe z tworzywa sztucznego, zamontowałem zwykły termistor NTC 10k, zamontowałem i działa. koszt naprawy 5 PLN.

    1
  • #4 06 Gru 2010 20:09
    akwedukt
    Specjalista - systemy grzewcze

    No widzisz serwisant,Łukaszu sprawdź jeszcze regulację mikrostyku regulatora przepływu.

    0