Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Blaupunkt THA 475 pnp Protect

Pawciox91 23 Lis 2010 20:45 2718 2
  • #1 23 Lis 2010 20:45
    Pawciox91
    Poziom 9  

    Witam, przywiozłem z Niemiec uszkodzony wzmacniacz Blaupunkt THA 475 pnp. Podczas próby włączenia zapala się na chwile zielona dioda potem na chwile czerwona i gaśnie. Zauważyłem ze przy końcówkach mocy Front są wypalone 3 elementy. Napięcie na tych dużych kondensatora utrzymuje się na 2,5v, jednak przy włączaniu zasilania skacze do 5,5 v i załącza się protect i spada do 2,5. Do przetwornicy dochodzi napięcie zasilania, jednak po stronie wtórnej nic. Zacząłbym od naprawy tych 3 elementów, jednak nie wiem co to za elementy. Prosiłbym o jakieś wskazówki.

    Wzmacniacz Blaupunkt THA 475 pnp Protect

    Wzmacniacz Blaupunkt THA 475 pnp Protect

    Wzmacniacz Blaupunkt THA 475 pnp Protect

    0 2
  • #2 25 Lis 2010 22:18
    mister_j
    Poziom 22  

    Na początek proponuję Tobie dobrze wyczyścić tą płytkę w miejscu upalenie i dokładnie się przyjrzeć temu miejscu. Jeżeli nie dysponujesz schematem i nie ma go na forum do ściągnięcia to wystarczy miernik z pojemnością. Zauważ że końcówki są symetryczne i występują w nich takie same elementy. Pzdr

    0
  • #3 25 Lis 2010 22:29
    Pawciox91
    Poziom 9  

    Witam, wzmacniacz ma uszkodzona 1 końcówkę mocy. Po odlutowaniu jej wystartował. Jednak mam problem z piszczącą przetwornicą, po dotknięciu palcem rdzenia hałas ustaje.

    0
  Szukaj w 5mln produktów