Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lampa uruchamiania na dotyk nie działa

mich.al 24 Nov 2010 12:58 14014 6
  • #1
    mich.al
    Level 2  
    Witam
    Zamieszczam ten temat w dziale AGD gdyż ona jako tako najbardziej pasuje do problemu.

    Popsuła mi się lampa uruchamiana na dotyk, posiadała trzy stopnie świecenia i czwarty stopień wyłączenie. Zacząłem szukać sposobu naprawy na tym forum i wszystko wskazywało wg waszych doświadczeń że to triak w lampie poszedł.

    Oznaczenie triaku oryginalnego w lampie: 8T64TH 90A USA, to są wszystkie informacje z niego, wiem że są trochę podejrzane, zwłaszcza 90A ale tak tam jest.
    Oznaczenie scalaka w lampie: TT6060 EWEPAX002

    Triaka o takich danych nie mogłem znaleźć w sklepie ani na necie, po kilku tematach na forum wywnioskowałem że dobry będzie triak BT 136 600V 4A.
    W sklepach teraz takiego niemieli i dopiero po nowym roku ale gość powiedział że może też być BT 138 600E 12A, powiedział że może być 12A byle niemniej niż 4A.



    Wlutowałem moimi umiejętnościami lutowniczymi tego triaka. Efekt był taki że jak sprawdziłem na rozłożonej jeszcze lampie to lampa zaczęła pracować na wszystkich stopniach świecenia i się wyłączała ale światło było chyba nieco słabsze i co gorsza tak jakby pulsowało co dawało brzydki efekt, wkurzało i strasznie by męczyło wzrok przy jego korzystaniu.

    Stwierdziłem że chyba triak zły i złożyłem póki co lampę, lampa przestała wtedy w ogóle chodzić i nie chce się już zapalać, rozłożyłem ją, poprawiłem luty i dalej nic, w tej chwili nie działa. Jedyny objaw świecenia to ułamkowe chwilowe miganie gdy kablem od wtyczki poruszam w energicznie w gniazdku, wtedy żarówki na chwilę migają i z tego co jedyne mogę wywnioskować że bezpiecznik działa. W związku z całą tą operacją mam kilka pytań:

    1. Używam zwykłej lutownicy transformatorowej, czy mogłem przegrzać triaka przez ta zabawę i go uszkodzić , albo inna część przy tej okazji.

    2. Czy to wina złego triaka czy powinien działać cały czas bez problemu?

    Proszę o wszelkie sugestię co może być źle. pozdrawiam
  • #2
    User removed account
    User removed account  
  • #3
    mich.al
    Level 2  
    A ten triak co kupiłem to jest zły czy powinien też chodzić?
    Jak będzie trzeba to kupię ten co wymieniłeś tylko że pewnie więcej zapłacę za przesyłkę niż to warte jeżeli z neta.
    Myślę że nic więcej nie uszkodziłem skoro chwile działa ale to już wy się bardziej na tym znacie przy takich objawach.
  • #4
    User removed account
    User removed account  
  • #5
    mich.al
    Level 2  
    Chciałbym jeszcze raz wrócić do mojego tematu.
    W tej chwili w lampie mam triaka bt 136 600E, działa on na trzy dotknięcia i czwarte wyłączenie tak jak w oryginalnym triaku gdy wszystko jeszcze było sprawne. Ale jak opisywałem wcześniej światło na każdym etapie świeci w 3 różnych mocach ale strasznie migocze , świeci ogólnie gorzej niż przed awarią oraz strasznie bolą oczy od takiego światła.

    W tej chwili mam zrobione tak że patrząc od przodu triaka , środkową i prawą nóżkę mam ze sobą złączoną na płytce co dało efekt stałego włączenia światła na największej mocy o ładnym świetle ( czyli jak to było przed awarią na maksymalnym oświetleniu).

    Oczywiście chciałbym mieć wybór czterema dotknięciami oraz ładne światło.

    Z tej poniższej rady nic nie rozumiem bo nie jestem elektrykiem ani z zawodu ani z zainteresowania.

    powinieneś odkłócać obwód ponieważ w trakcie załanczania cewki
    przekażnika powstają pasożytnicze oscylacje i należy je tłumić
    czyli równolegle do cewki przekażnika podłączyć diodę + kondenator
    lub diodę + obwód rc

    1. Tak więc czy to co jest opisane wyżej mogę zrobić domowym sposobem, czy muszę kupić dodatkowe elementy?

    2. Wcześniej nie trzeba było nic odkłócać bo wszystko było ok, czemu zmiana niby na odpowiedni triak wymusiła takie działania?

    Mogę wrzucić zdjęcie płytki jeśli to potrzebne.

    Dziękuję za pomoc i pozdrawiam grono elektrody
  • #6
    Kamila K.
    Level 1  
    Nawiazujac do tematu ktory otworzyles-tez mam taka lampe.Niestety zepsula sie.Zaczela mrugac a potem calkowicie przestala dzialac.Na innym blogu bylo napisane ze takim lampkom szkodza zarowki energooszczedne-a ja takiej wlasnie uzywalam.Nie mam doswiadczenia w tej dziedzinie ani szkoly.Pomimo tego chce odczepic caly uklad i przerobic na zwykla.Nie chce dolanczac przelacznika-wystarczy mi bezposrednie wlaczanie i wylaczanie z kontaktu.Tylko ze nie wiem ktore kable ze soba polaczyc-od zarowki odchodzi bialy i czarny, a od kabla brazowy i niebieski.Nie ma na nich zadnych informacji.Ktore kable polaczyc ze soba zeby lampka zaczela wreszcie dzialac.Acha,i czy jesli polacze ze soba nie te co trzeba czy grozi to wybuchem.Ufam panowie ze macie w tej dziedzinie praktyke i ze mi pomozecie.Czekam na odpowiedz
  • #7
    _PREDATOR_

    VIP Meritorious for electroda.pl
    Wykopaliska!
    Lampa uruchamiania na dotyk nie działa