Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Switch PLANET SW-501 (V.2)B1 uszkodzony

Hoolgarez182 26 Nov 2010 16:19 2300 2
  • #1
    Hoolgarez182
    Level 14  
    Witam, w moje ręce dostał się switch, który miał trafić do utylizacji. Model tak jak w temacie. Na samym dole załączyłem zdjęcia układu. Jestem początkujący w naprawianiu czegokolwiek więc proszę o pomoc.
    Usterka polega na tym, że po podłączeniu zasilania wcale nie świeci się dioda PWR. Rozkręciłem więc ten sprzęt z myślą, że uszkodzeniu uległa dioda prostownicza zabezpieczająca zaraz po wtyku zasilania DC 7,5V. Jednak ona jest dobra. Z racji tego, że nie chciało mi się trochę z tym bawić podłączyłem zasilanie pomijając segment zasilania prosto do obwodu dodatniego, który zasila diody sygnalizacyjne (sterowane są z masy). O dziwo switch wtedy zaczął działać (ale na włączonym ograniczeniu prądowym w zasilaczu, ponieważ ciągnął ponad 0,8A co jest wartością zbyt wielką na tego typu urządzenie, a przynajmniej tak mi się wydaje). Dla pewności czy funkcjonuje prawidłowo podpiąłem go pod router, a z niego podłączyłem komputer. Net śmiga całkiem przyzwoicie. Jednak element 3 strasznie się grzeje, a procesor główny trzyma raczej unormowaną temperaturę (tj. w dotyku lekko ciepły). Zmienia się to drastycznie przy wyłączonym ograniczeniu prądowym. Wtedy też i procesor zaczyna się mocno grzać. Zapomniałem dodać, że przy włączonym ograniczeniu diody sygnalizujące transfer oraz PWR ledwo świecą. Mimo to switch prawidłowo "rozprowadza" internet. Wydaje mi się, że za brak zasilania w normalnym przypadku, tzn. przez wtyk DC odpowiada element 3. Jednak to tylko moje przypuszczenia poparte brakiem napięcia na kilku z jego nóżek.

    Dane elementów:
    1: AP34063
    2: STM9435
    3: brak jakichkolwiek innych oznaczeń poza BHRC



    Za pomocą przewodu tymczasowo ominąłem cały układ zasilający.

    Switch PLANET SW-501 (V.2)B1 uszkodzony Switch PLANET SW-501 (V.2)B1 uszkodzony

    Proszę Was o pomoc w naprawie.
  • #2
    @GUTEK@
    Level 30  
    1 - to stabilizator napiecia, poszukaj noty katalogowej i pomierz napięcia na nim, prawdopodobnie na wyjściu z niego powinno byc napięcie 3,3V i tym napięciem będą zasilane układy switcha

    2 - tranzystor mosfet, również google, nota katalogowa i do pomierzenia

    3- zapewne jakiś tranzystor, skoro się grzeje podejrzenie że uszkodzony, poszukaj w google oznaczeń z niego powinno coś się znaleźć, oczywiście również do zmierzenia czy nie spalony.
  • #3
    Hoolgarez182
    Level 14  
    Z tym elementem 3 (tranzystorem smd) jest problem, bo gdzie bym nie szukał to nigdzie nie moge takiego znaleźć. Po prostu jakieś niekompletne oznaczenie.

    Dodano po 51 [minuty]:

    Dane z pomiarów:

    Dla AP34063 na kolejnych nóżkach:
    switch collector 1,91V
    switch emitter 1,24V
    timing capcitor 0,84V
    driver 2,88V
    Ipk sense 6,67V
    Vcc collector 6,67V
    comparator inverting input 0,02V

    Dla STM9435:

    Uds 6,64V
    Ugs 4,46
    Ugd -2,2V

    Dla układu nr 3:
    prawa nóżka z lewą 0,8mV (rezystancja 6,88Mohm)
    bramka z nóżką prawą 0,5mV (rezystancja 6,88Mohm)
    bramka z nóżką lewą 17,9mV (rezystancja 3,56Kohm)

    Wygląda na to, że to ten element 3 (tranzystor) nawalił. Tylko żeby można było jakoś się dowiedzieć co to za model, bo na chybił trafił w tym przypadku nic nie zdziała.

    Dodano po 15 [minuty]:

    Po podaniu bezpośrednio zasilania na bramkę tego tranzystora wszystkie diody sygnalizacyjne zapalają. Następnie te sygnalizacyjne transferu gasną i zostaje zapalona sama dioda PWR. Czyli tak jak przy normalnym starcie, ale po ułamku sekundy dioda PWR gaśnie. Wymieniłbym ten tranzystor. Może ktoś kojarzy jaki to model?