Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"brother HL-1040" - brak wydruku po wymianie bębna

Amiga_ghost 27 Lis 2010 03:38 1740 0
  • #1 27 Lis 2010 03:38
    Amiga_ghost
    Poziom 2  

    Witam serdecznie wszystkich "zwabionych" chęcią niesienia pomocy.


    Wspomnianą w temacie drukarkę laserową (brother HL-1040) posiadam od kilku lat.
    Z uwagi na dość poważnie zapieczone tonerem wnętrze bębna i brak czasu oraz chęci na zabawę w jego regenerację, używałem jej głównie do wydruku osobistych notatek, "list z zakupami do spożywczaka", itp. (estetyka wydruku nie miała wtedy większego znaczenia).

    Bęben oryginalny, toner również, drukarka w środku od czasu do czasu przedmuchiwana i wymiatana z gromadzącego się w losowych miejscach pyłu tonera.


    Pierwsze skrzypce grają i grały zawsze w domu atramentówki, z którymi "jakieśtam" doświadczenia mam i regenerowałem już przez wiele lat różne modele.



    Dziś dostałem w prezencie oryginalny bęben(DR-300) oraz toner(TN-300)! Nowiutkie, w zaplombowanych kartonach z hologramami.
    W środku każdego z kartonów standardowo worek aluminiowy z pakowaną próżniowo częścią.

    Postępując zgodnie z podanymi w opakowaniach instrukcjami wykonałem WSZYSTKIE czynności precyzyjnie i bez pośpiechu.


    Stary (choć jeszcze nie do końca zużyty) wkład tonera wraz ze starym bębnem, odłożyłem do woreczka aluminiowego po nowym bębnie.




    To moja pierwsza drukarka laserowa ale przede wszystkim pierwsza w życiu wymiana bębna (toner zmieniałem kilka razy w owej drukarce "z powodzeniem" - nadal drukowała).






    PROBLEM:
    Po dzisiejszej, osobistej wymianie bębna, druku jakiegokolwiek brak - wyjeżdżają puste, białe kartki, niezależnie od tego co jest źródłem grafiki lub tekstu do wydruku.

    Drukarka "stęka" identycznie, wydziela taką samą woń (jonizacja) i temperaturę, diody kontrolne wykazują, że wszystko jest ok (zielona ready po każdorazowym "niewidzialnym" wydruku).
    Wszystko przebiega z identyczną prędkością.



    Zauważyłem jednak, że ten, nowy bęben, mniej brudzi - możliwe że jego wnętrze nie zdążyło się solidnie ubabrać - wnętrze poprzednika miał na to całe kilka lat.

    Odnoszę również dziwne wrażenie jakoby toner nie potrafił w ogóle wydostawać się poprawnie z pojemnika i nie przesypywał się gdzie powinien podczas drukowania.
    Podczas potrząsania bębnem nisko nad czystą kartką papieru, nie powstają na kartce prawie żadne ślady czarnego pyłu, a to co się wysypuje wygląda na resztki pozostałe po montażu tonera w bębnie.

    Stary bęben sypie prochem tonera jak szalony już przy delikatnych wstrząsach zostawiając na kartce piramidy sadzy.
    I po ponownym osadzeniu go w drukarce wciąż drukuje (w starej, obrzydliwej jakości, lecz drukuje).

    Nowy nie drukuje ale za to pięknie wygląda - "jak nowy" :D



    Przed zawracaniem komukolwiek głowy, oczytałem się nieco i osłuchałem, ale podobnej sytuacji nie spotkałem (brak uszkodzeń mechanicznych bębna i jego elementów, wszystko oryginalne i montaż dokonany ostrożnie przy pełnym wkładzie czynności z instrukcji).

    -Czy mogłem tak skutecznie "naświetlić" wałek, aby drukarka drukowała zupełnie czysto?

    -Czy mogłem ZBYT SŁABO potrząsać nowym pojemnikiem z tonerem aby rozprowadzić proszek prawidłowo w bębnie?

    Co "do zgniłego jabłka" mogło pójść nieprawidłowo i dlaczego zamiast wydruków widzę puste kartki?

    I wreszcie, co mogę lub powinienem z tym uczynić, aby drukarka zaczęła drukować cokolwiek?


    Jestem trochę w szoku bo sprzęt do najtańszych nie należy, ale też i nie jest lekki (ciężko go gdziekolwiek podesłać piechotą lub pocztą, co zwiększa trud jego przeglądu w profesjonalnych placówkach).

    Ponadto podobno do tego modelu należy podchodzić "jak do jeża"...


    BŁAGAM O POMOC !
    Mateusz

    0 0