Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

termet G19-02 - zapłon gazu następuje po długiej chwili

mirex40 27 Lis 2010 13:25 3081 14
  • #1 27 Lis 2010 13:25
    mirex40
    Poziom 8  

    Witam serdecznie,
    Czy ktoś z forumowiczów pomoże zdiagnozować mi przyczynę występowania opisanego niżej uszkodzenia, podać nazwę części która je spowodowała, podać namiary na sklep gdzie taką część mogę kupić oraz krótko opisać sposób jej wymiany?
    - sprawa dotyczy piecyka gazowego Termet G19-02;
    - rok produkcji i montażu piecyka - 2004;
    - zasilanie bateriami R20;
    - zasilanie gazem 2E -G20;
    - czyszczony kompleksowo w lipcu 2010 r.;
    - opis uszkodzenia - po odkręceniu zaworu z wodą słychać generowaną iskrę (czasami przez ok. 30 sek.) i dopiero po dłuższym czasie następuje zapłon;
    - czasami piecyk "zapala się" natychmiastowo (coraz rzadziej);
    - baterie zostały wymienione na nowe.
    Bardzo dziękuje za każdą rade w tym temacie, bo lokalny fachowiec oszacował sobie koszty ok. 400 zł za usuniecie awarii (żeby było uczciwie z dojazdem ok. 10 km. tam i z powrotem). Po próbie usunięcia awarii obiecuje podzielić się z forumowiczami informacjami nt. ww.awarii.
    Jeszcze raz dziękuję.

    0 14
  • #2 27 Lis 2010 15:21
    hydro-man
    Poziom 17  

    Witam
    to, że kupiłeś baterie, to wcale nie znaczy, że są nowe - musisz zmierzyć miernikiem. Bo opis jaki podajesz pasuje do baterii. Sprawdź i jakby co pytaj. Pozdrawiam

    0
  • #3 27 Lis 2010 16:43
    mirex40
    Poziom 8  

    Witam powtórnie,

    Masz całkowitą rację, że takie sytuacje się zdarzają. Ale po zakupie baterii sprawdziłem napięcie "nominalne" - bez obciążenia i było OK tzn 1,5 V. Myślę, że to może być kwestia przeczyszczenia jakiegoś elementu lub jego wymiana. Ale dzięki za radę.

    0
  • #4 27 Lis 2010 17:11
    hydro-man
    Poziom 17  

    Witam
    skoro baterie ok. To teraz nieco więcej info ci podam. Z boku z prawej strony są takie małe niby dekielki przykręcone każdy po dwie śrubki. Pod nimi znajdują się mini elektrozawory i to one wywołują tą awarię, po prostu spryskaj je WD-40 i sprawdź czy się nie zacinają możesz je troszeczkę odciągnąć ale ostrożnie bo przeciągnięcie spowoduje nie zagaszanie palnika głównego. Pozdrawiam

    0
  • #5 27 Lis 2010 21:18
    mirex40
    Poziom 8  

    Serdeczne dzięki,

    Jutro skoro świt spróbuję podziałać zgodnie z Twoimi wskazówkami. Oczywiście napisze jakie były efekty taj zabawy. Jeszcze raz dzięki za poradę. Dobrej nocy.

    0
  • #6 27 Lis 2010 21:20
    hydro-man
    Poziom 17  

    Witam
    ja jeszcze siedzę, jak rozbierzesz to sam zobaczysz że elementy te są delikatne i trzeba z nimi jak z jakiem. Nara

    0
  • #7 28 Lis 2010 11:11
    mirex40
    Poziom 8  

    Cześć,
    Tak jak obiecałem z rana pełen werwy zabrałem się do majsterkowania ale w moim piecyku z boku z prawej strony w połowie wysokości nagrzewnicy jest tylko 1 czarny element przykręcony do rurki nagrzewnicy dwoma śrubami zaś drugi przymocowany jest identycznie na samym szczycie nagrzewnicy (przymocowany do obudowy nagrzewnicy). Oba połączone są ze sobą jednym wspólnym przewodem elektrycznym zaś drugie elektrody tych urządzeń połączone sa przewodem które wędrują w okolice baterii. Czy to są te elementy?? Oczywiście dostęp do nich ze względu na zamontowanie piecyka jest praktycznie ZEROWY - ale dam sobie jakoś radę. Przy okazji - czy demontaż i powtórny montaż wymaga strasznej precyzji - bo będę to robił z użyciem lusterka. Dzięki za info

    0
  • #8 28 Lis 2010 18:47
    hydro-man
    Poziom 17  

    Witam
    to są czujniki temperatur ich nie ruszaj

    Dodano po 1 [minuty]:

    w takim razie masz lustrzane odbicie i te dekielki są po drugiej stronie

    Dodano po 54 [sekundy]:

    srednica ich ok 3 cm

    0
  • #9 29 Lis 2010 19:06
    mirex40
    Poziom 8  

    Witam,
    Cierpliwość jest domeną Bogów. Na razie nic nie ruszałem. Zaraz sprawdzę czy są po tej "wygodniejszej" stronie.
    Wielkie dzięki i pozdrawiam

    0
  • #10 29 Lis 2010 21:07
    hydro-man
    Poziom 17  

    Witam
    jestem ciekaw twojego postępu w usuwaniu awarii. Pozdrawiam

    0
  • #11 25 Kwi 2015 19:19
    mariouno
    Poziom 9  

    Witam serdecznie.
    Podłącze się do tematu i pytanie co jeśli piecyk G-19-02 jest nowy ma jakieś trzy tygodnie i rano czyli po nocy iskra napiera chodzi nawet kilka minut zanim zaskoczy piecyk a potem pali od pierwszego ??

    0
  • #12 28 Kwi 2015 17:48
    bigkris
    Poziom 11  

    Ucieka wam zapewne iskra tzn nie dochodzi do miejsca gdzie następuje zapłon tylko leci wcześniej w blachę. Po ściągnięciu obudowy trzeba patrzeć na kablu, bodajże czerwonym który leci z iskrownika i dalej tym tropem patrzeć czy gdzieś iskry nie przebija wcześniej

    0
  • #13 16 Kwi 2016 20:44
    yzzy
    Poziom 2  

    Termet Termaq G 1902 electronic zapala dopiero po bardzo długim czasie.
    Jest iskra.
    Napięcie na pierwszym elektrozaworze 1,5 V.
    Po odkreceniu i przykreceniu dekielka z elktrozaworem (dolnego lub górnego) piec zapala natychmiast, ale po paru minutach wszystko wraca do poprzedniego stanu.
    Jak z tym sobie poradzić?

    1
  • #14 17 Kwi 2016 14:09
    Zbigniew Rusek
    Poziom 34  

    Jedno jest ważne. Do piecyków należy dawać baterie alkaliczne a nie cynkowo-węglowe. To jest - wbrew pozorom -ważne.

    0
  • #15 17 Kwi 2016 15:10
    yzzy
    Poziom 2  

    W tym przypadku akurat baterie nie stanowią problemu. Elektrozawory działaja. Problemem jest chyba zawór gazu uruchamiany przeplywem wody.

    0