Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP 6715s WinXP Prof - znikające okna

28 Lis 2010 10:57 1067 4
  • Poziom 21  
    Witam,
    Problem co najmniej dziwny. Objawy po włączeniu komputera:
    - klikam na start, menu się rozwija i w ciągu 1sekundy znika (chowa się)
    - otwieram jakiekolwiek okno np. Mój komputer, chcę kliknąć w dysk twardy i całe okno "Mój komputer" znika.
    - otwieram firefoxa i wchodzę na google i wpisuję w szukajce np: firef (pokazują się podpowiedzi na sekundę i znikają) i poprzedni wpis ginie i zostaje samo "ox"

    Przeinstalowałem cały system od zera z partycji recovery (w sumie to ją podejrzewam o te problemy) zainstalowałem w pierwszej kolejności Norton AntyVir 2011 + aktualizację - nic nie wykrył. Pobrałem aktualizacje Win.

    Ogólnie to na 10 uruchomień może 2 razy mogłem na nim pracować przez 1h. Czasami już w oknie logowania Win nie można wpisać hasła bo znika kursor.

    Win XP Prof 64Bit - SP2 (oczywiście oryginał)
    Czy formatowanie całego dysku i usunięci partycji recov. coś pomoże? Może ktoś miał podobny problem?
  • Poziom 42  
    A próbowałeś odpalić komputerek z jakimś np. linux'em uruchamianym z płyty? Inny system, nie musisz nic instalować, a okna pokaże. I będziesz miał częściową odpowiedź.
  • Poziom 11  
    A spróbuj wyjąc dysk i podłączyć do innego kompa (jest sata, więc możesz go podłączyć nawet do stacjonarki bez żadnych przejściówek) i zeskanować jakimś innym antyvirusem. Sorry, ale nortonowi nie ufam.

    Ewentualnie zainstaluj sobie chociażby M$ Essential (jest darmowy jak masz oryginalną windę) i nim przeskanuj cały dysk. Zacząłbym więc od wyeliminowania prawdopodobieństwa wirusów.

    Aha przeleć też Eset online.

    Napisz czy coś znalazł.
  • Poziom 21  
    11111olo napisał:
    Wyłącz cały autostart i sprawdź ponownie.


    To też robiłem

    W danej chwili zrobiłem format, zlikwidowałem partycję recovery i zainstalowałem Ubuntu.
    Testuję....


    Dodam że to nie jest mój laptop, ale zaraz po zakupie zostały nagrane płyty recovery. Więc jak po testach na Ubuntu będzie OK, to wtedy zainstaluję go z płyt.
    Dziękuję za szybkie odpowiedzi.

    Dodano po 11 [minuty]:

    Panowie...
    jest problem. Ponownie uruchomiłem Ubuntu i pokazało się okno do logowania....

    Klikam na użytkownika i rozwija się miejsce na wpisanie hasła. Pokazuje się na około pół sekundy i znika. Dopiero chyba za 20 kliknięciem uspokoiło się i mogłem wpisać hasło.

    Trzeba przenieść do działu hardware.
    Zresztą kiedyś miał problem z kartą sieciową LAN (nie działała), wykorzystywano tylko Wifi. Po wczorajszej instalacji Win i dzisiejszej Linuxa karta LAN działa. Nic nie rozumiem.

    Za chwilę go rozkręcę i zobaczę jak wygląda płyta - czy coś nie "odchodzi".

    Dodano po 2 [minuty]:

    Zerknijcie w ten temat - też ten sam laptop:

    Link do problemów z LAN

    Dodano po 13 [sekundy]:

    Dodano po 5 [godziny] 27 [minuty]:

    Zainstalowałem jeszcze oryginalnego Win XP Home - też okna oraz kliknięcie na start powoduje zniknięcie. Zacząłem podejrzewać że to wina myszki (jedno kliknięcie traktuje jako dwuklik).
    Dokładnie tak można opisać zachowanie tej usterki - klikam np. na start i menu się pojawia na ułamek sek. i znika.
    Ale po odłączeniu myszki nadala to samo.


    Laptop rozkręcony na czynniki pierwsze... gołym okiem nic nie widać.
    Poskładany do kupy i po włączeniu nadal to samo.

    POZOSTAJE WYMIANA PŁYTY GŁÓWNEJ.
    przez jakieś 3 dni pozostawię ten temat otwarty - może ktoś ma coś do dodania.