Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

JVC AV-21QS5SE - TXT i polskie litery

fosforan237 28 Nov 2010 13:04 2508 21
Wago
  • #1
    fosforan237
    Level 10  
    W teletekście nie ma polskich liter. Czy da się w tym modelu zrobić tak aby one były. Jak tak to co ewentualnie należy zrobić?
  • Wago
  • #2
    bogred
    Moderator of TV
    Zmiana liter TXT dostępna w SM (jeśli nie ma w menu użytkownika). SM chassis 11AK30 dostępne w bazie. Trzeba jednak mieć pojęcie o tym, co się robi, żeby nie narobić bigosu w oprogramowaniu.
  • #3
    fosforan237
    Level 10  
    Wszedłem w tryb serwisowy i po wejściu w opcje TXT1 ustawienia dla wyświetlania polskich liter są takie jak w SM, a pomimo to nadal brak jest charakterystycznych polskich liter ś, ć, ń itd. Co może być za przyczyna tego stanu ?
  • Wago
  • #4
    fosforan237
    Level 10  
    Powracam do tego tematu, gdyż nie rozwiązałem tego problemu z braku czasu.

    Załączam zdjęcie telegazety. Nie rozumiem dlaczego jeden napis Kraków jest prawidłowo wyświetlany a drugi napis na górze żle, łącznie z pozostałym tekstem poniżej. Czym to jest spowodowane i jak ewentualnie to poprawić aby wszędzie były wyświetlane polskie znaki.

    Z góry za pomoc dziekuję.

    JVC AV-21QS5SE - TXT i polskie litery
  • #5
    DiZMar
    Level 43  
    Wyjaśnienie przyczyny poniżej:
    JVC AV-21QS5SE - TXT i polskie litery
    Twój TV ustawiony na TXT z czcionką angielską.
    Sposoby zmiany podane wyżej we wcześniejszym poście.
  • #6
    fosforan237
    Level 10  
    Wszedłem w SM i przy TX1 jest następujące ustawienie 01001110, co należałoby w nim zmienić aby osiągnąć pożądany efekt ?
  • #8
    fosforan237
    Level 10  
    ustawienie 00011111 nic nie zmieniło
  • #10
    fosforan237
    Level 10  
    00101110 - bez zmian
  • #11
    kazikszach
    Level 36  
    Spróbuj:
    00001110 lub 01001110
    Czasami po wpisaniu opcji należy tv wyłączyć na chwilę z sieci.
  • #12
    fosforan237
    Level 10  
    Ustawienie 00001110 jak i 01001110 nic nie zmieniło. Cały czas jest tylko poprawnie wyświetlana litera Ó i to tylko duża. A pozostałych ą, ę, ś, ć itd. brak
  • #13
    DiZMar
    Level 43  
    fosforan237 wrote:
    ... Cały czas jest tylko poprawnie wyświetlana litera Ó i to tylko duża...

    Tylko bardzo duża która pisana jest grafiką a nie czcionką. Grafiką mogą być dowolne kształty ograniczone rozdzielczością kwadracików a więc jeżeli litery to tylko bardzo duże. Wyjaśniałem Ci to wcześniej a Ty dalej upierasz się, że dobrze Ci wyświetla literę Ó wyrazie KRAKÓW pisane dużymi literami co oczywiście jest bzdurą
  • #14
    Jacmi62
    Level 11  
    DiZMar - rację przyznaję Ci - coś mnie przyćmiło. Jednak co zrobić aby ustawienie było dobre i gazeta była bez tych dziwnych znaków ?
  • #15
    DiZMar
    Level 43  
    W czym problem tak naprawdę wystarczy w opcji 6 ustawić bity:
    5 i 4 na 0 (tak masz teraz) a bit 3 zmienić na 1 i nie ma co kombinować jak koń pod górę. Szczegóły trzeba doczytać w SM. Oto interesujący fragment:
    JVC AV-21QS5SE - TXT i polskie litery
  • #16
    fosforan237
    Level 10  
    7 6 5 4 3 2 1 0 - kolejność bitów

    0 1 0 0 1 1 1 0 - tak było jak piewrszy raz wszedłem w SM

    0 0 0 0 1 1 1 0 - wg tabelki to różnica w bicie 6 jest z 1 na 0

    a w tabelce nie ma nic o 2 1 0 bicie jaką ma mieć wartość

    Dalej nie ma polskich liter !!!!

    W SM które zciągłem pokazane jest, jak wejdzie się w tryb SM u góry jest
    JVCAK30/37 B20. U mnie w TV jest JVCAK30/37 C10, czy ta różnica
    może mieć jakiś wpływ na to że są problemy z ustawieniem tej gazety ?
  • #17
    DiZMar
    Level 43  
    A po co Ci bity 2,1 i 0 ale chcesz to masz. Z tą kolejnością bitów to taki pewny nie jestem. Nie chce mi się zagłębiać ale spróbowałbym odwrotnego ustawienia (to moje dywagacje tylko).
    JVC AV-21QS5SE - TXT i polskie litery
  • #18
    fosforan237
    Level 10  
    Jeśli chodzi o kolejność to spróbowałem na odwrót tak jak było przy pierwszym wejściu w SM - i to samo - żadnej różnicy, spróbowałem same zera i też bez zmian. Sam już nie wiem jakie ustawienie może pomóc. Próbowałem z tymi bitami 2 1 0 ale nie wszystkie kombinacje zdążyłem wypróbować i jak na razie robie sobie przerwe do jutra bo można się załamać od ilości tych prób.
  • #19
    kazikszach
    Level 36  
    Czy po wpisaniu opcji i wyjściu z trybu wyłączyłeś tv z sieci? Wyłączyć z sieci odczekać aż zgaśnie dioda czuwania i dopiero wtedy włączyć.
  • #20
    fosforan237
    Level 10  
    Po wyjściu z SM TV wyłączałem, ale dalej bez oczekiwanego rezultatu. Dzwoniłem so serwisu JVC to facet powiedział że tv może być nie na nasz region, że to może być też sprawa procesora, że to on odpowiada za wyświetlanie tekstu, że tv nie wiadomo gdzie był składany i że mogli nie przywiązywać wagi do tego jak będą wyświetlane polskie znaki, tak że nie wiem co o tym sądzić.
  • #21
    jareks11
    Level 18  
    W menu dla użytkownika w tym modelu tv jest pozycja "język' i "kraj". Wydaje mi się, że masz ustawienie inne niż powinno być. Pozycje te widoczne są zawsze przy pierwszym strojeniu, później chyba tylko przy ponownym strojeniu w automacie. "kraj" ustawia odpowiednie znaki txt. Sprawdź to. Jesli w obu masz wpis PL to może rzeczywiście odbiornik jest na inny rynek.
  • #22
    fosforan237
    Level 10  
    Jesli chodzi o ustawienia to Menu jest po polsku i litery w nim wyświetlane są prawidłowo ( ą, ę, ś, ż itd ).