Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio z T5

radiowiec 03 Oct 2004 19:05 1500 6
  • #1
    radiowiec
    Level 17  
    Witam mam pytanie dostałem do naprawy radio z VW T5 ponieważ nie wydaje z siebie głosu na głośniki jak sprawdzam słuchawkami na wyjściu na wzmacniacz to gra na jednym poziomie z tym że musi być ustawione na jedną kreskę powyzej minimum głośnosci i nie zmniejsza ani nie podgłaśnia a końcówka mocy nie ma jednego napięcia jak podaję przez probówke 12V napięcie to gra też z jedną głośnościa i pod warunkiem że jest nie na minimum głosu a tylko wystarczy powyżej jednej kreski i gra ze stałą głośnością.
    Jest to radio 2 din z panoramicznym nie ruchomym ekranem.

    Moze jest to sprawa DSP czy czegos innego ?:
    Prosze o jakieś wskazówki - z góry dziękuję .
    Tomek.



    W tym radiu jest koncówka mocy TDA 7454 moze ma ktos aplikacje - moze wtedy cos się rozjaśni i nie jest to sprawa programu bo przeprogramowałem swoim wsadem i taki sam efekt.
    To radio jest to Navi z dwoma srebrnymi gałkami a chodzi o to że ta końcówka ma 4v na 4 nóżce czyli na standby i ov na 22 - mute więc jest na mute całe radio wiec jak to wyłączyc ?
    Z tym że czemu wychodzi głos na czinczach i czy moze radio jest uszkodzone czy jest to sprawa DSP ?

    U góry drugi z prawej strony przycisk oznaczony horągiewką podobną do tej I~ jak go nacisnę to radio na sekundę zagra i dalej cisza i co zauważyłem jest jeszcze tak ze jak nie ma w nim płyty CD i naciskam klawisz CD to też mam na chwilke sygnał bipera i szum z radia - radio gra na nastawionej stacji przez sekunde a jak płyta gra i przycisne tę horągiewkę to też na sekundę pojawia się głos z kompaktu i sygnał bipera .

    Scalono trzy posty.[h]
  • #2
    iNTELL
    Level 30  
    A czy po włączeniu radia przy logo VW pokazuje się napis DSP w lewym górnym rogu ?? Jeśli tak to to wina DSP. Na forum gdzieś jest opis jak to zdjąć.
  • #3
    radiowiec
    Level 17  
    Ten napis to wyskakuje tylko w navi Audi i wtedy nie gra na głosniki ale w tym nie wyskakuje żeden napis DSP wiec nie wiem co robic .
  • #4
    arttoo
    Car audio specialist
    Jak juz to kolega intell ma racje dsp wyskakuje w vw a nie w audi,w twoim przypadku stawiam na jakas usterke a nie na wlaczone dsp.Dsp jak jest wlaczone da sie zmieniac poziom glasnosci na wyjsciach m.cz. w mini isso,wydaje mi sie ze byla nieudana akcja kode a jak juz caly plik jest podstawiony to to radyjko moze juz nigdy nie wstac na "nogi"!

    Pozdrawiam i zycze mimo wszystko powodzenia i uleczenia odbiornika
  • #5
    radiowiec
    Level 17  
    Nie jest to sprawa nieudanej akcji kode ani raczej DSP a co do DSP w VW to nie widziałem jeszcze a natomiast w Audi jest to nagminne prawdopodobnie moze jest uszkodzenie ale jeszcze sprawdze czy u kolegi zagra w samochodzie i wtedy będzie wiadomo.
    Pozdrawiam - Tomek.
  • #6
    arttoo
    Car audio specialist
    Jestes z 2 konca naszego kraju wiedz u Ciebie trafiaja sie Audi z napisem DSP a na Dolnym Slasku Napisy DSP pojawiaja sie w Vw.
    Pod zadnym pozorem nie zamierzam sie klucic ale wydaje mi sie ze jestes w bledzie i nie jedna osoba to potwierdzi
  • #7
    djlj24
    Car audio specialist
    A u mnie w Skodzie i Seacie MDF się pojawiło DSP. Tylko coś mi się wydaje, że o innych radiach piszemy.