Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Tektronix
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsair HX650W - Czy oscylacje mieszczą się w normie ?

29 Lis 2010 18:22 2130 20
  • Poziom 17  
    Witam.

    Zwracam się z prośbą o pomoc w diagnozie.

    Posiadam komputer z procesorem i7 920
    Płyta, Gigabyte GA-EX58 UD3R,
    Ram, Kingston hyperx 6GB.
    Radeon HD5770HIS

    Rok temu miałem poważny problem z komputerem był bardzo niestabilny, często się zawieszał a przyczyną był zasilacz Modecom Carbon 620W, który został zmieniony na Corsair HX650W. Po wymianie zasilacza przez wiele miesięcy był spokój.
    Obecnie problem jest taki że gdy włączam komputer wszystko pracuje lecz na ekranie nic się nie wyświetla, nawet bios się nie wyświetla. Kolejne włączenie powoduje przywrócenie ustawień domyślnych bios, ponownie ustawiam nominalne parametry w Bios i jakiś czas wszystko jest OK. Problem zdarza się mniej więcej raz na 10 uruchomień, ostatnio przeważnie losowo.
    Dodatkowo gdy komputer jest w stanie bezczynności słychać cichutkie świerszczenie z zasilacza, gdy jest mocno obciążony zasilacz nie wydaje żadnych dźwięków. Po za tym w czasie pracy komputer jest bardzo stabilny.

    Postanowiłem zbadać zasilacz oscyloskopem. Mimo że nie jestem mocny w zasilaczach impulsowych po obserwacji troszkę się zaniepokoiłem.
    Oscyloskop wpięty w linie 12V oraz 5V.
    Efekty z obserwacji:


    Link


    Dodam że przy pełnym obciążeniu oscylacje piki ok 1MHz nie zmieniają się, zanika jedynie świerszczenie które ma częstotliwość mniej więcej 5KHz.
    Górny pomiar to linia 12V, dolny pomiar to linia 5V.
    Więcej pomiarów nie mogę wykonać gdyż zasilacz jest na gwarancji.
    Czy oscylacje/tętnienia mieszczą się w normie ?
  • Tektronix
  • Poziom 31  
    Film nie jest dostępny. Podaj wartości napięć na wtyczkach, mogą się ona odchylać +-5%.
  • Tektronix
  • Poziom 17  
    Film z serwisu YouTube niedługo powinien być dostępny, obecnie jest przetwarzany.

    Napięcia mierzone zwykłym cyfrowym miernikiem:
    Napięcia na linii 12V bez obciążenia to 12,11V a pod obciążeniem 12,10V
    Na linii 5V bez obciążenia to 5,11V a pod obciążeniem 5,10V.
    Linia 3,3V bez obciążenia to 3,35V a pod obciążeniem 3,34V

    Z oscyloskopu na lini 12V, piki są o wartości +-0,2Vpp i nie reagują na zmianę obciążenia.
    Natomiast napięcie słyszalnych oscylacji, które słychać w losowych momentach, prawdopodobnie w zależności od obciążenia to ok. 0,05Vpp, oscylacje te całkowicie zanikają pod większym obciążeniem.
    Linia 5V ma te same oscylacje co linia 12V lecz mniejsze, lini 3V oscyloskopem nie badałem.
  • Pomocny post
    Poziom 31  
    Napięcia mieszczą się w normie więc wygląda że jest w porządku. A co Cię nakłoniło do badania zasilacza? Coś szczególnego się działo?
  • Poziom 17  
    Tak jak pisałem wcześniej mam problem z uruchomieniem komputera.
    Podmieniałem kartę graficzną, pamięci, dyski HDD, karty sieciowe i problem jest nie rozwiązany. Płyty głównej i procesora nie podmienię bo nie mam na podmianę.
    Zasilacz też podejrzewam. Jak był nowiutki to przez wiele miesięcy nic się nie działo, dopiero od jakiegoś czasu słychać ciche świerszczenie i od czasu do czasu komputer nie chce się włączyć, ogólnie nie podobają mi się wysokie piki z zasilacza, nie wiem czy mieszczą się w normie?
    Gdybym był pewny na 100% że zasilacz jest zdrowy, zamierzam oddać płytę główną do reklamacji.
  • Pomocny post
    Poziom 31  
    A testowałeś płytę na innym zasilaczu? To może wyjaśnić sprawę.
  • Poziom 17  
    Prawie rok temu miałem zasilacz ModeCom 620W Carbon, wtedy komputer nie nadawał się do pracy, zawieszał się były niebieskie ekrany itd.
    Postanowiłem wymienić zasilacz na jakiś porządny i kupiłem Corsair HX650W. Po zamontowaniu nowego zasilacza problemy z komputerem się skończyły aż do teraz. Obecnie komputer jest bardzo stabilny, denerwuje mnie to że gdy włączam komputer to czasem mam tylko czarny ekran, kręcą się tylko wiatraki.
    Zastanawiam się czy poprzedni zasilacz mógł uszkodzić płytę a objawy ukazują się dopiero teraz.
    Na obecną chwilę mogę pożyczyć zasilacz 550W ale boje się że będzie pracować na granicy swoich możliwości i mój komputer doprowadzi do przeciążenia/uszkodzenia, ten zasilacz to ModeCom 550W, innego mocniejszego nie zdobęde.
    Moja płyta obsługuje procesory z podstawką 1333, obecnie platformy i7 z tą podstawką ma niewiele osób i nie mam jak przetestować.
  • Pomocny post
    Poziom 31  
    Myślę że 550W powinien udźwignąć Twój sprzęt jednak podłącz tylko podstawowe rzeczy, odłączając np. CD-Rom. Wtedy będzie bardziej wiadomo co się dzieje.

    Uszkodzenie płyty też jest całkiem możliwe jeśli poprzedni zasilacz nie działał prawidłowo. Możesz także ten zasilacz sprawdzić w innym PC.
  • Poziom 17  
    Tak bedę musiał zrobić, porozmawiam ze znajomym i jeśli się zgodzi to zamontuje jego zasilacz do mojego zestawu i oczywiście dam znać co z tego wynikło.

    Dodano po 6 [minuty]:

    Oczywiście każda wypowiedź na temat obserwowanych przebiegów jest dla mnie cenna i za każdą uwagę będą przyznane punkty.
  • Pomocny post
    Poziom 18  
    Witam
    Nie wiem jakim może być problem z ekranem, ale może mogę pomóc ze "świerszczeniem".
    Otóż najpierw przydało by się zobaczyć z kąt wydobywa się dźwięk.
    Jeśli to na płycie głównej to prawdopodobnie się "poluzowały" luty przy jakiejś cewce.
    Pomoc tą podaje w oparciu o artykuł z gazety CHIP gdzie był dokładnie taki sam problem.
    Jak będę miał jakąś możliwość do napiszę dokładnie w jakim numerze to było i na jakiej stronie.
    Pozdrawiam
  • Poziom 17  
    Nie mam pewności ale na 90% świerszczenie wydobywa się z zasilacza, niestety nie mogę go rozkręcić gdyż ma gwarancję. Jedynie co mogłem zrobić to ocenić wizualnie stan kondensatorów przez otwory wentylacyjne zasilacza - wydają się być OK.
    Wyciągnę zasilacz z obudowy i dokładnie sprawdzę, czy dźwięki generuje zasilacz czy płyta.
    W poprzednich postach zapomniałem napisać o jeszcze jednym problemie tzn:
    Gdy komputer odłączony jest od gniazdka na ok 1 godz, tak aby kondensatory w zasilaczu rozładowały się do minimum, po ponownym podłączeniu wybija bezpieczniki w mieszkaniu i zastanawiam się czy to dlatego że w mieszkaniu mam szybki bezpiecznik B10, wcześniej był 16A i nie było problemu. Problem pojawił się po założeniu bezpiecznika B10.
    Podejrzewam również termistor który jest połączony szeregowo z zasilaczem, tak aby zmniejszyć udar prądowy, tylko czy taki termistor w tym zasilaczu jest zastosowany ?
    Jeśli chodzi o ekran/monitor to jest sprawny a czarny jest gdyż w momencie rozruchu komputer się po prostu zawiesza a przyczyna nie jest znana.
    Bardzo interesuje mnie ocena przebiegów z oscyloskopu, jeśli ktoś może je porównać do swojego sprawnego zasilacza będę wdzięczny.
  • Pomocny post
    Poziom 41  
    Postaram się dziś obmierzyć corsaira Vx550.
  • Poziom 17  
    Witam.

    Dziś wykonałem kilka pomiarów oscyloskopem.

    Pierwszy pomiar wykonany w złączu zasilającym procesor, w tym złączu zaobserwowałem największe tętnienia, praktycznie źródło mocnych zakłóceń +-50mVpp. Na dołączonym filmie słychać delikatne świerszczenia które pochodzą z płyty głównej prawdopodobnie z cewek lub kondensatorów. Dźwięki pochodziły również z żeberek radiatora procesora co mnie bardzo zdziwiło, wystarczyło że kilka żeberek docisnąłem palcem i charakterystyczne świerszczenie delikatnie ucichło.
    Z zasilacza również słychać identyczne świerszczenie ale bardzo bardzo cicho, praktycznie trzeba przyłożyć ucho i się wsłuchiwać.


    Link


    Drugi pomiar wykonany również w złączu zasilającym procesor ale do linii zasilającej podłączyłem kondensator ceramiczny 4.7nF oraz 220uF.
    Oto wynik:


    Link



    Link


    Oscylacje są na poziomie +-50mV o częstotliwości 1kHz.
    Założenie kondensatora 4.7nF pomogło całkowicie usunąć piki o bardzo wysokich częstotliwościach z amplitudą 0,4V.
    Dokładanie kondensatorów elektrolitycznych o większej pojemności nic nie zmienia. Źródłem oscylacji 1kHz jest zmieniające się obciążenie procesora.

    Zastanawiam się czy oscylacje o bardzo wysokich częstotliwościach powstają z powodu długich przewodów zasilających, każdy taki przewód ma pewną indukcyjność, również same cewki na płycie głównej mogą przyczyniać się do powstawania odpowiedniego środowiska dla różnych rezonansów. Sam procesor jest wstanie pobrać prąd do 10,6A więc chyba żadna super cewka nie wytrzyma takich prądów i w jakiś sposób wyda z siebie dźwięki o różnych barwach.


    Fakt jest taki że problemu z uruchomieniem komputera nie rozwiązałem.
    Jeszcze mam zamiar sprawdzić wyjście STBY z zasilacza, może zasilacz nie wysyła do płyty głównej sygnału startu i może to jest powód.
  • Poziom 41  
    To właśnie płyta wysyła do zasilacza sygnał startu (zwierając przewód zielony do masy). Procesor jest w stanie szarpnąć prądy pod 60A, więc sporo. Ten szum 1Mhz może się brać z przetwornicy na płycie. Zasilacze procesorów to dość proste konstrukcyjnie przetwornice a jednocześnie pracujące w ciężkich warunkach. Czy dodanie kondensatora 4,7nF zniwelowało dźwięki?
  • Poziom 17  
    Gdzieś na forum elektrody wyczytałem że w złączu ATX jest przewód najczęściej fioletowy, który informuje płytę główną o gotowości zasilacza do pracy (PWR-GOOD), natomiast niebieski przewód to rozkaz rozruchu z płyty głównej czyli z włącznika w obudowie komputera.

    Dodanie kondensatora 4.7nF nie spowodowało żadnych zmian akustycznych, jedynie zniknęły oscylacje na w.cz.

    Zgadzam się z tym że mocne szumy pochodzą z sekcji zasilania procesora, być może w moim przypadku uszkodzona jest sekcja zasilania i dla tego są problemy w trakcie rozruchu.
  • Poziom 17  
    W desperacji wykonałem proste pomiary w złączu ATX.
    Po włączeniu komputera napięcia 12V, 5V oraz 3,3V pojawiają się jako pierwsze a sygnał z pinu nr8 w złączu ATX pojawia się mniej więcej po ułamku sekundy, na oko może 0,2s czyli PWR-GOOD działa prawidłowo.
    Z chwilą włączenia komputera nie ma spadków napięć na liniach zasilających.
    Przez pewien czas będę kontrolował sygnał PWR-GOOD, jeśli będzie prawidłowe a komputer nie uruchomi się, zamontuje kondensatory ceramiczne 4.7nF w złącze zasilające procesor.
    Jeśli to nie pomoże płyte główną wysyłam do reklamacji i zasilacz chyba również ze względu na wysoką amplitudę pików.
  • Poziom 17  
    Witam.
    Minęło sporo czasu, temat postanowiłem odświeżyc.
    Otóż miesiąc temu, zasilacz Corsair HX650W uległ spaleniu zaraz po włączeniu komputera.
    W zasilaczu powstało zwarcie które wybijało bezpieczniki w mieszkaniu.
    Zasilacz jest na gwarancji i został wymieniony na nowy na taki sam.
    Niestety komputer dalej wykazuje problem z pierwszym uruchomieniem i postanowiłem oddac zareklamowac płytę główną, pamięci i procesor do producenta.
    Jak tylko otrzymam podzespoły z usuniętą usterką, opiszę co było przyczyną problemów z uruchamianiem.
  • Poziom 17  
    Witam.
    Płyta główna wróciła z serwisu.
    Uwagi serwisu Gigabyte: naprawa - ECN
    Co to takiego ECN ?
  • Pomocny post
    Poziom 31  
    ECN jest to serwisowa przeróbka fabrycznie uszkodzonej płyty głównej. Wina leży po stronie producenta, nie poniesiesz kosztów.
  • Poziom 17  
    Obecnie komputer uruchamia się za każdym razem i mam nadzieje że problemów więcej nie będzie.
    Dziękuje za pomoc.