Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

x510 samsung wyłącza się, nie ładuje.

30 Lis 2010 22:49 2414 8
  • Poziom 9  
    Witam kolegów !
    Dostałem do naprawy samsunga x510 ,który jak twierdzi klientka wyłącza się .
    teraz opiszę problem i co moim zdaniem jest dziwne !

    Po włączeniu ,telefon uruchamia się normalnie, pojawia się menu i zapala się na moment podświetlenie klawiatury numerycznej ,pojawia się szybko białe tło na ekranie i pojawia się komunikat "naładuj baterię" po czym tel.się wyłącza .

    Następna sprawa ,kiedy podłączę ładowarkę ,na ekranie pojawia się ładowanie. Włączam tel. uruchamia się normalnie wszystko działa normalnie oprócz podświetlania klawiatury to znaczy ,podświetla po jednej sekundzie od przyciśnięcia przycisku ,w menu przestawiłem żeby nie wyłączało podświetlanie ale to nic nie dało ,przywróciłem ustawienia fabryczne ,dalej to samo , po kilku godzinach ładowania ,odłączam ładowarkę i znowu komunikat "naładuj baterię " no cholera szlak człowieka trafia !!!

    Rozkręciłem i przeczyściłem wszystkie styki a było co ,były bardzo brudne ,zrobiłem twardy reset też nic nie dało .Następnie zobaczyłem że dwie diody led 203/204 nie świecą .

    Moje pytanie do wszystkich jak można i gdzie odpiąć same podświetlanie klawiatury? chodzi mi o gałąź "V BAT " i który układ odpowiada za podświetlanie klawiatury ? proszę o pomoc .
    :cry:
  • Poziom 39  
    Zmień baterię/akumulator , a jak nie świecą diody to je wymień - ja bym tego nie ruszał. :)
  • Poziom 9  
    Baterie mam naładowane do pełna ,sprawdzałem od 3 samsunguw dzieje się to samo ,myślałem nad zmianą softa ale nie łączy mi się z hwk a nie mam kabla pod usb ,zacząłem naprawę bo myślałem że to sprawka zanieczyszczenia ale się pomyliłem ,spędziłem kilkadziesiąt godzin i nic ! telefon jest jak nowy i klientka chce go naprawić za wszelką cenę .
  • Pomocny post
    Poziom 15  
    Nie masz zwarcia na płycie głównej? Sprawdzałeś czy telefon pobiera prąd podczas ładowania?

    Poniżej załączam schemat
    Załączniki:
  • Poziom 9  
    witam i zarazem dziękuję za podpowiedzi .

    Nie jestem fenomenem w tej dziedzinie i nie wiem jak zbadać czy pobiera prą podczas ładowania ,natomiast moim zdaniem coś jest nie tak na gałęzi która zasila moduł podświetlania klawiatury .ponieważ kiedy załączy się podświetlanie i odrazu pojawia się "naładuj.baterię " i się wyłącza .
  • Poziom 15  
    Masz w domu zasilacz stabilizowany?
  • Poziom 9  
    mam zasilacz tylko +5v.
    myśle że problem tkwi w układzie
    ucp301-dołączone są tam porty "LED1 DRV "I "LED2 DRV " JAK podejrzewam jest to sterowanie podświetlaniem klawiatury .

    -
  • Pomocny post
    Poziom 15  
    UCP301 to jest układ zasilania. Również podejrzewałem ten układ, niestety w X510 jest klejony...
  • Poziom 9  
    ucp301 to był powód tej wari !!!
    dziękuję wszystkim co się włączyli w temat .
    oczywiście +5 punktów ,pozdrawiam.