Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z BIOSem na 49LF040B

xtensa 02 Gru 2010 09:50 936 5
  • #1 02 Gru 2010 09:50
    xtensa
    Poziom 9  

    Witam,

    Mam pewien problem z biosem na ukladzie SST49LF040B. Po wgraniu uaktualnienia BIOSu za pomoca Willem 7.1 plyta niestety jest martwa. Przed - wszystko bylo OK. Sama kość raczej tez jest sprawna, bo weryfikacja nie wykazuje zadnych bledow oraz moge z powodzeniem odczytac zawartosc (md5 zgadza sie z oryginalem przed wgraniem). Plyta glowna to EVGA 650i Ultra. Dodam, ze probowalem juz reset CMOSa, wyciaganie baterii, odlaczanie zasilania i t.p. Jakies inne pomysly, bo szkoda wyrzucac dzialajaca plyte.

    0 5
  • #2 02 Gru 2010 10:43
    Anonymous
    Użytkownik usunął konto  
  • #3 02 Gru 2010 11:05
    xtensa
    Poziom 9  

    Hmmm, tez wpadlem na ten pomysl, jednak nie mam w tej chwili drugiej takiej kosci. Mam co prawda 49LF020, ale to 2x mniej pamieci wiec raczej nie uda sie.

    Ja podejrzewam 2 mozliwe przyczyny:
    1. slyszalem, ze pliki *.bin od niektorych producentow plyt wymagaja przekodowania przed wgraniem. Osobiscie mysle, ze to nie ma sensu, jednak kto wie, moze to jest ten przypadek.
    2. Moze jednak programator nie do konca poprawnie dziala. Jest to programator firmy Gotronik i slyszalem, ze z jakoscia ich produktow jest roznie.

    Probowalem dodatkowo wgrac zbackupowany BIOS, backup zrobiony wczesniej za pomoca AWDFLASH kiedy plyta jeszcze chodzila. Jednak rezultat taki sam...

    0
  • #4 02 Gru 2010 11:18
    kodd
    Poziom 32  

    Proszę po uruchomieniu płyty wyjąć "kość" z Bios-em i sprawdzić sumę kontrolną. Jeżeli jest taka sama jak jak przed wgraniem to znaczy, że procedura startowa płyty nie korzysta z jej zawartości. Przyczyny mogą być różne w tym uszkodzona (naruszona) podstawka PLCC32.

    0
  • #5 02 Gru 2010 11:25
    @GUTEK@
    Poziom 30  

    Jest to układ LPC, czy podczas programowania włożyłeś go w poprawną podstawkę w Willemie, ta wersja ma kilka podstawek PLCC32 do róznych typów kości.

    Zrobiłeś przed wgraniem nowego biosa kopie starego? Jak tak to wgraj go i zobacz czy ruszy.
    Willem robi po wgraniu weryfikację, dodatkowo możesz ręcznie przejrzeć zawartość układu.

    0
  • #6 02 Gru 2010 12:08
    xtensa
    Poziom 9  

    Owszem, wlozylem go w poprawna podstawk (1sza od dolu). Kopie zapasową też mam i też probowałem wgrac (tak jak pisalem), z tym ze ta kopia nie była zrobiona na willemie.

    Moze powinienem ustawic offset (jesli tak to jaki), chociaz szczerze w to watpie, bo nie zgadzalby sie rozmiar wsadu...

    Dodano po 6 [minuty]:

    Kodd, czy moglbys dokladniej opisac co mam zrobic? Czy jako uruchomienie masz na mysli juz pomyslny rozruch plyty, czy po prostu wlaczenie zasilania... Rozumiem, ze suma kontrolna powinna sie roznic, poniewaz plyta gl. zmienia zawartosc pamieci?

    0