Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Creative T7900 subwoofer brzeczy,stuka,strzela

05 Gru 2010 16:43 1752 4
  • Poziom 2  
    Witam, mam zestaw 7.1 Creative T7900. Problem jest w tym ze strasznie mi charczy subwoofer przy niskich tonach, myślałem, że to głośnik się popsuł, wymieniłem go i dalej, tak samo charczy przy głośności 30% mocy zestawu, w komputerze głośność ustawioną mam na 40%. Poniżej tych głośności chodzi dobrze, mój kolega ma taki sam zestaw i chodzi mu dużo głośniej. Mój system operacyjny to windows 7 A karta muzyczna creative sb live! 24bit. Sprawdzałem już różne sterowniki. Proszę o pomoc.

    Dodano po 2 [minuty]:

    chciałbym dodać, że przez pierwszą minute zestaw gra dobrze na każdej głośności.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 35  
    Trzeba zajrzeć do wzmacniacza subwoofera. Może też padać zasilacz. Sprawdź napięcie zasilające wzmacniacz subwoofera natychmiast po włączeniu i po wystąpieniu efektu charczenia. Jeżeli napięcie spada, to podłącz obce zasilanie o napięciu takim jak oryginalne - najlepiej z możliwością ciągłego pomiaru pobieranego prądu. W sytuacji, gdy prąd będzie mocno rósł w funkcji czasu - uszkodzona końcówka mocy suba.
  • Poziom 2  
    zasilacz miał pocięte kable, więc je połączyłem, może w tym problem?
  • Poziom 37  
    No nie może tylko na 100%. Kable powinne być połączone identycznie jak idą kolory.

    Podejrzewam że albo uszkodziłeś sam poprzez złe podłączenie albo zestaw ma uszkodzenie. Sprawdź końcówki mocy jak i sam zasilacz - może nie wyrabia prądowo.
  • Poziom 2  
    końcówki chyba odpadają ponieważ zestaw gra głosno, bas jest lecz charczy. Wezmę od kolegi zasilacz i sprwdzę. Dam znać potem