Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

32LG6000 brak tresci obrazu, matryca LC320WXN

zbyszekskibinski 05 Gru 2010 22:03 5991 11
  • #1 05 Gru 2010 22:03
    zbyszekskibinski
    Poziom 32  

    Dostałem do naprawy jak w tytule. Jest to nowoczesny TV montowany w Polce. Brak obrazu i OSD. Działa podświetlenie. Na dwóch płytach zasilacza napięcia wyjściowe dobre. Płyta główna nie wydaje sygnałów LVDS ale są sygnały na kwarcach. Procek GENESIS nagrzewa się.Usterka wskazuje na problem pł głównej. Sprawdziłem regulatory napięć i są ok. Na T-con za bezpiecznikiem 12V działają obydwie przetworki bo na katodach diod prost. 3.3 oraz 15V.Nie dają mi spokoju te punkty pomiarowe za procesorem T-con (LV 0+ do LV6+ oraz LV0- do LV6-) Jest na nich tylko zaledwie ponad 1V. Czy ktoś wie jakie powinny być napięcia na tych punktach tak abym mogl w 100% wykluczyć T-con?

    Czytałem kiedyś (chyba posty Satgala), że T-con czy matryca załącza MB, więc dlatego nie bylo sygnałów LVDS. Za pomoc dziękuje.

    0 11
  • #2 05 Gru 2010 23:02
    lisek
    Spec od monitorów

    Taka matryca jak twoja jest w LCD Philips 32PFL7603S/60 chassis Q528.2E LA
    Jest zasilana z +12V
    czyli na pkt. kontrolnych T-con powinno być "trochę " tego napięcia

    Masz problem albo z t-con lub w tył panel

    W manualu napisano

    Cytat:
    "3. The pin no. 30 is necessary for LCD test. When LVDS signals are abnormal operation more than 3-Vsynctimes and power 12V is supplie ‘Open’or ‘Vcc’: LCD operate itself some test patterns.(AGP –Auto Generation Pattern)‘Ground’: LCD operate itself a black pattern. (NSB –No Signal Black)
    LPL recommend ‘Ground’for NSB."

    ponadto w manualau do matrycy

    LC320W01-SL01 -
    The pin no. 30 is necessary for LCD test.
    When LVDS signals are abnormal operation more than 3-Vsync times and power 12V is supplied,
    ‘Open’ or ‘Vcc’ : LCD operate itself some test patterns.(AGP – Auto Generation Pattern)
    ‘Ground’ : LCD operate itself a black pattern. (NSB – No Signal Black)
    LPL recommend ‘Ground’ for NSB.

    LD420WXN-SAA1
    The pin no 30 is LCD Test option. LCM operates “AGP”(Auto Generation Pattern) or “NSB”(No Signal Black) is case that LVDS signals are out of frequency or abnormal condition in spite of 12 volt power supply.
    LPL recommends “NSB”. ( AGP : “VCC”or “OPEN”/ NSB : “GND”)
    * ‘Open’ or ‘Vcc’ : LCD operate itself some test patterns.(AGP – Auto Generation Pattern)


    T-con SDramTL2411MC (01TLL-0026A) / US1 - TSP 65162 T1 /EEPROM U6 - 404A-27U817
    oprócz 1,8 i 3,3 powinny być
    P12v- 11.7V
    VDD- 14.9V
    VGL- -4.9V
    VGH- 22.4V
    VCC- 3.2V
    VR_COM- 6.9V
    VBR_OUT- 0V

    0
  • #3 06 Gru 2010 00:00
    zbyszekskibinski
    Poziom 32  

    Przepraszam pomyliłem nazwę TV. jest to 32LG6000.
    Punkty pomiarowe, o których piszesz nie występują na tej logice. Nr tej płyty to
    6870C-0195A. Ponadto nie rozumiem związku pomiędzy brakiem sygnałów LVDS a uszkodzeniem T-con, chyba że padniety T-con nie załącza Scalera lub scalaka LVDS i nie ma sygnałów LVDS na wyjściu maina. Dlatego pytałem czy jest tak w moim TV.
    U mnie na T-con jest 14 punktów pomiarowych od LV0+ do LV6+ a w drugim rzędzie
    LV0-do LV6+ i wszystkie napięcia są pom +1V a +1.3 co jest dość podejrzane.

    Oto ta płyta:

    http://flattvparts.co.uk/index.php?main_page=product_info&products_id=1861

    0
  • #4 06 Gru 2010 06:31
    satgal
    Poziom 40  

    Ja pisałem że są takie konstrukcje TV że nap. zasilające tcon musi być podane w odpowiednim czasie nie pózniej niż gdy scaler wystawia sygnały LVDS dla matrycy. W jednym przypadku chyba LG uszkodzony elektrolit w zasilaczu w gałęzi zasilającej tcon powodował że czas narastania tego napięcia był opózniony choć napięcie poprawne tv uruchamiał się bez treści obrazu. W starym Thomsonie też z tego powodu obraz po włączeniu wyświetlał za każdym razem inną treść lub same śmieci na ekranie. Kiedyś robiłem próby ze stabilizatorem do zasilania tcon w tv 30 cali zasilanym z zasilacza 24V zewnętrznego który wewnątrz nie miał odpowiedniej gałęzi 12V dla wymienionej matrycy. Dałem na próbę stab liniowy 7812 i było OK tylko się mocno grzał bo wytracał na ciepło 6W. Wtedy zrobiłem próby z opornikiem w zasilaniu tego stab aby ciepło brał w dużej części na siebie, okazało się że ten opornik tak opóznił czas narastania nap 12 V że tv uruchamiał się bez treści obrazu. Dopiero danie IC przetwornicy DC/DC rozwiązało ten problem. W pdf matryc podawana jest ramka czasowa w której powinno to nap się zmieścić.

    0
  • #5 06 Gru 2010 12:13
    zbyszekskibinski
    Poziom 32  

    Rozumiem, ale w moim wypadku kondensatory w zasilaczu dobre i napięcie 12V poprawne, tylko brak sygnałów LVDS.Sygnały te powinny być podawane pomiędzy pinami 11 a 20 w tym telewizorze nawet jesli nie ma sygnalu wejsciowego na MB. Dlatego jest brak obrazu OSD i MENU. Obwiniam więc MB nie rozumiem dlaczego Lisek pisze o uszkodzeniu LOGICa, przecież te punkty kontrolne o których pisałem nie mają nic wspólnego z tym co pisze kolega Lisek

    0
  • Pomocny post
    #6 06 Gru 2010 12:33
    satgal
    Poziom 40  

    Jak pisałem może być 12 V tylko za pózno, czyli spróbować zasilić tcon na próbę z innego zasilacza wcześniej. Są konstrukcje że jak nie dostanie procesor odpowiedzi z matrycy to wyłączy sygnały LVDS. To wszystko zależy od oprogramowania jakie napisali konstruktorzy dla tego typu TV. Najszybszy sposób na sprawdzenie mb bez oscyloskopu czy wystawia sygnały LVDS to czy pojawia się na tcon na tych pinach nap po ok 1,3 V.

    0
  • #7 06 Gru 2010 13:36
    zbyszekskibinski
    Poziom 32  

    Ok sprawdzę i dam znać. Czy można podać sztucznie 'odpowiedź z matrycy' o której piszesz w postaci napięcia DC tak aby wyzwolić sygnały LVDS z MB bez konieczności załączania wtyku LVDS na logikę? W wielu TV matryca nie musi wcale załączać MB i są sygnały LVDS przy wypiętym kablu z T-con ale to zależy of konstrukcji ustrojstwa tak jak pisałeś wcześniej. MENU i OSD jest wytwarazane przez scaler więc jest możliwość, że rzeczywiście nie jest załączany w czasie. Czy wiesz może jakie wartości napięć powinny być w tych punktach kontrolnych za procesorem na logice o których wspominałem liskowi? (zob. zdjęcie wyżej)dzieki.

    0
  • #8 06 Gru 2010 15:47
    satgal
    Poziom 40  

    Są takie typy tcon że wystarczy podać tylko zasilanie i stabilizatory liniowe oraz przetwornice dc/dc działają dając nap. Ale są takie że stab. lin. dają nap. a przetwornice dopiero po podaniu sygnału LVDS. Z takim tcon z matrycy V320B1 się spotkałem który nie wyświetlał obrazu bo jeden ze stbilizatorów liniowych na tcon zamiast 2.5V dawał tylko 0,8V. Oczywiście po wymianie go tv ruszył. Oprócz tego stab były jeszcze 3,5 V oraz 3,3 V.

    0
  • #9 06 Gru 2010 15:53
    zbyszekskibinski
    Poziom 32  

    Po podaniu napięcia 12V z osobnego zasilacza nic się nie zmienia. Zastanawia mnie dlaczego scaler GENESIS się nagrzewa skoro MB nie wydaje zadnych sygnałów. Wyglada na usterkę czegoś po drodze pomiędzy nim a wtykiem LVDS

    Jest tylko jakiś sygnał na 1-m pinie (w środku) a powinny być od 11 do 20 dla tej matrycy. Procek na T-con pozostaje chłodny. W sumie ciężko ustalić teraz która płyta winna ale obstawiam na main.

    0
  • Pomocny post
    #10 06 Gru 2010 15:58
    satgal
    Poziom 40  

    Może nie wystawać jak jest uszkodzony jakiś stab zasilający scaler i dostaje za duże nap. Często uszkadza się np stab 1,8 V.

    0
  • #11 06 Gru 2010 20:35
    zbyszekskibinski
    Poziom 32  

    Satgal strzał w 10-tke. Jeden z regulatorów KIA78R05F ma napięcie wej 12V na 1 pinie a na pozostałych 4 pinach ok. 0V. Nie rozumiem tylko tego dlaczego jak pierwszy raz sprawdzałem ten stabilizator, to jakoś były napięcia, ej.może go pominąłem??? Pozostałe reg maja na wej ok 5.5V , dwa pozostałe piny 3.3V a dwa ostatnie 0 (pewnie GND).Dzieki.

    Dodano po 6 [minuty]:

    lisek napisał:

    Masz problem albo z t-con lub w tył panel


    Kolejnym razem pan kolega Lisek nie przeczytał mojego postu ze zrozumieniem, tylko 'sypnął' swoimi 'zapasami literatury'. Te piny to dotyczyły czegoś innego i nie są to punkty pomiarowe. Od początku mówiłem, że MB, bo nie wystawiał sygn. LVDS i zaniemógł. pozdr:D

    Dodano po 17 [minuty]:

    Teraz sprawdziłem dane katalogowe tego regulatora. Pin 2 to on/off control a u mnie na tym pinie nie ma napięcia więc wygląda na to, że nie jest w ogóle załączany z zewnątrz, to jak ma wydać 5V na wyjściu...

    1
  • #12 06 Gru 2010 21:36
    lisek
    Spec od monitorów

    Cytat:
    Kolejnym razem pan kolega Lisek nie przeczytał mojego postu ze zrozumieniem, tylko 'sypnął' swoimi 'zapasami literatury'.


    Sypnąłem w odpowiedzi na to co napisałeś na początku
    A napisałeś poczatkowo o całkiem innym lcd PH i tego dotyczyła moja odpowiedz.

    Twoja poprawka (czyli zmiana Ph na
    Cytat:
    Przepraszam pomyliłem nazwę TV. jest to 32LG6000.
    to by było calkiem co innego w odp.Coś zbliżone do tego co pisał kol.S.

    ale to jest tak jak w Audi niby to samo a seria A4 ma się nijak do serii A6
    To tak ku uwadze.

    0