Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

AF 6318 uszkodzony zasilacz

wojciech_marchel 05 Gru 2010 22:20 2363 10
  • #1 05 Gru 2010 22:20
    wojciech_marchel
    Poziom 15  

    Witam w mój ferguson zaczął tracić co jakiś czas sygnał z satelity po wyłączeniu i ponownym włączeniu łapał go na chwilkę.
    Po rozebraniu okazało się że spuchnięte są kondensatory w linii 23 V . Pomiary wykazały że zarówno w liniach 12 Vi 7V napięcie jest prawie 2 razy wyższe tylko 3,3 V jest o 0,2 V wyższe. Co może powodować tą sytuację. Mój zasilacz to
    AR-361 V2.3_2006/06/21

    0 10
  • #2 05 Gru 2010 22:24
    rj22
    Poziom 20  

    Witam
    Wymień wszystkie kondensatory po stronie wtórnej

    0
  • #3 06 Gru 2010 12:49
    wojciech_marchel
    Poziom 15  

    A wymiana kondensatorów może zmniejszyć napięcie na wyjściu ?

    0
  • #4 06 Gru 2010 13:01
    matzg
    Poziom 35  

    Witam, tak oczywiście...

    0
  • #6 06 Gru 2010 14:22
    kajron
    Poziom 29  

    Bez powodu nie spuchły ,być może nie działa prawidłowo odcinanie przetwornicy układ tl431 i wszystko co z nim współpracuje dla pomocy schemacik Link

    0
  • #7 07 Gru 2010 19:42
    wojciech_marchel
    Poziom 15  

    kondensatory tl431, pc817, zenerki, wymienione niestety napięcie podwyższone o 2 volty zastanawia mnie bardzo zasilanie u901 zamiast 15,6 mam 10,4 kolejna sprawa to moja wersja zasilacza jest inna niz ta na schemacie (brak stablilizatora 12 v brak napiecia 30 v)

    0
  • #8 08 Gru 2010 08:44
    rj22
    Poziom 20  

    napięcia mierzysz na obciążonej przetwornicy ??

    0
  • #9 08 Gru 2010 10:43
    wojciech_marchel
    Poziom 15  

    Napięcia mierzyłem i tak i tak różnica jest praktycznie tylko w Lini 23 v na obciążeniu 27 bez 25. Ale zauważyłem jeszcze jeden problem po wymianie tych kondensatorów i doprowadzenia napiec do granic "przyzwoitości" mój Ferdek zaczął buczeć i skacze obraz. podmieniłem zasilacz z drugiego i jest to samo. Chyba to podniesione napięcie jeszcze coś zabiło oprócz spuchniętego kondensator 470 mikro na płycie który wymieniłem (ciekawe jest to że na tym padniętym zasilaczu nie buczało)

    0
  • #10 08 Gru 2010 20:05
    kajron
    Poziom 29  

    Mogło polecieć jeszcze cos z powodu wzrostu i teraz dociążania przetwornice Link tu masz schemacik dekodera po prostu szukanie zostało ,może coś w bloku ak ( wizja i fonia)

    0
  • #11 11 Gru 2010 18:18
    wojciech_marchel
    Poziom 15  

    Dziwne rzeczy sie z tą elektroda dzieją ktoś napisał mi w tym temacie że mógł paść multiplekser i wypowiedz ktoś skasował. potem ja napisałem o pomiarach w innych dekoderach ferguson które wpadły mi w ręce też znikło.

    po wymianie multipleksera dekoder ruszył. mierzyłem napięcia w 3 fergusonach i we wszystkich napięcie 23 miało od 25 do 27 volt.

    0