Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problemy z obrazem

05 Paź 2004 09:20 2106 17
  • Poziom 15  
    Witam i pozdrawiam wszystkich :) Mam następujący problem: podczas oglądania filmów na kompie obraz w pewnym momencie zatrzymuje się. Po chwili, zgubiwszy kilka klatek idzie dalej. I tak przez cały czas, przez cały film-jakby na stop klatce. Sciągnąłem najnowsze sterowniki do mojej karty (Radeon 9200 SE 128 MB TV-out) ze strony producenta. Oczywiście mam też DirectX 9C. Zrobiłem upgrade sterowników płyt głównej (również ze strony producenta Gigabyte GA 8IG 1000), ale nic to nie zmieniło. Obraz zatrzymuje się nadal. Co może być przyczyną? Procek w moim kompie to Pentium 4 - 2,6 GHz (model C), RAM-u mam 512 MB. Obciążenie procka, rzadko przekracza 30%. Ustawienie wysokiego priorytetu dla odtwarzacza filmu również nie zmienia tej sytuacji. Bardzo proszę o pomoc-gdzie grzebnąć, co ustawić i jak? Pozdrawiam.
  • Poziom 20  
    Sprawdź czy to jest na jednym filmie czy wszystkie tak działają. jeśli jeden film - to jest źle nagrany, jeśli wszystkie - to zobaczymy co dalej.
  • Poziom 39  
    Film oglądasz z płyty czy z twardego dysku?
    Sprawdź, czy dyski pracują w trybie UDMA, wyłącz na czas oglądania filmu program antywirusowy i firewall - będziesz mógł wykluczyć wpływ tych programów na wydajność systemu.
    Jeżeli odtwarzasz Divixy, to użyj innego programu do odtwarzania np. SubeditPlayer, do pobrania tu: http://alfa.imi.pcz.czest.pl/~subedit/polish/download.html
    Koniecznie sprawdź system na obecność wirusów, trojanów i aware. Użyj np. darmowego skanera online: http://skaner.mks.com.pl i dodatkowo programu Ad Aware SE Personal: http://www.download.com/3000-2144-10045910.html?part=69274&subj=dlpage&tag=button
  • Spec od komputerów
    i glowna rzecz - czy dyski i napedy optyczne maja wlaczone DMA.
    nie masz jakiegos softu do chlodzenia procesora??
  • Poziom 17  
    Spróbuj użyć innych kodeków ja polecam fdshow i ac3 (używam tych kodeków i jeszcze nie miałem z nimi żadnych problemów, wszystkie filmy mi chodzą)
  • Poziom 15  
    Witam wszystkich i dziękuję za wszystkie porady. Nie spodziewałem się aż tylu :) Za każdą dziękuję. A teraz - ponieważ dużo tu pytań, odpowiem "grupowo" na wszystkie posty począwszy od góry. A więc:
    1. Obraz zacina się na wszystkich filmach (zacina się nawet obraz TV, który mam poprzez kartę telewizyjną WinFast 2000XP)
    2. Nie ma znaczenia, czy odtwarzam film z dysku/-ów, czy napędu CD-objawy są identyczne
    3. Nie wyłączałem antyvira i F-W, gdyż uważam, że przy tym procku, jaki mam (średnie obciążenie, jak pisałem ok. 30%, w impulsach 38-39%) nawet gdyby obciążony był stale w 50% to ma na tyle mocy obliczeniowej i zapasu, że wystarczy do otwarzania filmu, bez zacinania. A przynajmniej powinno :(
    4. Używam SubEdit Player'a ver. b.3945
    5. Wszystkie dyski przeskanowałem PRZED CHWILĄ scanerem on-line'owym MKS'a. Wirusów nie znaleziono.
    6. Nie mam softu do chłodzenia procka (chyba że "zaszyty" na płycie). Ale temperatura przy tym obciążeniu - średnio - wynosi 22 stopnie Celsjusza (na podstawie danych z Aida32)
    7. Używam filtrów: ffdshadow 20040725 i AC3 Filter
    Najwięcej problemów sprawiło mi znalezienie info o DMA dysków. Nie wiem, czy takiej odpowiedzi oczekujecie, ale... Znalazłem coś w biosie przy portach Midi i Games (obydwa - disable). Powyżej tej informacji znajduje się wpis xEPC Mode Use DMA - i wartość 3. Natomiast w trakcie boot'owania kompa, pracując break'iem, doczytałem się jedynie informacji o Secondary Master i Slave pracujących na DMA 2. Niestety dla Primary nie jestem w stanie okreslić - komp jes albo za szybki, albo ja robię coś nie tak, ale jeszcze nigdy nie widziałem górnej części tej tabelki z info o dyskach i DMA). To tyle jeśli chodzi o Wasze pytania. Dzięki bardzo za wszelkie sugestie i podpowiedzi :) Niestety - chwilowo nie ma poprawy :( Proszę o kolejne pomysły, dziękuję i pozdrawiam.
  • Poziom 20  
    Podobny objaw miałem na duronie 750 płyta ECS na chipsecie KT333. Obraz szedł bardzo nierówno i momentami przycinał, jakby zamrażał 2-3 klatki. Po zmianie płyty (wszystkie komponenty bez zmian ) Na MSI na KT400 wszystko zaczęło chodizć jak ta lala. Spróbuj może jeśli masz zapasowy dysk, zanistalować na nim "goły" system z service packiem do windy i sterownikami i zobacz wtedy co bedzie się działo. Jeszcze jedna ewentualność. Zainstaluj tylko kodek divx4 i sprawdź jakiś film na tym kodeku. W divixie5 podobno jest jakiś program adware. Może przez to??
  • Poziom 31  
    Mirek 67 pisze: "komp jes albo za szybki, albo ja robię coś nie tak, ale jeszcze nigdy nie widziałem górnej części tej tabelki z info o dyskach i DMA)."

    jesli chcesz odczytac parametry urzyj klawisza pause a nie break.
    urzyj innego programu odtwarzajacego np.Intervideo WinDVD.

    Sprawdz na wszelki wypadek te plytki na stacjonarnym sprzecie moze tez byc wina Plyty

    nie wiem w jakim formacie sa te twoje filmiki ale mozesz urzyc dla sprawdzenia programów typu (TMPGEnc, DVDx 2.2, Mpeg 2 Cut, DVD2AVI 1.77.1) tez potrafia rózne formaty jak mpg, mpeg, avi, vob, -otwierac a wiec w celach testowych obejrzec (napewno masz którys z tych programów na HDD -jesli ok to podejrzenie na twój program odtwarzajacy SubEdit Player ver. b.3945
  • Poziom 15  
    ... a więc tak - odinstalowałem wszystko i wyrzuciłem nawet z rejestru. Wszystkie kodeki i SubEdita. Po czym zainstalowałem SubEdita i odpaliłem film. Bez żadnych kodeków. Jakiś czas było OK, potem zaczął się zacinać. Zainstalowałem Antifreez'a - nie pomogło, ffdshow - nie pomogło. Informacji o DMA dysków szukałem naciskając "break", tylko dflatego, że występuje na jednym klawiszu z "Pause". Ale pomimo tego i tak nigdy jeszcze nie udało mi się zatrzymać boot'a w takim miejscu aby zobaczyć info o Primary Master i Primary Slave. Do odtwarzania DVD używam Ulead DVD Palyer, a filmy zacinają się bez względu na to, czy odtwarzam je z HDD czy CD i bezwzględu na używany program odtwarzający np. Winamp, czy coś tam jeszcze oraz bez wzgledu na format - avi, mpeg, dvd :( Bardzo denerwująca sytuacja...:-( Dziekuję za wszystkie posty i porady, proszę o następne pomysły. Pozdrawiam
  • Poziom 26  
    A moze to cos z zasilaczem. Zobacz w BIOSie jakie masz napiecia
  • Poziom 20  
    Aby sprawdzić DMA w systemie:
    Wn XP: kliknij prawym na ikonce "mój komputer" i wybierz "właściwości"
    Potem zakładka "sprzęt" i dalej "menedżer urządzeń". Otworzy się dodatkowe okienko z listą urządzeń w komputerze. Kliknij plusik przy "kontrolery IDE/ATA/ATAPI potem znajdż "podstawowy kanał IDE". Zkładka "ustawienia zaawansowane" i tam masz informacje w okienkach "bieżąćy tryb transefu"

    Win98/Me: prawym "mój komputer" -> "właściwości" zakładka "menedżer urządzeń". Plusik przy "stacje dysków" -> "Generic IDE Disk...." ->"ustawienia" i na tej zakładce jest okienko DMA. Jak jest w nim ptaszek to ok, jak nie to trzeba go zrobić i zrestartować blaszaka.
  • Poziom 31  
    a czy poza filmami nie masz wrazenia ze ci cos kompa muli ? podejrzenie ze cos tam siedzi.
  • Poziom 22  
    Czy wcześniej działało dobrze? Od kiedy obraz się przycina ?
    napisałeś że chwilę działa, a potem się zaczyna przycinać
    - może są jakieś problemy z temp. grafiki albo procka
    gdyby to były problemy z kodekami to raczej tuner TV powinien działać płynnie
  • Poziom 15  
    Zrobiłem jak radził Sebastain i sprawdziłem w managerze urządzeń kanały IDE. Mam dwa podstawowe i dwa pomocnicze kanały IDE. Na pierwszym (od góry) podstawowym kanale IDE, dla urzadzenia głównego ustawiony jest tryb Multi -Word DMA tryb 2, dla podrzędnego bieżący tryb transferu (komunikat): Nie dotyczy. Dla drugiego podstawowego kanału IDE dla urządzenia podstawowego i podrzędnego bieżący tryb transferu: Nie dotyczy. Dla pierwszego pomocniczego kanału IDE, dla urządzenia głównego i podrzędnego, tryb transferu Multi-Word DMA tryb 2, dla drugiego pomocniczego kanału IDE, dla urządzenia podstawowego tryb transferu to Ultra DMA tryb 5, a dla urządzenia podrzędnego: Nie dotyczy. Czy coś z tego wynika? W związku z problemami z obrazem? A jeśli tak to co? Sorki, naprawde nie wiem. Jeśli chodzi o dwa późniejsze posty, to owszem mam wrażenie, że coś maszynę "trzyma", ale skanowałem MKS_vir'em przedwczoraj chyba, skanowałem avastem i przeleciałem się jeszcze po całości Spy boot'em. Żaden program niczego nie znalazł. Trudno mi powiedzieć też od kiedy tak się dzieje. System instalowałem na sformatowany dysk. I instalowałem wszystkie sterowniki, łaty, patche, kodeki, programy - jeden po drugim z wcześniej przygotowanej płyty (żeby poszło sprawniej). I trudno byłoby mi powiedzieć, po zainstalowaniu czego, stało się, jak się dzieje, albo do kiedy filmy chodziły OK. Czy naprawdę nie ma na to rady, albo wytłumaczenia? Sprzętowo komp jest raczej wypasiony. Nie jest to "górna półka", ale taki middle class na pewno, więc powinien na takim procku hulać jak ... bardzo hulać :) Proszę o pomoc ! Dziękuję za wszystkie posty, pozdrawiam
  • Poziom 20  
    Trochę dziwnie podłączone te urządzenia, może jak przeczytam jeszcze raz to już bedę widział. :) A co wynika?? Że wszystko ok i nie mam dalszych pomysłów co może byc nie tak. A spróbuj może wrócić do jakiś starszych driverów od grafiki itp?? Najszybciej bym coś powiedział jakbym zobaczył ale to jest trudne. Spróbuj nie przesadzać z ilością kodeków, załaduj "gołęgo" divxa 5.1.x. Spróbuj jak możesz "kontrolnie" postawić od nowa świeży system na jakimś dysku, tylko z service packiem i driverami, na to kodeka i jakiegoś vplayera. Jeśli będzie to samo.. to po prostu coś się pogryzło. może płyta akurat z tą kartą graf. albo z pamięcią. Nie są to błęy tylko po prostu złośliwości sprzętu. Na odległość nie mam pomysłów.
  • Poziom 10  
    Witam jesli jeszcze sobie nie poradziłes to spróbuj na innej płycie głównej!!! ja tez miałem problem z filmami własnie tego typu ze nie chodziły tak jak powinny i przycinało co jakis czas. Zmiana płyty rozwiazała problem. Nie wiem czy u ciebie to pomoże ale zawsze wart próbować!!
  • Poziom 17  
    W tym przypadku pogrzebal bym w grafice mianowicie sprobuj sciagnac nowsze drivery do karty graficznej... raczej sporo zalezy od grafiki w ogóle jaka to karta ?
  • Poziom 10  
    Piszesz ze temperatura procka jest niska ale tez trzeba sprawdzic grafike nawet jak masz mozliwosc zainstaluj ja w jakims innym kompie nie zalezne jakim moze chodzic na innych podzespolach chodzi o sprawdzenie grafiki czy tam nie ma jakiejs wady !!
    Pozdrawiam