Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto Thermo Top T BW-50 Nie odpala

bw1 06 Dec 2010 13:09 4967 7
  • #1
    bw1
    Level 12  
    Witam

    Od niedawna jestem szczęśliwym posiadaczem pieca webasto thermo top t bw-50, piec zakupiłem jako niby sprawny aczkolwiek mam z nim problem. Po podłączeniu i uruchomieniu wentylator pieca wchodzi od razu na wysokie obroty popracuje i po około pół minuty się wyłącza, włącza się pompa wody oraz słychać pompkę dozującą paliwo lecz świeca żarowa nie grzeje sama swieca jest sprawna po podpięciu do zasilacza od razu się rozgrzewa. Co może być przyczyną takiego zachowania. Webasto próbowałem odpalić w ciepłym garażu może to jest właśnie przyczyną? Koledzy poradźcie coś.

    Pozdrawiam
  • #2
    ArturAVS
    Moderator of HydePark/Cars
    A pompka paliwa na pewno ssie te paliwo? Przewód paliwowy napełniony?
  • #3
    bw1
    Level 12  
    Przewody są napełnione paliwem słychać jak pompka dozuje paliwo, ale świeca nie grzeje.
  • #4
    ArturAVS
    Moderator of HydePark/Cars
    Sprawdzałeś przewody od świecy do kasety sterującej ( sterownika )?
    I jaki jest tam sterownik? Metalowa puszka? Podaj numery z tej puszki.
  • #5
    bw1
    Level 12  
    arturavs wrote:
    Sprawdzałeś przewody od świecy do kasety sterującej ( sterownika )?
    I jaki jest tam sterownik? Metalowa puszka? Podaj numery z tej puszki.


    Witam przewody od świecy są ok. sterownik webasta znajduje się na piecu pod czarną plastikową obudową na płytce są numery 5HB 007 632-04 producent HELLA.
    Na płytce obok wtyczki do świecy znajduję się jeden mały przepalony element z 3 nóżkami, a więc to prawdopodobnie on jest przyczyną tego że świeczka nie grzeje.
  • #6
    piotruch
    Level 17  
    bw1 wrote:
    Przewody są napełnione paliwem słychać jak pompka dozuje paliwo, ale świeca nie grzeje.


    Przecież te Webasto ma wbudowany zbiornik paliwa i nie ma zewnętrznej pompki paliwa. Musi się tylko napełnić (z linii powrotnej paliwa) zanim będzie pracować.

    Zrób zdjęcie uszkodzonej płytki.
    Jak masz interface (najprostszy kabelek do diagnozowania VW) zrób diagnozę programem ThermoTest.
  • #7
    szewcu00
    Level 10  
    Mam takie pytanko, ile prądu Wam bierze takie webasto kiedy nic nie robi, czyli prąd spoczynkowy, sleep, czy standby, żeby każdy mógł znaleźć.
    Bo mam TT Z/C na stole i tak bez akcji bierze jakieś 35mA, troche dużo się mi wydaje...ale może się mylę.
  • #8
    michal.siwarski
    Level 9  
    piotruch wrote:
    bw1 wrote:
    Przewody są napełnione paliwem słychać jak pompka dozuje paliwo, ale świeca nie grzeje.


    Przecież te Webasto ma wbudowany zbiornik paliwa i nie ma zewnętrznej pompki paliwa. Musi się tylko napełnić (z linii powrotnej paliwa) zanim będzie pracować.

    Zrób zdjęcie uszkodzonej płytki.
    Jak masz interface (najprostszy kabelek do diagnozowania VW) zrób diagnozę programem ThermoTest.


    Witaj, nie każde sie napełnia z powrotnej lini, ja mam DW50 i mam zewnetrzną pompke paliwa.