Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chieftec model: GPS-400AA-101A już niedomaga?

IzzyMan! 06 Dec 2010 20:26 2888 6
  • #1
    IzzyMan!
    Level 25  
    Chieftec model: GPS-400AA-101A już niedomaga?
    Witam.
    Problem polega na tym ze zasilacz już nie trzyma napięć takich jak trzeba:
    +12V - molex - 11.71\84 max
    +5V - 4.88
    +3.3V - 3.21\23

    Napięcia mierzone miernikiem, i skutki są takie że nieraz zresetuje mi komputer, a obciążanie komputera w 100% np. [i]Orthosem kończy się zawieszeniem systemu. Czym to może być spowodowane?[/i]
    Poprawiłem TONI_2003.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    TONI_2003
    Moderator
    Witam.
    Zasada jest jedna, a wyjścia dwa...
    Zatem wybierasz podstawową zasadę czy wyjście nr. Dwa kupno nowego zasilacza?

    Podstawowa zasada to znajomość czytania postów na elektrodzie w tym dziale oraz umiejętność lutowania kondensatorów elektrolitycznych praktycznie w całym zasilaczu, ale Ty zapewne nawet jeszcze zasilacza nie otwarłeś przed napisaniem tego Tematu.
    Pozdrawiam Brać lutującą.:D
  • Multimetr Fluke
  • #3
    IzzyMan!
    Level 25  
    Tak się składa ze zasilacz od 3 godzin mam na biurku rozkręcony, a czekałem tylko aż mi się naładuje laptop. :) Żaden z kondensatorów elektrolitycznych nie jest wybrzuszony, wszystkie są ok zasilacz ma 4 lata.

    Doświadczenie z komputerami mam niemałe, a w niejednym zasilaczu czy płycie głównej wymieniałem kondensatory elektrolitycznych. Lutownice mam opanowaną jeżeli to chciałeś wiedzieć.

    Także w szukajce elektrody patrzyłem na słowa kluczowe dla mnie, ale nic na ten temat nie znalazłem.

    Czy 4 lata to aż tak duży wiek dla kondensatorów elektrolitycznych, a brak wybrzuszenia może tez wskazywać na ich uszkodzenie?
    Poprawiłem TONI_2003.
  • #4
    TONI_2003
    Moderator
    Nie lata lecz jakość kondensatorów elektrolitycznych i warunki w jakich muszą pracować to są główne aspekty sprawy. Natomiast czy widać czy też nie to już inna sprawa, a gdy np. popuści korek od spodu to nie widać na pierwszy rzut niewprawnego oka... Lecz głównym aspektem są objawy, a te trzeba sprawdzać miernikami jakich nie masz zapewne, i stąd mój poprzedni post.
    Lecz skoro nie umiesz wyciągać wniosków wynikających z wyszukiwarki to już Twój problem, a mnie nic do tego.
  • #5
    IzzyMan!
    Level 25  
    Widać kolega trochę niemiły no ale co tam.
    Zasilacz przeczyściłem od kurzuoraz wymieniłem wentylator i co dziwne napięcia sie podniosły dla +12 12.07\11.97V a dla +3.3 3.31\34. Na razie żadnych problemów nie ma. OC procesora na 3.9GHz i orthos nie wiesza systemu. Program działa na razie godzinkę, także jeszcze z 30 min testu i mam nadzieje będzie pozytywnie :)
  • #6
    popaw1
    Level 19  
    IzzyMan! wrote:
    Zasilacz przeczyściłem od kurzuoraz wymieniłem wentylator i co dziwne napięcia sie podniosły dla +12 12.07\11.97V a dla +3.3 3.31\34. Na razie żadnych problemów nie ma. OC procesora na 3.9GHz i orthos nie wiesza systemu. Program działa na razie godzinkę, także jeszcze z 30 min testu i mam nadzieje będzie pozytywnie :)


    Kolego dziwne rzeczy piszesz, niby wymiana wentylatora pomogła w tym przypadku? Ja widzę dwa rozwiązania:
    1. Niedomaganie miernika, które ustąpiło dziwnym trafem (najlepiej mierzyć dodatkowo w takich przypadkach wyjście STAND-BY zasilacza. Jest przeważnie najbliższe 5V o ile zasilacz jest sprawny).
    2. Po rozłączeniu wszystkich wtyczek oraz ponownym ich podłączeniu poprawiły się styki przewodów z płytą główną, urządzeniami, dzięki czemu mogą ciągnąć większy prąd niż dotychczas. Nie tłumaczy to natomiast wzrostu napięcia na poszczególnych liniach.
    Być może obydwie opcje wystąpiły w tym samym momencie:).
  • #7
    IzzyMan!
    Level 25  
    Wentylator wymieniłem bo był zajechany :) Nie napisałem ze wentylator coś zmienił chodź może temp tez miała na to jakiś wpływ :) Jestem maniakiem czystości i komputer czyszcze raz na 3-4 miesiace. natomiast za zasilacz sie nie brałem tak często bo nie widziałem potrzeby. Moze gdzie nie gdzie dostał się kurz z tego co mi wiadomo kurz w większych ilościach przewodzi prąd, ale pewnie za raz napiszecie ze jakieś bzdury wypisuje ; P

    Co do miernika to pożyczyłem od kumpla elektryka zawodowego i to nie jest byle jaki miernik :) z allegro czy z targowiska :D

    Pozwolę sb zamknąć temat, bo wszystko jest już ok :)