Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Antari F80-z przerywa wydmuch

F4r33L 06 Gru 2010 23:17 3120 18
  • #1 06 Gru 2010 23:17
    F4r33L
    Poziom 14  

    Mam ową dymiarkę, wszystko wydaje się ok, lecz jeśli wsłuchać się w nią słychać, że od czasu do czasu wydmuch zwalnia, ale dosłownie na chwilkę. Tak jakby go coś w pewnym momencie zapychało. Druga sprawa to, że pluje dymem, kiedyś na imprezę zużywałem pół zbiornika jak publika lubiła się w dymie to nawet nieco ponad pół l (zbiornik ma 800ml). Teraz na imprezie ostatnio średnio dużo dymiłem i poszedł prawie cały zbiornik, a podłoga przed dymiarką była charakterystycznie śliska, "maźglata" jak ktoś kiedyś rozlał płyn do wytwornicy to wie o czym mówię, i zresztą delikatnie słychać owe plucie. Próbowałem roztworem wody z octem, ale nie pomogło, w dodatku na dyszy z przodu jest taki ciemny nalot jakby przypalone, ale może być to spowodowane jakimś kiczowatym płynem który dostałem ekstra do dymiarki. Można to jakoś rozkręcić i spróbować przeczyścić?

    0 18
  • #2 07 Gru 2010 12:27
    TypeMutineer
    Poziom 21  

    F4r33L napisał:
    Można to jakoś rozkręcić i spróbować przeczyścić?

    Próbować zawsze można . Prawdopodobnie to wina pieca . Nie rozgrzewa się do odpowiedniej temperatury . I dlatego pluje płynem .
    U mnie ostatnio wymieniałem pompkę . I powiem szczerze że za bardzo się to nie opłaca . Lepiej kupić nową z gwarancją niż dokładać do zepsutej . A gwarancji że
    kupisz część i będzie działać jak nowa nikt Ci nie da .

    0
  • #3 07 Gru 2010 15:13
    rzadek24
    Poziom 13  

    Rozgrzej ją mocno ze 2-3 razy i potem dmuchnij. Powiedz jakie rezultaty były. A płynu jakiego używasz?

    0
  • #4 07 Gru 2010 16:59
    F4r33L
    Poziom 14  

    Aktualnie używam Dymexu Lon Life tego niebieskiego, dymiarka ma około roku ale gwarancji nie posiadam (jak zresztą do wszystkich urządzeń bo mi się wszystkie zalały,a dokładniej zawilgły w kartonie w piwnicy i wszystko się rozmyło i wyrzuciłem je ale to offtop). Rzadek ja mam całą imprezę ją włączoną, więc grzeje się kilkanaście razy między wydmuchami. Nie jest to tragiczna ilość wypluwanego tego dymu, przeczyściłem ją wykałaczką tę dyszę, jest lepiej, jutro postaram się przeczyścić coś więcej, rozkręcę obudowę i zobaczę co i jak.

    0
  • #5 07 Gru 2010 17:35
    rzadek24
    Poziom 13  

    A ta wilgoć nie była powodem? może elektronika troche zamokła i za słaba temperature na piec daje? hmm, zajrzyj i powiedz co tam masz.. może jakaś nieszczelność w układzie.. ja własnie sie bawie moją nową flz-900 :D tez troche offtopu :p

    0
  • #6 08 Gru 2010 17:27
    F4r33L
    Poziom 14  

    Porozkręcałem ją i taka diagnoza, wydmuchu już nie przerywa, ale chyba znalazłem powód, że bierze mi za dużo płynu. Przez cały czas jak pracuje, od momentu pierwszego pełnego wydmuchu (z pilota) cały czas wypuszcza dym delikatnie, ale jak dojdzie do momentu aż mogę ponownie zrobić wydmuch, a tego nie zrobię, zaczyna trochę szybciej wypuszczać dym, ale non stop powolutku. I dym który wylatuje powoli śmierdzi takim jakby mocno przepalonym, bo ten co wylatuje wtedy kiedy chce jest ok prawie bezwonny. Może spróbować tę rurkę przy piecu odkręcić i przeczyścić albo skręcić mocniej bo to wygląda tak jakby była nieszczelność mała.

    Dodatkowo jeśli wydmuch jest zainicjowany przeze mnie to trwa dużo dłużej niż kiedyś (na jednym rozgrzaniu) ale pod koniec powiedzmy ostatnie 3-5 sekund wydmuchu zaczyna pluć dymem i jest mniejsza ilość, czyli go nie dogrzewa jakby. Już nie wiem co się mogło stać, może termostat padł, jeśli mi się dobrze wydaję to jest on dostępny bez problemu, jest coś przykręcone do takiej blaszki co wystaje z pieca.
    Tak na pewno jest to termostat
    https://obrazki.elektroda.pl/28_1220545109.jpg zdjęcia pochodzi z elektrody mi chodzi tylko o ten termostat.

    0
  • #7 08 Gru 2010 19:25
    rzadek24
    Poziom 13  

    W mojej starej wytwornicy też był taki termostacik. Zawsze strzeli gdy już jest nagrzany.. Możesz spróbować rozkręcić wszytko.. albo podepnij strzykawkę w miejsce pompki i zobaczysz czy rurka która idzie do pieca jest jakaś zatkana. Problem jest troche dziwny bo niby wszystko sprawne a pluje dymem, hmm..

    0
  • #8 08 Gru 2010 23:35
    F4r33L
    Poziom 14  

    Pompka bankowo sprawna, test ze strzykawką robiłem wcześniej, wyczytałem to gdzieś tutaj na forum

    0
  • #9 09 Gru 2010 09:03
    rzadek24
    Poziom 13  

    A płyn świeży masz? bo stare płyny po jakimś czasie tracą swoje właściwości..

    0
  • #10 09 Gru 2010 14:12
    F4r33L
    Poziom 14  

    Płyn kupiłem jakiś miesiąc temu od tamtego czasu dmuchał już na 2 imprezach na 1 było ok na tej zaczął pluć dymem

    0
  • #11 09 Gru 2010 19:49
    rzadek24
    Poziom 13  

    Nie no to problem płynu odpada. Ja mam swój stary Eurolite P od roku bo troche mi go zostało i działał dobrze. A jak wytwornica pracuje to pompka warczy tak samo? bo w moim przypadku zaczeła wydawać dziwne odgłosy i wtedy wiedziałem że jest coś nie tak..

    0
  • #12 09 Gru 2010 22:44
    F4r33L
    Poziom 14  

    No właśnie chodzi o to, że wszystko jest tak jak przedtem chodzi dokładnie tak samo. Jedynie co to, że słychać plucie dymem, ale jak podłożyłem kartkę papieru pod dyszę to na cały wydmuch było to 1-2 krople

    0
  • #13 10 Gru 2010 10:19
    pol102
    VIP Zasłużony dla elektroda

    Skoro mówisz, że pomogło czyszczenie wykałaczką to masz zaklejoną dyszę i/lub piec.

    0
  • #14 10 Gru 2010 15:29
    F4r33L
    Poziom 14  

    Przeczyściłem wszystko taką myjką na parę z wodą destylowaną (wyrzuca to parę wodną pod dużym ciśnieniem). Wytwornica przestała pluć dymem, teraz jest tak jak oryginalnie, czasem się "zakrztusi" ale poza tym jest ok. Zastanawia mnie jeszcze fakt czy mogę rozwodnić trochę płyn wodą destylowaną, do jakiś 3l płynu wlać szklankę wody. Jeszcze jedna sprawa czy to normalne, że wytwornica po wydmuchu jeszcze przez jakiś czas delikatnie dymi i czasem dmuchnie mocniej? Wydaje mi się, że ona pobiera pozostałości płynu z rurki doprowadzającej, bo jak ja odkręciłem to przestało dymić, a z przykręconym przewodem sobie dymi jeszcze parę minut.

    0
  • #15 10 Gru 2010 16:35
    rzadek24
    Poziom 13  

    Tak to normalne że analogowa wytwornica gdy jest nagrzana lubi sobie dmuchnąć dymem bez powodu, to po prostu pozostałość płynu w układzie. W mojej wytwornicy nie ma tego problemu gdyż ma system który po dymienu wydmuchuje całą resztę. Dolanie wody destylowanej wg. mnie spowoduje rozrzedzenie płynu i zrobi ci sie hazer z wytwornicy :p

    0
  • #16 12 Gru 2010 22:39
    Uszol 1990
    Poziom 29  

    Dokładnie tak jak rzadek24 pisze. Też mam tą dymiarkę i jak się nagrzeje to puszcza sama "dymka". Ten model nie dogrzewa pieca podczas dymienia. Odkręć dyszę od przodu i sprawdź czy tam nic nie ma, u mnie po 2-3 latach się przytkała i po odkręceniu dyszy znalazłem tam drobinki kamieni.

    0
  • #17 13 Gru 2010 17:30
    F4r33L
    Poziom 14  

    Wszystko jak już wyżej wspomniałem przeczyściłem, powycierałem, dokręciłem i teraz wszystko gra i buczy.
    Dziękuje wszystkim za zainteresowanie tematem i wskazówki.
    Co do płynu to do około 3l wlałem około pół litra wody destylowanej i powiem wam, że nie zauważyłem żadnej różnicy, a oszczędność trochę jest :)
    Pozdrawiam

    0
  • #18 13 Gru 2010 23:11
    rzadek24
    Poziom 13  

    a dym nie utrzymuje sie troche krócej? Ja w swojej wytwornicy mam płyn Flash S i są klęby dymu lecz szybko wietrzeje. Natomiast po dolaniu Eurolite P kłęby dymu zostają na długo i nic nie widać :p

    0
  • #19 14 Gru 2010 00:03
    F4r33L
    Poziom 14  

    Powiem koledze, że ciężko mi to określić ponieważ grałem na bardzo małej sali, około 50m^2, ale jeśli szybciej opadał to naprawdę nie znacznie, a miałem publikę która bardzo lubiła, dużo dymu, muzykę electro house i dużo stroboskopu, a mimo to użyłem 200ml na 10h grania.

    0