Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

becker 7914 automapa problem

08 Gru 2010 16:33 3678 4
  • Poziom 9  
    witam

    posiadam beckera 7914 odblokowanego i z wgrana automapa 6.2. automapa chodzi ok ale uruchamia sie ja po wejsciu do windowsa z menu BHACKA startowego. problem w tym ze chcialbym uruchamiac ta automape z menu beckera przyciskiem NAWIGACJA ale jak znow zablokuje beckera zeby pojawilo sie to menu i wciskajac ten przycisk wywala blad. bawilem sie juz w podmiane plikow MNAVDCE.EXE i nic to nie dawalo. ma ktos moze na to sposob jak "zarzadzic" beckerem zeby uruchamial automape z karty? moze sa jekies skrypty uruchamiajace? prosze o pomoc w tej kwestii. z gory dzieki :)
  • Pomocny post
    Poziom 38  
    Podstaw za:
    Code:
    \My Flash Disk\EProPicViewer.exe

    Mozesz tez uzyc skryptu:
    Code:
    kill EProject.exe
    
    run \SDMMC Disk\AutoMapa EU\wce42Am.exe
  • Poziom 9  
    Cytat:
    Podstaw za:
    Kod:
    \My Flash Disk\EProPicViewer.exe


    podstawilem i wyszlo cos takiego :

    application EProPicViewer.exe has performed an illegal operation and will be shut down. if the problem persist, contact the program vendor.
    program : EProPicViewer.exe
    exception : 0xc000001c
    adres : 8c27d8e0

    jesli moglbys napisac cos wiecej o tym?

    Cytat:
    Mozesz tez uzyc skryptu:
    Kod:
    kill EProject.exe
    run \SDMMC Disk\AutoMapa EU\wce42Am.exe


    moze link do tego? i co mam zrobic i jak?
  • Pomocny post
    Poziom 38  
    tylko i wylacznie wce42Am.exe podstawiasz za EProPicViewer.exe - nie inny.
  • Poziom 9  
    niestety wawalalo blad,bo tak tez robilem. becker musial byc wtedy nieodblokowany zeby uruchamialo sie w ogole menu beckera,bo gdy byl odblokowany to uruchamial sie bhacker i do wyboru bylo Navigation starten i Windows CE zeigen,a z tego przycisk Navigation starten nie dzialal tylko wieszal navi. mozna bylo tylko wejsc do windy i z niej uruchamiac automape. poradzilem sobie z tym w inny sposob :] a mianowicie :
    zamienilem plik EProPicViewer na plik EProject odblokowujacy zmieniajac nazwe EProject na EProPicViewer i wchodzac w menu becker naciskam teraz obrazki wtedy pojawia sie menu bhacker i daje Windows Ce zeigen wtedy znika to menu i pojawia sie menu beckera ale juz odblokowane i wtedy naciskam nawigacja w menu becker i uruchamia sie zamiast beckera automapa. oczywiscie pliki trzeba bylo zamienic w MNAV z MNAVDCE.EXE beckera na podmieniony plik automapy wlasnie wce42Am.exe o zmienionej nazwie MNAVDCE.EXE
    i tak zrobiony becker funkconuje bardzo dobrze a sama automapa 6.2 sprawdza sie w 100% nie tnie nie muli z budynkami ogolnie full. mysle zeby wgrac najnowsza automape na probe :)

    jesli ktos chcialby instrukcje krok po kroku to sluze. dodam iz wszystko sie zapisuje w automapie lacznie z ustawieniami ogolnie dziala jak powinna.

    dziekuje Pontikos za pomoc :) pozdrawiam.